انجمن


مشکل با پلاگین myLinksDump  (۲۰ نوشته)

  • Mohammad

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۲
    تشکر شده: ۱۶ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۹ اسفند ۱۳۸۹ - ۲۰:۴۵

    وقتی پلاگین myLinksDump را فعال میکنم با ارور زیر در سایتم روبرو میشم :
    Warning: Cannot modify header information - headers already sent by (output started at /home/name/domains/name.com/public_html/wp-content/plugins/mylinksdump1/myLinksDump.php:1) in /home/name/domains/name.com/public_html/wp-content/plugins/wp-super-cache/wp-cache-phase2.php on line 79

  • Mostafa

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۵۲۷۶
    تشکر شده: ۵۷۷۷ بار
    # نوشته شده: ۱۰ سال پیش
    ۱ فروردین ۱۳۹۰ - ۱۹:۱۱

    1. مربوط میشه به افزونه‌ی سوپر کش. افزونه رو غیرفعال کنید ببینید مشکل حل میشه!
    2. فایل wp-config.php و functions.php پوسته رو باز کنید اگر فضای خالی (فاصله) در ابتدای و انتهای این فایل ها بود پاک کنید

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Mohammad - rcm27
  • Mohammad

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۲
    تشکر شده: ۱۶ بار
    # نوشته شده: ۱۰ سال پیش
    ۲ فروردین ۱۳۹۰ - ۱۲:۳۷

    ممنون. این مشکل برطرف شد
    اما بعد از فعال کردن افزونه استایل بعضی قسمتهای قالب به هم میریزه !
    این مشکل دلیلش چیه و چطور میتونم برطرفش کنم ؟

  • silvercover

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۴۹۷
    تشکر شده: ۵۹۷ بار
    # نوشته شده: ۱۰ سال پیش
    ۵ فروردین ۱۳۹۰ - ۰۰:۳۹

    mehrdad_z گفت:
    ممنون. این مشکل برطرف شد
    اما بعد از فعال کردن افزونه استایل بعضی قسمتهای قالب به هم میریزه !
    این مشکل دلیلش چیه و چطور میتونم برطرفش کنم ؟

    از ابزارک استفاده می کنید یا لینکدونی رو میون قالب درج می کنید؟

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Mohammad
  • Mohammad

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۲
    تشکر شده: ۱۶ بار
    # نوشته شده: ۱۰ سال پیش
    ۵ فروردین ۱۳۹۰ - ۰۱:۴۶

    از ابزارک استفاده میکنم

  • silvercover

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۴۹۷
    تشکر شده: ۵۹۷ بار
    # نوشته شده: ۱۰ سال پیش
    ۵ فروردین ۱۳۹۰ - ۱۹:۳۰

    از چه نسخه ای از افزونه و وردپرس استفاده می کنید؟

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Mohammad
  • Mohammad

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۲
    تشکر شده: ۱۶ بار
    # نوشته شده: ۱۰ سال پیش
    ۶ فروردین ۱۳۹۰ - ۱۳:۳۹

    از آخرین ورژن هر کدام.

  • silvercover

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۴۹۷
    تشکر شده: ۵۹۷ بار
    # نوشته شده: ۱۰ سال پیش
    ۶ فروردین ۱۳۹۰ - ۱۳:۴۹

    mehrdad_z گفت:
    از آخرین ورژن هر کدام.

    در اینصورت باید قالب شما رو از نزدیک بررسی و رفع اشکال کرد.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Mostafa - عبدالماجد شه بخش ( ایجباری )
  • Mohammad

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۲
    تشکر شده: ۱۶ بار
    # نوشته شده: ۱۰ سال پیش
    ۷ فروردین ۱۳۹۰ - ۰۲:۰۸

    من کلا این پلاگین رو که نصب میکنم سایت خراب میشه !
    بیشتر تو مدیریته که ارور میده ! قبلا درست کار میکرد. نمیدونم بعد از آپدیت وردپرس اینجوری شد یا بعد از آپدیت خود پلاگین !
    در اینصورت باید قالب شما رو از نزدیک بررسی و رفع اشکال کرد.
    من قالب رو نگاه کردم. دو مورد هست که استایلهاش عوض میشه. منم گفتم شاید استایلش با سی اس اس شما یکی باشه (!) به هر حال عوض کردم بازم مشکل برطرف نشد...

  • عبدالماجد شه بخش ( ایجباری )

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۱۰۳۱
    تشکر شده: ۱۴۳۲ بار
    # نوشته شده: ۱۰ سال پیش
    ۷ فروردین ۱۳۹۰ - ۱۲:۳۱

    بیشتر تو مدیریته که ارور میده

    چه خطایی ؟

  • Mohammad

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۲
    تشکر شده: ۱۶ بار
    # نوشته شده: ۱۰ سال پیش
    ۷ فروردین ۱۳۹۰ - ۲۲:۴۰

    موقع ارسال مطلب این ارور رو میده :
    Warning: Cannot modify header information - headers already sent by (output started at /home/mysite/domains/mysiye.com/public_html/wp-content/plugins/mylinksdump1/myLinksDump.php:1) in /home/mystie/domains/mysite.com/public_html/wp-includes/pluggable.php on line 897

  • silvercover

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۴۹۷
    تشکر شده: ۵۹۷ بار
    # نوشته شده: ۱۰ سال پیش
    ۷ فروردین ۱۳۹۰ - ۲۲:۴۸

    mehrdad_z گفت:
    موقع ارسال مطلب این ارور رو میده :
    Warning: Cannot modify header information - headers already sent by (output started at /home/mysite/domains/mysiye.com/public_html/wp-content/plugins/mylinksdump1/myLinksDump.php:1) in /home/mystie/domains/mysite.com/public_html/wp-includes/pluggable.php on line 897

    افزونه رو دقیقا چطوری نصب می کنید؟ با برنامه FTP خاصی یا از خود پنل وردپرس یا؟

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Mohammad
  • عبدالماجد شه بخش ( ایجباری )

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۱۰۳۱
    تشکر شده: ۱۴۳۲ بار
    # نوشته شده: ۱۰ سال پیش
    ۷ فروردین ۱۳۹۰ - ۲۳:۲۲

    معمولا این مشکل که میگه توی لاین 1 فلان فایل مشکلی وجود داره به خاطر انکودینگ فایله که روی utf-8 باشه . شما ببین باید انکودینگ فایل myLinksDump.php باید پیش فرض باشه .

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Mohammad
  • Mohammad

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۲
    تشکر شده: ۱۶ بار
    # نوشته شده: ۱۰ سال پیش
    ۹ فروردین ۱۳۹۰ - ۰۴:۲۰

    افزونه رو دقیقا چطوری نصب می کنید؟ با برنامه FTP خاصی یا از خود پنل وردپرس یا؟

    با filzilla اضافه میکنم و از وردپرس نصب میکنم.

    majed گفت:
    معمولا این مشکل که میگه توی لاین 1 فلان فایل مشکلی وجود داره به خاطر انکودینگ فایله که روی utf-8 باشه . شما ببین باید انکودینگ فایل myLinksDump.php باید پیش فرض باشه .

    من انکودینگ‌ش رو تغییر ندادم. همون حالت پیشفرض بود...

  • عبدالماجد شه بخش ( ایجباری )

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۱۰۳۱
    تشکر شده: ۱۴۳۲ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۴ فروردین ۱۳۹۰ - ۱۳:۱۲

    من انکودینگ‌ش رو تغییر ندادم. همون حالت پیشفرض بود...

    نه منظورم این نبود که شما تغیرر دادید . شما فایل myLinksDump.php رو با نوت پد ببینید اگه انکودینگش utf-8 بود به ansi تغییرش بدید .

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Mohammad
  • carbon

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۲
    تشکر شده: ۱ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۴ فروردین ۱۳۹۰ - ۲۱:۳۲

    سلام
    من هم مشکل مشابهی دارم
    من از آخرین ورژن وردپرس فارسی استفاده می کنم .
    آخرین ورژن افزونه ی mylinkdump رو از wordpress.org گرفتم . آپلود کردم . ولی نمی تونم فعالش کنم . وقتی می خوام فعال کنم این ارور رو می ده :
    header وجود ندارد
    باید چی کار کنم ؟

  • silvercover

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۴۹۷
    تشکر شده: ۵۹۷ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۴ فروردین ۱۳۹۰ - ۲۱:۳۵

    دوستان سعی کنید راه حل هایی رو که کاربر "عبدالماجد" بهش اشاره کردن تست کنید.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Mohammad
  • Mohammad

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۲
    تشکر شده: ۱۶ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۶ فروردین ۱۳۹۰ - ۰۱:۱۰

    انکودینگش رو همونطور که عبدالماجد عزیــــز گفتند تغییر دادم مشکل حل شد
    ازsilvercover عزیز هم بخاطر وقتی که گذاشتند ممنونم. امیدوارم بیشتر از ایشون دردنیای وردپرس فارسی بشنویم ;)

  • Mohammad

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۲
    تشکر شده: ۱۶ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۷ فروردین ۱۳۹۰ - ۲۰:۳۱

    من جایی نخوندم که بشه این امکان رو ایجاد کرد که بازدید کننده ها ارسال لینک داشته باشند که در پنل میدریت تایید بشه. آیا این افزونه این امان رو داره ؟
    اگه نداره که بگذارید رو حساب یک پیشنهاد برای این افزونه محبوب ;)

  • silvercover

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۴۹۷
    تشکر شده: ۵۹۷ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۷ فروردین ۱۳۹۰ - ۲۰:۳۴

    mehrdad_z گفت:
    من جایی نخوندم که بشه این امکان رو ایجاد کرد که بازدید کننده ها ارسال لینک داشته باشند که در پنل میدریت تایید بشه. آیا این افزونه این امان رو داره ؟
    اگه نداره که بگذارید رو حساب یک پیشنهاد برای این افزونه محبوب ;)

    بله از حسن نظر شما ممنونم. راستش این امکان در نسخه 1.3 افزونه کم و بیش بود ولی حذفش کردم. الان هم شدنی هست با کمی دستکاری. ولی اعمال رسمیش میمونه برای نسخه بعدی.

    لطفا ادامه پیشنهادات و انتقادات رو هم در تاپیک اختصاصی این افزونه مطرح کنید.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Mohammad

درباره‌ی این موضوع



برچسب‌ها