انجمن


مشکل در ذخیره سازی تنظیمات پوسته  (۸ نوشته)

  • blacknet

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۵
    تشکر شده: ۲ بار
    # نوشته شده: ۹ سال پیش
    ۱۹ فروردین ۱۳۹۱ - ۱۷:۲۸

    سلام دوستان.امیدوارم حالتون خوب باشه و عید گذشته مبارک
    عزیزان من سایتی دارم که به دلیل برخی مشکلات بر روی هاستینگ مجبور به انتقال شدم.بعد از انتقال کامل اطلاعات روی هاست جدید متوجه شدم که تنظیمات قالبم ذخیره نمیشه.
    از قالب iTheme2 استفاده میکنم. بخشی به نام تنظیمات قالب داره که از قسمت مدیریت میشه فوتر - هدر - نحوه نمایش مطالب و ... رو تنظیم کرد. اما من وقتی روی ذخیره کلیک میکنم در حالت لودینگ باقی میمونه و ذخیره نمیشه.
    سطح دسترسی پوشه ها رو با هاست دیگه ای مقایسه کردم و مشکلی در سطح دسترسی پوشه ها وجود نداشت. قالب سایت رو تغییر دادم و پوشه قالب قبلی رو حذف کردم و مجددا نصب و فعالش کردم اما همچنان مشکل باقی مونده.
    اگر راه خاصی مد نظرتون نیست حداقل راهنمایی کنید که چطور بعد از حذف و نصب مجدد قالب تنظیمات به حالت اول برگرده.
    ممنون
    -----------
    موارد بررسی شده تا کنون :
    بک آپ رو در هاست دیگری ( میزبانی دیگر) به صورت دستی بازیابی کردیم و مشکلی مشاهده نشد.
    GD هم فعال هست.

  • blacknet

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۵
    تشکر شده: ۲ بار
    # نوشته شده: ۹ سال پیش
    ۱۹ فروردین ۱۳۹۱ - ۱۷:۴۲

    این هم عکسی جهت بهت شناختن محیط و البته مشکل!
    http://img41.com/uploads/13338034441.jpg
    همونطور که در عکس بالا میبینید،مربع لودینگ که نشان دهنده عملیات ذخیره سازی هست به همونصورت باقی میمونه.در صورتی که بعد از چند ثانیه، علامت تیک نمایش داده میشه و بعد مربع محو میشه.

  • blacknet

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۵
    تشکر شده: ۲ بار
    # نوشته شده: ۹ سال پیش
    ۲۱ فروردین ۱۳۹۱ - ۱۳:۵۲

    سلام مجدد. اینجا مدلش همینطوریه که دیر پاسخ میدن؟ شرمنده ما تازه واردیم نمیدونیم اینجا چه جوریه شرایط پاسخ دهی

  • AliReza CH

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۲
    تشکر شده: ۶۲ بار
    # نوشته شده: ۹ سال پیش
    ۲۲ فروردین ۱۳۹۱ - ۰۰:۳۹

    آدرس سايتتون چيه؟

  • blacknet

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۵
    تشکر شده: ۲ بار
    # نوشته شده: ۹ سال پیش
    ۲۲ فروردین ۱۳۹۱ - ۰۹:۵۶

    alirezach گفت:
    آدرس سايتتون چيه؟

    سلام.ممنون از توجه تون - sam-on.com

  • AliReza CH

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۲
    تشکر شده: ۶۲ بار
    # نوشته شده: ۹ سال پیش
    ۲۲ فروردین ۱۳۹۱ - ۱۴:۳۴

    كش مرورگرتون رو خالي كنيد و دوباره تست كنيد.
    و با مرورگرهاي ديگر نيز تست كنيد.
    آيا سرعت اينترنتتون پايين هست؟ اگر چنين است از جايي ديگر تست كنيد.

  • blacknet

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۵
    تشکر شده: ۲ بار
    # نوشته شده: ۹ سال پیش
    ۲۲ فروردین ۱۳۹۱ - ۱۶:۰۲

    alirezach گفت:
    كش مرورگرتون رو خالي كنيد و دوباره تست كنيد.
    و با مرورگرهاي ديگر نيز تست كنيد.
    آيا سرعت اينترنتتون پايين هست؟ اگر چنين است از جايي ديگر تست كنيد.

    تمامی این مراحل قبلا انجام شده! مشکل همچنان باقیست!

  • blacknet

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۵
    تشکر شده: ۲ بار
    # نوشته شده: ۹ سال پیش
    ۲۳ فروردین ۱۳۹۱ - ۱۹:۰۶

    با سلام. مشکل از امنیت بیش از حد هاست بود.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    AliReza CH

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.