انجمن


مشکل در لود سایت  (۶ نوشته)

  • DariushGreat

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۸
    تشکر شده: ۱۹ بار
    # نوشته شده: ۶ سال پیش
    ۲۶ مرداد ۱۳۹۳ - ۱۴:۰۳

    سلام
    وقتتون بخیر
    یه مشکل خیلی عجیب دارم. اینه که وقتی برای اولین بار در هر سیستمی یا مرورگری باز میکنم اول ریخت قالب رو ریخت اولیش پیش از این که تغییرات جدید رو داده باشم میاره که چون یه سری از پارامترها با تغییرات جدید متناسب شده، باعث ریخت ناموزون سایت میشه. باید Ctrl+F5 رو بزنم تا اون چیزی که ساختم بیاد. کش مرورگرها رو هم پاک می کنم بازم اینجوریه
    تازگی هم بعضی وقتا صفحه که لود میشه یه سری کد بهم ریخته میاد که بازهم با فول رفرش درست میشه.
    مشکلش چیه؟ :(
    چیکار کنم که درست بشه؟
    با تشکر از کمکتون

  • DariushGreat

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۸
    تشکر شده: ۱۹ بار
    # نوشته شده: ۶ سال پیش
    ۲۶ مرداد ۱۳۹۳ - ۱۴:۲۰

    آقا زمان کش شدن سایت رو گذاشتم روی 1 ثانیه درست شد! :))))
    خیلی خوشحالم

    درباره بخش دوم سوالم اگر میشه کمکم کنید. اون کدهایی که من دیدم بهمریخته اومدن بالا... شبیه کد برنامه نویسی php یا html نبود! یه جورایی شبیه هگز بودن و علامت سوال در لوزی حروف نامفهوم (مثلا اگر کاراکتری در سیستم نباشه این میاد جاش) توش زیاد بود در صورتی که من اصلا چیز کد شده ندارم :(
    یعنی مشکل از کجاست؟

  • Masoud

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۸۱۵
    تشکر شده: ۶۳۲ بار
    # نوشته شده: ۶ سال پیش
    ۲۶ مرداد ۱۳۹۳ - ۱۹:۵۵

    آدرس سایت‌تون رو میشه بزارید؟
    این مشکل رو با قالب خاصی دارید یا هر قالبی که نصب کنید این مشکل وجود داره؟

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    DariushGreat
  • max32

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۷
    تشکر شده: ۱۲ بار
    # نوشته شده: ۶ سال پیش
    ۲۶ مرداد ۱۳۹۳ - ۲۱:۲۶

    یه نمونه کد هاتون رو بزارید ولی فکر میکنم عدم خواندن زبان فارسی باشه و که اونطوری نشون میده ولی خوب نشون بدید تا دوستان ببینن و کمک کنند

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    DariushGreat
  • DariushGreat

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۸
    تشکر شده: ۱۹ بار
    # نوشته شده: ۶ سال پیش
    ۲۷ مرداد ۱۳۹۳ - ۰۸:۴۸

    سلام
    ممنون از پاسختون :)
    بفرمایید لینک سایت
    قالب رو با کمک آرتیستر ساختم ولی بعدش خودم هم خیلی از کدهای php و css اش رو دستکاری و شخصی کردم و عملا یه جورایی از نو ساختمش که باب میل باشه.
    متاسفانه دوباره که چک کردم بازم همون مشکل اولی که قالب رو به شکل قدیم نشون میده و بعد باید فول رفرش کنی تا درست بشه هست :(
    چیکار کنم که درست بشه؟ :(
    بازم ممنون از کمکتون

  • max32

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۷
    تشکر شده: ۱۲ بار
    # نوشته شده: ۶ سال پیش
    ۲۷ مرداد ۱۳۹۳ - ۱۴:۵۹

    مشاهده شد سایت شما با رفرش هم یک نتیجه داشت.خوب مشکلتون رو دقیق بفرمایید که آیا همین که باید کلی رفرش کرد تا تغییرات اعمال بشه هست؟ به نظر بنده اول ببینید آیا پلاگینی مانع این کار نمیشه چون متاسفانه پلاگین های غیر استاندارد و یا پلاگین های پرمیوم که نال میشن دچار مشکل میشن اینارو چک کنید و ساختار قالب و همچنین بخش فانکشنتون و کد های get_header و get_footer و بقیه رو هم اضافه کنید نتیجه رو اعلام کنید با تشکر

درباره‌ی این موضوع



برچسب‌ها