انجمن


خطا در راه اندازي سايت  (۹ نوشته)

  • amir_11b

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۸
    # نوشته شده: ۹ سال پیش
    ۱ دی ۱۳۸۹ - ۱۰:۰۷

    سلام
    من وقتي install.php رو اجرا ميكنم با اين خطا مواجه ميشم و يك صفحه به هم ريخته ميبينم!
    Error: PHP is not running

    WordPress requires that your web server is running PHP. Your server does not have PHP installed, or PHP is turned off.
    آيا php سرور غير فعل است؟ولي پشتيباني سرورم ميگه php نصب وفعاله!

    لطفا راهنمايي بفرماييد
    با تشكر

  • Moeini

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۵۵۹
    تشکر شده: ۶۷۸ بار
    # نوشته شده: ۹ سال پیش
    ۱ دی ۱۳۸۹ - ۱۲:۴۲

    به نظر میرسه پی‌اچ‌پی غیر فعال است؛ یا اینکه پی‌اچ‌پی ساپورت نمی‌شود
    به هر حال باید با پشتیبانی هاست تماس بگیرید !

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Araz - Mostafa - محسن غیاثی
  • Araz

    آفلاین
    کاربر فعال
    تعداد نوشته‌ها: ۱۵۰۴
    تشکر شده: ۹۰۹ بار
    # نوشته شده: ۹ سال پیش
    ۵ دی ۱۳۸۹ - ۱۱:۲۵

    بله. شما همین پیغام را با بخش پشتیبانی درمیان بگذارید.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Mostafa - Omid Sh
  • babakp

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۷
    تشکر شده: ۳ بار
    # نوشته شده: ۸ سال پیش
    ۲۲ تیر ۱۳۹۰ - ۲۰:۵۹

    سلام

    من هم مشکل بالا رو با وردپرس 3.2.1 و دایرکت ادمین هاست لینوکس دارم

    ایراد از کجاست و باید چیکار کنم ؟؟؟؟

    با ساپورتر هاست هم مطرح کردم اما به جواب نرسیدم

    منتظر کمکتون هستم....

  • saeli

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۴۳
    تشکر شده: ۲۵۷ بار
    # نوشته شده: ۸ سال پیش
    ۲۲ تیر ۱۳۹۰ - ۲۱:۳۷

    مشکل مربوط به هاست شما است
    احتمالا هاستینگ شما از php 5.2 پشتیبانی نمیکنه
    ورژن های پایین تر از 3.2 وردپرس زا نصب کن ببین باز هم همین مشکل را داری

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    babakp
  • babakp

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۷
    تشکر شده: ۳ بار
    # نوشته شده: ۸ سال پیش
    ۲۲ تیر ۱۳۹۰ - ۲۳:۰۳

    الان نسخه پی اچ پی رو تو هاست چک کردم نوشته بود:
    Php 5.2.17

  • babakp

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۷
    تشکر شده: ۳ بار
    # نوشته شده: ۸ سال پیش
    ۲۳ تیر ۱۳۹۰ - ۱۰:۳۹

    مشکل حل شد....
    ممنون....

  • shmaleki57

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲
    # نوشته شده: ۸ سال پیش
    ۲۹ اسفند ۱۳۹۰ - ۱۶:۰۰

    سلام
    من هم همین مشکل رو دارم
    چطور حل شد؟

  • NESTED

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۲۳۵۴
    تشکر شده: ۲۳۷۰ بار
    # نوشته شده: ۸ سال پیش
    ۱ فروردین ۱۳۹۱ - ۰۰:۱۹

    shmaleki57 گفت:
    سلام
    من هم همین مشکل رو دارم
    چطور حل شد؟

    وردپرس نیاز به امکانات زیر داره :

    PHP 5.2.4 or higher, MySQL 5.0 or higher, Apache or nginx recommended.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    mohmon

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.