انجمن


مشکل با Google XML Sitemaps  (۱۴ نوشته)

  • navidb

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵
    تشکر شده: ۸ بار
    # نوشته شده: ۹ سال پیش
    ۲۵ دی ۱۳۸۹ - ۰۹:۴۳

    سلام
    من برای ساخت سایت مپ از افزونه Google XML Sitemaps استفاده می کنم اما انگار مشکلی هست به این صفحه نگاه کنید.
    لطفا اگه کسی چیزی می دونه کمک کنه
    ممنون

  • ~> Mr.vAhiD.DI <~

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۶۴۹
    تشکر شده: ۹۹۵ بار
    # نوشته شده: ۹ سال پیش
    ۲۵ دی ۱۳۸۹ - ۱۳:۰۴

    یکم صبر کنید ... چون معمولاً همینطوری هست... باید صبر کرد تا ساخته شه...

  • Andres

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۷۱
    تشکر شده: ۱۸۳ بار
    # نوشته شده: ۹ سال پیش
    ۲۵ دی ۱۳۸۹ - ۱۵:۱۸

    ولی واسه من رو خیلی سریع ساخت و همون لحظه هم نتیجه داد
    شما تیک های مربوطه رو درست انجام دادید؟

  • navidb

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵
    تشکر شده: ۸ بار
    # نوشته شده: ۹ سال پیش
    ۲۵ دی ۱۳۸۹ - ۱۶:۰۹

    Mr-vAhiD-DI گفت:
    یکم صبر کنید ... چون معمولاً همینطوری هست... باید صبر کرد تا ساخته شه...

    الان 2 هفته هست که این جوریه!

  • navidb

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵
    تشکر شده: ۸ بار
    # نوشته شده: ۹ سال پیش
    ۲۵ دی ۱۳۸۹ - ۱۶:۱۱

    h_sadeghi گفت:
    ولی واسه من رو خیلی سریع ساخت و همون لحظه هم نتیجه داد
    شما تیک های مربوطه رو درست انجام دادید؟

    باید چه تیک هایی را بزنم؟

  • motahharinasab

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۶۷
    تشکر شده: ۲۱۴۷ بار
    # نوشته شده: ۹ سال پیش
    ۲۷ دی ۱۳۸۹ - ۲۰:۲۳

    فکر کنم سطح دسترسی فایل sitemap.xml رو پائین قرار دادی.
    در ضمن دفعه اول روی rebuild the sitemap کلیک کن.

  • navidb

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵
    تشکر شده: ۸ بار
    # نوشته شده: ۹ سال پیش
    ۲۸ دی ۱۳۸۹ - ۱۸:۴۳

    motahharinasab گفت:
    فکر کنم سطح دسترسی فایل sitemap.xml رو پائین قرار دادی.
    در ضمن دفعه اول روی rebuild the sitemap کلیک کن.

    نه! سطح دسترسی پایین نیس (۶۴۴ هست)
    دفعه اول نیست، با این حال دوباره rebuild کردم درست شد اما بعد از 6-7 ساعت دوباره همون ارور اومد.

  • navidb

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵
    تشکر شده: ۸ بار
    # نوشته شده: ۹ سال پیش
    ۲۹ دی ۱۳۸۹ - ۱۳:۵۱

    کسی نیست جواب بده؟!

  • motahharinasab

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۶۷
    تشکر شده: ۲۱۴۷ بار
    # نوشته شده: ۹ سال پیش
    ۲۹ دی ۱۳۸۹ - ۲۳:۴۶

    چرا کم حوصله ای
    644 کمه باید بیشتر بشه

  • navidb

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵
    تشکر شده: ۸ بار
    # نوشته شده: ۹ سال پیش
    ۳۰ دی ۱۳۸۹ - ۰۴:۳۳

    motahharinasab گفت:
    چرا کم حوصله ای
    644 کمه باید بیشتر بشه

    باید چند بشه؟

  • Jolge

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    تشکر شده: ۲ بار
    # نوشته شده: ۹ سال پیش
    ۳۰ دی ۱۳۸۹ - ۰۵:۴۵

    نوید جان من هم این مشکل رو داشتم
    راستش دقیقا نمی دونم چی کار کردم که درست شد
    اگه دوست داری یاهو بیا یکی کی بگم انجام بده D:

  • ~> Mr.vAhiD.DI <~

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۶۴۹
    تشکر شده: ۹۹۵ بار
    # نوشته شده: ۹ سال پیش
    ۹ بهمن ۱۳۸۹ - ۰۲:۳۰

    اين موضوع هنوز حل نشده? :) من كه فكر ميكنم حل شده!

    كاشكه انجمن اشتراك داشت...

  • mehrdadvs

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۹۰
    تشکر شده: ۶۷ بار
    # نوشته شده: ۹ سال پیش
    ۱۲ بهمن ۱۳۸۹ - ۰۲:۲۸

    دوستان منم با این افزونه انگار مشکل دارم...
    دیشب این افزونه رو نصبیدم و فعال کردم و دسترسی رو به 775 تغییر دادم اما مشکل داره!
    آدرس:
    http://mehrdadclub.com/sitemap.xml

  • ata3929

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴
    # نوشته شده: ۷ سال پیش
    ۵ خرداد ۱۳۹۲ - ۲۱:۲۳

    من Google XML Sitemaps نصب کردم ولی اررور

    XML Parsing Error: no element found
    Location: http:/xxxxxx.xx/sitemap.xml
    Line Number 1, Column 1:
    اینو میده
    دوستان کمکم کنین حلش کنم

درباره‌ی این موضوع



برچسب‌ها