انجمن


لود نشدن مــنو ( Jquery )  (۸ نوشته)

  • clv

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴
    # نوشته شده: ۹ سال پیش
    ۲۰ بهمن ۱۳۸۹ - ۱۴:۳۴

    من این مــنو رو دانلود کردم و برای خودم دستکاری کردم ، قبل از تبدیل به قالب wp کاملا صحیح نشون داده میشه ولی وقتی تبدیلش میکنم به قالب wp لود نمیشه .
    کدهای مربوط به جاوا و حتی کانتینر خود منو هم داخل header.php هست . من هرچی دستکاریش میکنم به نتیجه ای نمیرسم . اگه دوستان یه نگاه بندازن و کمک کنن خیلی ممنون میشم .

    اینم کل پروژه ام هستش . ( 480 کیلوبایت هم هست )

    http://hotfile.com/dl/103141169/f47adee/wp-problem.zip.html

  • Reza

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۲۵
    تشکر شده: ۲۴۶ بار
    # نوشته شده: ۹ سال پیش
    ۲۰ بهمن ۱۳۸۹ - ۱۵:۴۴

    سلام
    بررسي ميكنم خبرتون ميكنم
    ممنون

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    clv - Mostafa - kami000
  • عبدالماجد شه بخش ( ایجباری )

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۱۰۳۱
    تشکر شده: ۱۴۳۲ بار
    # نوشته شده: ۹ سال پیش
    ۲۱ بهمن ۱۳۸۹ - ۱۹:۰۲

    سلام . احتمالا شما فایل را درست لود نکردید . قبل از آدرس هر فایل دستور زیر را قرار دهید :

    <?php bloginfo('templateurl'); ?>

    توجه کنید که بعد از دستور فوق از / استفاده کنید . مثلا

    <?php bloginfo('templateurl'); ?>/folder/file.js
    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    clv
  • clv

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴
    # نوشته شده: ۹ سال پیش
    ۲۱ بهمن ۱۳۸۹ - ۱۹:۳۷

    استاد خواهشا یه نگاهی به پروژه ی من بندازید ، چون من این کارو هم کردم و نشد .

  • عبدالماجد شه بخش ( ایجباری )

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۱۰۳۱
    تشکر شده: ۱۴۳۲ بار
    # نوشته شده: ۹ سال پیش
    ۲۱ بهمن ۱۳۸۹ - ۲۱:۴۴

    آقا شما اونو توی هات فایل گذاشته بودید که چون اکانت پرمیوم نداشتم باید نیم ساعت برای دانلودش صبر میکردم ولی حالا ببینم اگه جواب داد دانلودش میکنم ...........
    .
    .
    تو سایتهایی مثل 20 آپلود یا ایران بلاگ و ... که لینک مستقیم میدن آپلود کنید.
    در ضمن دستور بالا درستش اینه :
    <?php bloginfo('template_url'); ?>/
    من فایل هیدر را تصحیح کردم . لطفا با فایل خودتون مقایسه اش کنید :
    http://up.iranblog.com/images/l6jdtlejwojjyske61rr.rar

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    clv
  • clv

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴
    # نوشته شده: ۹ سال پیش
    ۲۱ بهمن ۱۳۸۹ - ۲۲:۲۳

    استاد واقعا محبت کردین .. نمی دونم واقعا چجوری تشکر کنم ، واقعا لطف کردین . وقت گذاشتین و اشتباه منو تصحیح کردین . ایشالا موقعیتی باشه جبران کنیم .

  • clv

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴
    # نوشته شده: ۹ سال پیش
    ۲۶ بهمن ۱۳۸۹ - ۱۲:۵۰

    آقا من یک مشکل دیگه هم دارم . اون هم اینه که وقتی پلاگین nextgen رو نصب میکنم مثل اینکه javascript ها با هم تداخل پیدا میکنن به طوری که هم مـــنو لود نمیشه و هم افکت نمایش عکس این پلاگین کار نمیکنه .

  • عبدالماجد شه بخش ( ایجباری )

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۱۰۳۱
    تشکر شده: ۱۴۳۲ بار
    # نوشته شده: ۹ سال پیش
    ۲۶ بهمن ۱۳۸۹ - ۱۳:۳۴

    استاد واقعا محبت کردین .. نمی دونم واقعا چجوری تشکر کنم ، واقعا لطف کردین . وقت گذاشتین و اشتباه منو تصحیح کردین . ایشالا موقعیتی باشه جبران کنیم .

    خواهش میکنم . کاری نکردم .

    آقا من یک مشکل دیگه هم دارم . اون هم اینه که وقتی پلاگین nextgen رو نصب میکنم مثل اینکه javascript ها با هم تداخل پیدا میکنن به طوری که هم مـــنو لود نمیشه و هم افکت نمایش عکس این پلاگین کار نمیکنه .

    تداخل درسته . برای حل باید یکی از این دو رو انتخاب کنی یا بدی کسی که جاوا اسکریپتش خوبه براتون درستش کنه . من چندان جاوا اسکریپتم قوی نیست که بخوام براتون حلش کنم .

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    clv

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.