انجمن


مشکل وارد شدن به مدیریت پس از به روز رسانی به نسخهٔ 3.1  (۷ نوشته)

  • abidarya

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵
    # نوشته شده: ۸ سال پیش
    ۱۲ اسفند ۱۳۸۹ - ۲۰:۲۱

    با سلام
    مشکل من اینه که پس از آپدیت وردپرس به نسخهٔ 3.1 پیام موفقیت‌آمیز بودن ارتقا رو بهم نشون داد اما پس از ارتقا دیگه نمی‌تونم وارد بخش مدیریت سایت بشم و توی فایرفاکس بهم فقط صفحهٔ سفید (در هنگام وارد شدن به مدیریت) نشون می‌ده. توی گوگل کروم این پیام رو نشون می‌ده:
    Server error
    The website encountered an error while retrieving http://www*** It may be down for maintenance or configured incorrectly.
    HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.
    جالب اینه که خود سایت (برای بازدیدکننده‌ها) با هیچ مشکلی مواجه نشده و همهٔ صفحات سالمه حتی می‌شه توی سایت نظر داد و عجیب‌تر اینکه توی نوار مدیریت که در نسخهٔ جدید هست تعداد نظراتی که اضافه شده هم برای من نمایش داده می‌شه اما نمی‌تونم اصلا وارد مدیریت بشم.
    آیا مشکل از افزونه‌هاست؟
    افزونه‌هایی که من استفاده می‌کنم این‌ها هستند:
    advanced-random-posts
    akismet
    all-in-one-seo-pack
    category-visibility-ipeat
    clix-post-category-excluder-for-wordpress
    quotes-collection
    scf2-contact-form
    sideblog
    tantan_wordpressReports-0.88
    wordpress-admin-bar
    wp-jalali
    wp-polls
    wp-postviews
    که البته این افزونه‌ها فعال نبودند:
    category-visibility-ipeat
    tantan_wordpressReports-0.88
    wordpress-admin-bar
    wp-postviews
    افزونه‌های فعال رو هم پیش از ارتقای وردپرس آپدیت نکردم چون دفعهٔ پیش پس از آپدیت افزونهٔ جلالی برای سایت مشکل پیش اومد که مجبور شدم از پشتیبانی هاست بخوام هاست رو به یک هفته قبلش برگردونن.
    اگه این مشکل براتون آشناست یا دلیلش رو می‌دونین خیلی از کمکتون خوشحال می‌شم.
    متشکرم

  • بهروز ازند

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۱۹
    تشکر شده: ۷۹۹ بار
    # نوشته شده: ۸ سال پیش
    ۱۲ اسفند ۱۳۸۹ - ۲۲:۰۹

    خوب اول
    نام پوشه wp-content رو عوض کن ببین درست میشه یا نه
    اگه نشد پوشه های wp-admin و wp-include زو پاک کن کامل
    تمام فایلای وردپرس غیر از wp-content رو هم پاک کن فایل config جدیدی رو اطلاعات لازم رو درش وارد کن
    حالا
    پوشه های wp-admin و wp-include رو آپلود کن و بقیه فایل های وردپرس رو به غیر از wp-config.php و index.php آپلود کن
    تو این مرحله ابتدا فایل wp-config.php و بعد index.php رو آپلود کن
    حواست باشه در کل این مراحل نام فولدر wp-content باید تغییر کرده باشه مثلا اینطور باشه wp-content1
    بعد از بالا آمدن وردپرس فولدر wp-content رو به نام اولش برگردون
    عمده مشکل پدید آمده از افزونه ها یا تم هستش و در موارد حادتر مشکل از config سرور هستش
    که باید با خودشون در میون بزاری

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Saeed Fard - abidarya - dobeyti
  • abidarya

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵
    # نوشته شده: ۸ سال پیش
    ۱۳ اسفند ۱۳۸۹ - ۰۰:۲۶

    دوست گرامی ممنونم
    حدس زدم باز هم مشکل از افزونهٔ وی پی جلالی باشه برای همین با فایل زیلا وارد هاست شدم و پوشهٔ افزونه جلالی رو ری نیم کردم و دیدم بله... مشکل حل شد. اما آیا مشکل از خود افزونه است یا یه مشکل دیگه باعث شده افزونهٔ جلالی (ورژن آخرش که همین امروز از همین سایت دانلود کردم) مشکل ایجاد کنه؟
    آیا دوستان دیگه هم به چنین مشکلی برخورد کردن؟ منظورم مشکل با افزونهٔ جلالی بر روی ورژن 3.1 چون این افزونه مهمه نمی‌شه بی‌خیالش شد.
    ممنونم

  • عبدالماجد شه بخش ( ایجباری )

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۱۰۳۱
    تشکر شده: ۱۴۳۲ بار
    # نوشته شده: ۸ سال پیش
    ۱۳ اسفند ۱۳۸۹ - ۰۶:۴۲

    جلالی تاحالا واسه من که مشکل نداشته ولی شاید در کار این افزونه و یه افزونه دیگه تداخل ایجاد شده و باعث ایجاد مشکل شده .
    شما میتوتونی اول تمام افزونه ها رو غیر فعال کنی و بعد جلالی رو فعال کن و بعد بقیه ی افزونه ها رو یکی یکی فعال کن ببین با کدوم یکی تداخل پیدا کرده .

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    abidarya - بهروز ازند
  • abidarya

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵
    # نوشته شده: ۸ سال پیش
    ۱۳ اسفند ۱۳۸۹ - ۱۳:۴۷

    دقیقا همین کار رو کردم یعنی همهٔ افزونه‌ها را پاک کردم و اول افزونهٔ جلالی رو نصب کردم و دیگه نتونستم وارد بخش مدیریت بشم (internal server error) و با حذف دوبارهٔ افزونه جلالی مشکل حل شد. البته ورژن پیشین افزونه مشکلی درست نمی‌کرد. شاید برای آزمایش افزونه جلالی ورژن پیشین رو نصب کنم.
    راستی این مشکل اینجا هم مطرح شده:
    http://forum.wp-persian.com/topic/10152

  • عبدالماجد شه بخش ( ایجباری )

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۱۰۳۱
    تشکر شده: ۱۴۳۲ بار
    # نوشته شده: ۸ سال پیش
    ۱۳ اسفند ۱۳۸۹ - ۱۹:۲۴

    خوب اگه مایل هستید با نسخه ی قبلی جلالی کار کنید آیکون تایپیک رو به حل شده تغییر بدید .

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    بهروز ازند
  • dobeyti

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۷
    تشکر شده: ۲ بار
    # نوشته شده: ۶ سال پیش
    ۱۰ آبان ۱۳۹۲ - ۱۴:۰۱

    با تشکر از encaria مشکل منم حل شد

درباره‌ی این موضوع