انجمن

  • aleas

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۰۵
    تشکر شده: ۶ بار
    # نوشته شده: ۹ سال پیش
    ۲۲ اسفند ۱۳۸۹ - ۱۸:۴۲

    سلام خسته نباشید چرا من وقتی یه مطلب ارسال میکنم وچند تا برچسب هم براش ارسال میکنم وقتی بعد میرم قسمت وایرایش همون متنی ارسال کردم یا قیمت نوشته ها برچسب هایی که فارسی بودن بصورت علامت سوال میشن مشکل چی؟

  • aleas

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۰۵
    تشکر شده: ۶ بار
    # نوشته شده: ۹ سال پیش
    ۲۲ اسفند ۱۳۸۹ - ۲۰:۴۴

    یعنی واقعا کسی نمیدونه مشکل من چی؟

  • Reza

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۲۵
    تشکر شده: ۲۴۶ بار
    # نوشته شده: ۹ سال پیش
    ۲۲ اسفند ۱۳۸۹ - ۲۰:۵۳

    سلام ...

    سلام خسته نباشید چرا من وقتی یه مطلب ارسال میکنم وچند تا برچسب هم براش ارسال میکنم وقتی بعد میرم قسمت وایرایش همون متنی ارسال کردم یا قیمت نوشته ها برچسب هایی که فارسی بودن بصورت علامت سوال میشن مشکل چی؟

    بيشتر توضيح بديد و يا عكس بزاريد من كه نفهميدم مشكلتون چيه !!!

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Mostafa - بهروز ازند
  • aleas

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۰۵
    تشکر شده: ۶ بار
    # نوشته شده: ۹ سال پیش
    ۲۲ اسفند ۱۳۸۹ - ۲۱:۰۹

    سلام برچسب هایی که بصورت فارسی هستن به شکل علامت سوال میشن اینو عکسو ببین
    http://www.up.egyup.com/images/70445378310321788764.jpg

  • Reza

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۲۵
    تشکر شده: ۲۴۶ بار
    # نوشته شده: ۹ سال پیش
    ۲۲ اسفند ۱۳۸۹ - ۲۱:۴۱

    اگه از افزونه ي خاصي استفاده ميكنيد اونارو فعال كنيد و بعد نتيجه رو بررسي كنيد
    احتمال زياد با يكي از افزونه ها مشكل هست چون برچسب هاي انگليسي مشكل ندارن

  • aleas

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۰۵
    تشکر شده: ۶ بار
    # نوشته شده: ۹ سال پیش
    ۲۲ اسفند ۱۳۸۹ - ۲۲:۳۳

    این عکسو ببین لیست افزونه ها هسته مشکل از کدوم هسته همه شون هم فعال هستن
    http://up.iranblog.com/images/xwl91gzfrixfaxk8la5e.jpg

  • aleas

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۰۵
    تشکر شده: ۶ بار
    # نوشته شده: ۹ سال پیش
    ۲۳ اسفند ۱۳۸۹ - ۱۰:۳۴

    افزونه ها همشونو غیرفعال کردم درست نشد فعال کردم بازم درست نشد چکار کنم؟خواهشا" یه نفر بگه مشکل چی میدونین که برچسب ها مهمه

  • Reza

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۲۵
    تشکر شده: ۲۴۶ بار
    # نوشته شده: ۹ سال پیش
    ۲۳ اسفند ۱۳۸۹ - ۱۳:۳۴

    اگه همه ي افزونه ها رو غيرفعال كردين درست نشه پس به نظر من پوشه هاي وردپرس رو دوباره بارگزاري كنيد و پيشنهاد ميكنم از نسخه ي 3.0.5 استفاده كنيد

  • aleas

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۰۵
    تشکر شده: ۶ بار
    # نوشته شده: ۹ سال پیش
    ۲۳ اسفند ۱۳۸۹ - ۱۴:۲۷

    این کارو هم کردم اخرین نسخه هسته

  • Reza

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۲۵
    تشکر شده: ۲۴۶ بار
    # نوشته شده: ۹ سال پیش
    ۲۳ اسفند ۱۳۸۹ - ۱۵:۱۴

    aleas گفت:
    این کارو هم کردم اخرین نسخه هسته

    آخرين نسخه كه 3.1.0 هستش كه بيشتر كساني كه آپديت كردن باهاش مشكل دارن !!

  • aleas

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۰۵
    تشکر شده: ۶ بار
    # نوشته شده: ۹ سال پیش
    ۲۳ اسفند ۱۳۸۹ - ۲۱:۴۵

    اینکارو هم کردم ربطی به وردپرس نداره احتمالا" مشکل از دیتابیس هسته
    الان تست کردم اون کلمات کلیدی که تا الان وارد میکردم به جز اونا یه چیز دگه نوشتم علامت سوال نشد مشکل چی؟

  • aleas

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۰۵
    تشکر شده: ۶ بار
    # نوشته شده: ۹ سال پیش
    ۲۳ اسفند ۱۳۸۹ - ۲۱:۴۶

    دیدین افزونه سئو هم یه گزینه داره تقریبا مثل برچسب ها عمل میکنه
    Elyas Elyas: SEO Keywords
    Elyas Elyas: تو این چیزی فارسی اضافه میکنم بصورت علامت سوال نمیشه همینطور تو سورس سایت به نظرتون اگر دگه تو اون قسمت برچسب های خود وردپرس چیزی وارد نکنم درعوض تو این وارد کنم کار همونو میکنه؟

  • Mostafa

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۵۲۷۶
    تشکر شده: ۵۷۷۷ بار
    # نوشته شده: ۹ سال پیش
    ۲۳ اسفند ۱۳۸۹ - ۲۳:۵۲

    سلام,
    1. تمامی افزونه هارو غیرفعال کنید.
    2. فایل wp-config.php رو باز کنید و مطمئن باشید ثابت define('DB_CHARSET', 'utf8'); همین باشه و define('DB_COLLATE', '') رو برروی define('DB_COLLATE', 'utf8_general_ci'); قرار بدین.
    3. پایگاه داده رو تعمیر کنید.
    4. مشکل علامت سوال هم جستجو کنید!

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    aleas - بهروز ازند - عبدالماجد شه بخش ( ایجباری )
  • aleas

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۰۵
    تشکر شده: ۶ بار
    # نوشته شده: ۹ سال پیش
    ۲۴ اسفند ۱۳۸۹ - ۰۲:۰۹

    mostafa1990 گفت:

    2. فایل wp-config.php رو باز کنید و مطمئن باشید ثابت define('DB_CHARSET', 'utf8'); همین باشه و define('DB_COLLATE', '') رو برروی define('DB_COLLATE', 'utf8_general_ci'); قرار بدین.

    ببخشید اینو متوجه نشدم میشه یکم واضح تر بگین؟تو فایل
    wp-config.php
    کد
    define('DB_CHARSET', 'utf8');
    هسته
    و کد
    define('DB_COLLATE', '')
    هم هسته ولی کد
    define('DB_COLLATE', 'utf8_general_ci');
    نیسته
    اگر امکان داره مرحله دوم رو بیشتر توضیح بدین شرمنده !!

  • aleas

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۰۵
    تشکر شده: ۶ بار
    # نوشته شده: ۹ سال پیش
    ۲۴ اسفند ۱۳۸۹ - ۱۰:۲۴

    ضمنا" جدول های خود وردپرس همشون utf8_general_ci هستن
    و پایگاه داده رو هم تعمیر کردم و از افزونه utf-8-db-converter هم استفاده کردم ولی باز مشکل حل نشد

  • aleas

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۰۵
    تشکر شده: ۶ بار
    # نوشته شده: ۹ سال پیش
    ۲۴ اسفند ۱۳۸۹ - ۱۲:۲۲

    شما که هیچکدومتون نمیدونین چکار کنم حداقل بگین در صورتی بی خیال 13,856 تا مطلب بشم یه دیتابیس با وردپرس جدید بزنم بدجور ضرر میکنم؟

  • Mostafa

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۵۲۷۶
    تشکر شده: ۵۷۷۷ بار
    # نوشته شده: ۹ سال پیش
    ۲۵ اسفند ۱۳۸۹ - ۲۲:۴۴

    تنها راه بازسازی (دستی) پایگاه داده هست.

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.