انجمن


Load نشدن كامل Page New  (۱۶ نوشته)

  • shahvar

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۶۶
    تشکر شده: ۲۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۳ فروردین ۱۳۸۷ - ۱۱:۲۲

    من قبلا از وردپرس 2.2 استفاده مي كردم ... چند ماه پيش پس از ارتقاء به ورد پرس 2.3 و پس از اتمام آپگريد متوجه شدم دو لينك Postnew و Pagenew كه براي ارسال يك پست و يا يك صفحه به كار مي روند به صورت كامل لود نمي شوند . يا اگه بخوام كامل تر توضيح بدم تو اين صفحات بخش editor ورد پرس لود نمي شد !

    پس از ارتقا به وردپرس 2.3.2 اين مشكل حل شد .... اما فقط تو بخش postnew و من متوجه وجود اين اشكال در pagenew نشده بودم ... چون استفاده نمي كردم .

    تا اين ديروز قصد اضافه كردن يك Page را داشتم كه متوجه شدم اين مشكل هنوز در اين بخش باقي است !
    تصويري از اين مشكل

    حالا اومدم تمام افزونه ها رو غيرفعال كردم ...
    بعد مثل هميشه فولدرهاي wp-admin و wp-include رو حذف كردم و با نسخه هاي جديد جايگزين كردم (2.3.3) و فايلهاي ديگه كه تو root‌وردپرس هستند هم به جز wp-config رو انتقال دادم .

    اما مشكل حل نشد ...
    حتي قبل از اينكه افزونه اي رو فعال كنم .... با فعال كردن افزونه ها مشكل حل نشد ....

    به نظر شما مشكل از كجاست ؟

    ضمنا فعلا قصد ارتقاء به وردپرس 2.5 رو ندارم (به دليل نمايش كامل Feed :D چون مي خوان خوراك فقط تا ادامه مطلب ديده بشه كه فعلا راه حلي براش پيشنهاد نشده )

  • مهرداد

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۶۶
    تشکر شده: ۱۳ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۳ فروردین ۱۳۸۷ - ۱۳:۴۴

    شما فایلها رو از Ftp آپلود میکنی ؟
    من فکر کنم ناقص آپلود میشن
    به صورت فایل zip آپلود کنی و رو هاست unzip کنی بهتره

  • shahvar

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۶۶
    تشکر شده: ۲۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۳ فروردین ۱۳۸۷ - ۱۴:۳۱

    شما فایلها رو از Ftp آپلود میکنی ؟
    من فکر کنم ناقص آپلود میشن
    به صورت فایل zip آپلود کنی و رو هاست unzip کنی بهتره

    نه عزيز

    من فايل zip‌رو اونجا ان زيپ كردم و از سي پنل فايلها رو منتقل مي كنم ...

    نكته جالب اينجاست كه امروز اومدم كلا همه فايلها رو منتقل كردم به يه پوشه جديد ...يعني هيچي از وردپرس نموند .
    بعد يه وردپرس جديد ريختم
    بعد فقط فايل wp-config رو ريختم اونجا كه سايت بالا بياد ....

    ولي بازم مشكل حل نشده بود !

  • گناهکار

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۳۵۳۵
    تشکر شده: ۲۵۴۴ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۳ فروردین ۱۳۸۷ - ۱۴:۳۴

    با یه مرورگر دیگه چک کن، یا از یه کامپیوتر دیگه چک کن ببین باز هم همین مشکل هست یا نه.

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۸ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۳ فروردین ۱۳۸۷ - ۱۴:۳۴

    هاست شما لینوکس هست یا ویندوز ؟‌
    جاهای دیگه احساس نکردید مشکلی وجود داره یه مشکل مشابهی ندیدید. مثلا صفحه تنظیمات یه افزونه این شکلی باشه

  • shahvar

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۶۶
    تشکر شده: ۲۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۳ فروردین ۱۳۸۷ - ۱۴:۵۵

    گناهكار عزيز ...

    با مرورگر ديگه هم تست شده با چند تا سيسيتم مختلف هم تست شده ...ولي مشكل از جاي ديگه ست ....

    نويد عزيز ....

    هاست لينوكس هست ....
    جاليش اينه كه من رو همين هاست چند تا سايت ديگه هم دارم كه اونا هم با وردپرس هستند ....(هر كدوم تو يه فولدر جداگانه) اما اين مشكل رو فقط تو اين سايت و در همين صفحه بخصوص دارم

  • مهرداد

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۶۶
    تشکر شده: ۱۳ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۳ فروردین ۱۳۸۷ - ۱۵:۰۰

    بهتره با یه isp دیگه هم امتحان کنی شاید فرجی شد :دی

  • shahvar

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۶۶
    تشکر شده: ۲۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۳ فروردین ۱۳۸۷ - ۱۵:۱۳

    با يه آي اس پي ديگه ؟؟؟

    يعني فكر مي كني مربوط به cash باشه ؟
    فكر نمي كنم .

    من با قيــــــ‌لتــــــــ‌ر شكن تستيدم ... بازم همين مشكل بود

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۸ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۳ فروردین ۱۳۸۷ - ۱۵:۳۵

    پس بیشترین احتمال همون ناقص آپلود شدن فایل هاس ;-)

  • shahvar

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۶۶
    تشکر شده: ۲۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۳ فروردین ۱۳۸۷ - ۱۶:۲۴

    نوید جان ...

    آخه منم اول نظرم همین بود

    ولی خوب من تمام اقدامات رو درست انجام دادم ...با توجه به تعداد تستهایی که انجام دادم نباید برای ناقص آ‍لود شدن فایل هم باشه

  • گناهکار

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۳۵۳۵
    تشکر شده: ۲۵۴۴ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۳ فروردین ۱۳۸۷ - ۱۸:۰۵

    فایل page-new.php رو از توی file managerه cpanel ویرایش کن و محتویاتش رو با یه page-newه کامل که روی کامپیوتر خودت داری جایگزین کن!

  • shahvar

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۶۶
    تشکر شده: ۲۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۳ فروردین ۱۳۸۷ - ۱۹:۳۳

    گناهکار عزیز ...

    انجام گرفت ... البته هر دوشون کدهاشون یکی بود و تفاوتی نداشتند ولی تفاونتی نرکد در عمل

    من حتی از یک سایت دیگه که سالم بود کد اون صفحه رو ک÷ی کردم ولی نشد بازم :-(

    من خودم فکر نمی کنم مربوط به همون صفحه باشه ...

    چون ادیتور لود نمیشه :-?

  • مهدی

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۱۱۰۰
    تشکر شده: ۳۴۲ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۳ فروردین ۱۳۸۷ - ۲۲:۵۱

    shahvar جان این مشکل برای یکی از دوستان من پیش اومده بود که با غیر فعال کردن تمام افزونه ها این مشکل حل شد !

  • shahvar

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۶۶
    تشکر شده: ۲۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۳ فروردین ۱۳۸۷ - ۲۲:۵۸

    xray جان ممنون از توجهت به این مطلب @},-

    اما من افزونه ها رو هم همشونو غیرفعال کردم ..ولی حل نشد :-(

  • shahvar

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۶۶
    تشکر شده: ۲۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۹ فروردین ۱۳۸۷ - ۱۵:۱۷

    یه مدت همه گونه تستی رو انجام دادم تا ببینم مشکل از کجاست .
    در نهایت تنها چیزی که موند خود دیتابیس بود !

    برای همین اومدم یه وردپرس رو به صورت یه ساب دامین نصب کردم که مشکلی نداشت . سپس دیتابیس همون رو اونجای ایمپورت کردم .
    تا قبلش مشکلی نبود ولی به محض اینکه دیتابیس ایمپورت شد ، دقیقاً همون مشکل پیش اومد :-(
    لازم به ذکره که تو این ساب دامین نه هیچ افزونه ای و نه هیچ پوسته ای رو قرار دادم .

    وقتی برای مسلم شد که مشل از دیتابیس هست ...در ابتدا اومدم تمام جداول ساخته شده توسط پلاگین ها رو حذف کردم که گفتم شاید مشکل یکی از اونها باشه ....

    ولی بازم حل نشد !!!

    حالا موندم چه کار کنم .. (الان فقط جدول های اصلی خود وردپرس موندن )
    کسی نظر خاصی نداره ؟

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۸ بار
    # نوشته شده: ۱۱ سال پیش
    ۳۰ فروردین ۱۳۸۷ - ۱۶:۱۳

    یه کاری که می تونی بکنی اینه که بیای از خروجی خود وردپرس استفاده کنی و با وارد کردن اون خروجی در یک دیتابیس جدید بسازی.
    اینطوری یه دیتابیس جدید و تمیز خواهی داشت ... ;-)

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.