انجمن


مشکل با پلاگین Enable Multi-Site  (۶ نوشته)

  • monji12

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۸
    تشکر شده: ۲ بار
    # نوشته شده: ۹ سال پیش
    ۶ اردیبهشت ۱۳۹۰ - ۱۳:۴۲

    سلام
    دوستان عزیز،
    بنده پلاگین Enable Multi-Site را نصب کردم روی ورژن 3.1 وردپرسم.
    متأسفانه پشیمون شدم! حالا هر کاری می کنم یه سری تغییراتی در عضویت کاربران و ... داده که مایلم برگرده عقب.
    بکاپ قدیمی هم ندارم که بخوام بذارم هرچی که این پلاگینو پاک می کنم از طریق دیتابیس بازم این تغییرات از بین نمیره.
    مثلاً من دیگه نمی تونم بیام و خودم دستور پذیرفتن عضویت اعضا یا عدم عضویت اعضا را بدم. یا این پیام برای sitemap اومده "Google XML Sitemaps is not multisite compatible." حالا موندم چی کار کنم.
    خواهشاً اگه نظری غیر از موارد یاد شده دارین بفرمائید.
    با تشکر!

  • monji12

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۸
    تشکر شده: ۲ بار
    # نوشته شده: ۹ سال پیش
    ۸ اردیبهشت ۱۳۹۰ - ۱۴:۲۵

    ببخشید
    بهمراه این مشکل حالا که می خوام آپدیت کنم وردپرسمو پیغام زیر را میده:
    Fatal error: Call to undefined function add_contextual_help() in /home/*****/domains/******/public_html/wp-admin/network/settings.php on line 22
    دوستان خواهشاً کمک کنید.

  • monji12

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۸
    تشکر شده: ۲ بار
    # نوشته شده: ۹ سال پیش
    ۱۲ اردیبهشت ۱۳۹۰ - ۱۳:۰۴

    ببخشید! مشکل من داره روز به روز بیشتر میشه. یکی نیست کمک کنه؟
    الان 3 -4 تا پلاگین قدیمی دارم و می خوان آپدیت بشن ولی وقتی آپدیت می زنم ارور میده.
    خداوکیلی اگه می دونید بگید. یا راه حلی واسش بیارین.!!! (آزمون و خطا)

  • monji12

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۸
    تشکر شده: ۲ بار
    # نوشته شده: ۹ سال پیش
    ۱۲ اردیبهشت ۱۳۹۰ - ۱۹:۴۷

    سلام
    خودم رفتم و wp-admin , wp-includes را حذف کردم و وردپرس را دوباره نصب کردم و دیتابیس بکاپ گرفته شدمو ایمپورت کردم و مشکل حل شد در صورت این رسمش نبود.....

  • مهدی هوشیار

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۰۹
    تشکر شده: ۹۷ بار
    # نوشته شده: ۹ سال پیش
    ۱۲ اردیبهشت ۱۳۹۰ - ۲۰:۴۴

    دوست عزیز تنها دلیلی که کسی کمکت نکرده و این تاپیک رو بازنکرده به دلیل نوع تاپیک بود که شما نوع تاپیک رو پرسش نیست گذاشته بودید.
    در هر صورت خوشحال شدم مشکلتون حل شد.

  • monji12

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۸
    تشکر شده: ۲ بار
    # نوشته شده: ۹ سال پیش
    ۱۳ اردیبهشت ۱۳۹۰ - ۱۵:۳۵

    hoshyar گفت:
    دوست عزیز تنها دلیلی که کسی کمکت نکرده و این تاپیک رو بازنکرده به دلیل نوع تاپیک بود که شما نوع تاپیک رو پرسش نیست گذاشته بودید.
    در هر صورت خوشحال شدم مشکلتون حل شد.

    سلام
    دوست عزیز، قبل از این که شما تشریف بیاورید باید بگم که نوع تاپیک حل نشده بود.
    حالا که حل شده می ذارم واسه اطلاع رسانی! چون کسی حلش نکرد بلکه صورت مسأله حذف شد!!!
    موفق باشید

درباره‌ی این موضوع