انجمن


عدم امکان تغییر html به visual در صفحه ارسال پست  (۱۰ نوشته)

  • firouzmt

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    # نوشته شده: ۱۳ سال پیش
    ۱۰ اردیبهشت ۱۳۸۷ - ۱۰:۵۳

    باسلام به دوستان عزيز
    بعد از ارتقا وردپرس از 2.5 به 2.5.1 در صفحه ارسال پست امكان تغيير از حالت نوشتاري به اچ تي ام ال و برعكس وجود ندارد و جالبه كه حالت نوشتاري فعاله ولي ميبايست اچ تي ام ال نوشت در واقع لينك هاي هر دو غير فعاله و فقط بصورت اچ تي ام ال قبول ميكنه.

  • firouzmt

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    # نوشته شده: ۱۳ سال پیش
    ۱۰ اردیبهشت ۱۳۸۷ - ۱۳:۱۱

    ظاهرا در صفحه
    wp-admin/js/editor.js
    از این خط
    var ed = tinyMCE.get(id);
    ایراد می گیرد

  • گناهکار

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۳۵۳۵
    تشکر شده: ۲۵۴۴ بار
    # نوشته شده: ۱۳ سال پیش
    ۱۰ اردیبهشت ۱۳۸۷ - ۱۴:۱۱

    احتمالن فایل‌هاتون درست آپلود نشده.

  • firouzmt

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    # نوشته شده: ۱۳ سال پیش
    ۱۴ اردیبهشت ۱۳۸۷ - ۱۳:۵۸

    باسلام
    متاسفانه چند بار فايل ها را آپلود نمودم ولي مشكل همچنان باقي است و ارور زير برقرار است:
    line:83
    char:9
    error:'tinyMCE' is undefined
    code:0
    http://farawave.com/wp-admin/post-new.php

  • cusoon

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۹۲
    تشکر شده: ۲۹ بار
    # نوشته شده: ۱۳ سال پیش
    ۱۴ اردیبهشت ۱۳۸۷ - ۱۶:۲۷

    سلام ...
    منم تا امروز به ۲.۵.۱ ارتقا نداده بودم ... بعد از ارتقا همین مشکل واسه منم پیش اومده ... چه کنم؟

  • cusoon

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۹۲
    تشکر شده: ۲۹ بار
    # نوشته شده: ۱۳ سال پیش
    ۱۴ اردیبهشت ۱۳۸۷ - ۱۶:۴۰

    البته این مشکل برای فایرفاکس نیست و فقط تو اینترنت اکسپلورر (لعنت خدا براو باد) این طوریه ... و چون سایت مذکور (فارسیش میشه یادشده) برای خودم نیست و مدیر سایت از اینترنت اکسپلورر استفاده می کنه به شدت در تنگنا (عربیش میشه مخمصه) هستم ...
    لطفا راهنمایی بفرمایید.
    --
    (خداییش اینام گندزدن با این نسخه جدید دادن بیرون)

  • firouzmt

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    # نوشته شده: ۱۳ سال پیش
    ۱۵ اردیبهشت ۱۳۸۷ - ۱۱:۳۶

    بک آ‍ گرفتم و دوباره ورد‍رس رو نصب کردم مشکل رفع شد

  • cusoon

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۹۲
    تشکر شده: ۲۹ بار
    # نوشته شده: ۱۳ سال پیش
    ۱۵ اردیبهشت ۱۳۸۷ - ۲۰:۰۶

    مرسی ... برم ببینم می تونم منم با این راه درستش کنم.

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۹ بار
    # نوشته شده: ۱۳ سال پیش
    ۱۵ اردیبهشت ۱۳۸۷ - ۲۰:۵۳

    شما به یاد نمیارید ولی اگه چند تا کاربر صبح و شب وقتشون رو روی سازگاری با اینترنت اکسپلورر نمی زاشتن الان وردپرس اصلا بالا نمیومد توش. ظاهرا مدیرای وردپرس چیزی به نام اینترنت اکسپلورر رو نه می شناسن و نه قبولش دارند!
    توی نسخه ۲.۵.۱ خیلی از مشکلات با اینترنت اکسپلورر حل شده و همچنین توی نسخه ۲.۵.۲ که هنوز نیمده تا اینجا کارهایی در این رابطه انجام شده ولی خب مثلا قسمت ابزارک ها ابزارک متن و ... با اکسپلورر مشکل داره !
    من احتمال می دم توی نسخه های ۲.۵.۳ تا ۲.۵.۴ به یه جاهایی برسه ...

  • cusoon

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۹۲
    تشکر شده: ۲۹ بار
    # نوشته شده: ۱۳ سال پیش
    ۱۶ اردیبهشت ۱۳۸۷ - ۱۶:۰۰

    مرسی از توضیحاتی که دادی نوید جان ...
    در هر صورت باید قبول کنند که بخش زیادی از مردم جهان هنوز(!) هم با این مرورگرِِ کار می کنند ... متاسفانه ...
    ---

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.