انجمن

  • mojtaba-m

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۵
    تشکر شده: ۱۳ بار
    # نوشته شده: ۹ سال پیش
    ۱۱ اردیبهشت ۱۳۹۰ - ۰۱:۳۸

    سلام
    تو این انجمن راجع به این افزونه جستجو کردم، عموما کاربرها یا مشکلشون با این حل می شده یا قالبشون به هم می ریخته
    ولی من وقتی نصب می کنم رو قالبم هیچ تغییری ایجاد نمی ش ، برای تست کردن رو قالب پیش فرض گذاشتم و دیدم کار می کنه ولی رو قالب من هیچ...
    نمی شه کاری کرد که این افزونه کار کنه؟
    کدی چیزی اضافه کرد ..

  • عبدالماجد شه بخش ( ایجباری )

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۱۰۳۱
    تشکر شده: ۱۴۳۲ بار
    # نوشته شده: ۹ سال پیش
    ۱۱ اردیبهشت ۱۳۹۰ - ۲۰:۴۶

    خوب احتمالا توی اون قالبتون از جی کوئری یا جاوا اسکریپت دیگه ای استفاده میشه که با هم مشکل دارن .

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    mojtaba-m
  • mojtaba-m

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۵
    تشکر شده: ۱۳ بار
    # نوشته شده: ۹ سال پیش
    ۱۱ اردیبهشت ۱۳۹۰ - ۲۲:۲۳

    آخه اخطلالی هم ایجاد نمی شه
    به کل هیچ تغییری نمی کنه !!!

  • ehsanwp

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱
    تشکر شده: ۱ بار
    # نوشته شده: ۹ سال پیش
    ۱۱ اردیبهشت ۱۳۹۰ - ۲۲:۳۸

    دوست عزی منم همین مشکل رو داشتم و علتش هم تداخل JS ها تو قالبم بود و الان حل شد ، من اینجوری حلش کردم :

    اول یه view source از صفحه اصلی سایتم گرفتم و .js رو سرچ کردم تمام پلاگین هایی که به قالب js اضافه کرده بودن و البته ازشون هم استفاده نمی کردم رو غیر فعال کردم .

    بعد خود وردپرس کد اصلی jQuery رو یک بار تو قالب قرار میده تو پوسته ها هم یکبار دیگه تکرار میشه که بعد از حذف کد از تو پوسته مشکلم حل شد .

    الان این کد ها نرمال و فعال هستن و مشکلی هم نیست

    wp-includes/js/l10n.js
    /jquery.min.js
    /jquery.lazyload.mini.js

    امید وارم به دردت بخوره

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    mojtaba-m

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.