انجمن


مشکل بعد از تبدیل نیوک به وردپرس...  (۱۰ نوشته)

  • نعیم صادقی

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹
    تشکر شده: ۷ بار
    # نوشته شده: ۹ سال پیش
    ۱۷ اردیبهشت ۱۳۹۰ - ۲۰:۳۵

    سلام وردپرس ...!

    من بعد از تبدیل نیوک به وردپرس هر چع قدر خواستم پیوند یکتا را تغییر بدم نشد و تمامی پست ها ارور 404 را نمایش می ده .
    البته 2 روز تمام کا هایی را که در فروم برای حل این مشکل گفتند را انجام دادم ولی باز به مشکل بر خوردم .

    اگه کسی می تونه منو راهنمایی و کمک کنه واقعا احتیاج دارم به شما ها عزیزان

    ممنون و با تشکر .

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    ja_ghaedi
  • نعیم صادقی

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹
    تشکر شده: ۷ بار
    # نوشته شده: ۹ سال پیش
    ۱۷ اردیبهشت ۱۳۹۰ - ۲۱:۱۱

    چرا مشکل من رو حل نمی کنید ؟!

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    ja_ghaedi
  • Morteza

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۳۴۰۲
    تشکر شده: ۳۱۲۸ بار
    # نوشته شده: ۹ سال پیش
    ۱۷ اردیبهشت ۱۳۹۰ - ۲۱:۲۶

    سلام
    شما هنوز درخواستتون به ساعت نرسیده!
    واقعا در کدوم انجمن دارین میبینین اینقدر زود جواب بدن؟
    یک مقدار صبور باشید.

    ---

    آیا در حالت پیش فرض درست عمل میکنه؟

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Mostafa - ja_ghaedi
  • Mostafa

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۵۲۷۶
    تشکر شده: ۵۷۷۷ بار
    # نوشته شده: ۹ سال پیش
    ۱۸ اردیبهشت ۱۳۹۰ - ۱۴:۱۲

    چرا مشکل من رو حل نمی کنید ؟!

    برای دریافت پاسخ مناسب صبر داشته باشید٬ از فرستادن نوشته‌هایی چون «کسی جواب نمی‌ده؟»٬ «پس پاسخ من چی شد؟» و... خودداری کنید.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    ja_ghaedi
  • نعیم صادقی

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹
    تشکر شده: ۷ بار
    # نوشته شده: ۹ سال پیش
    ۱۸ اردیبهشت ۱۳۹۰ - ۲۲:۱۰

    چشم .
    خیلی عذر می خوام از شما ها

    بله در حالت عادی درست عمل می کنه .

    ولی وقتی پیوند یکتا رو تغییر می دم مشکل پیدا می کنه . !

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Mostafa - ja_ghaedi
  • نعیم صادقی

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹
    تشکر شده: ۷ بار
    # نوشته شده: ۹ سال پیش
    ۱۸ اردیبهشت ۱۳۹۰ - ۲۳:۳۲

    NaeimS گفت:
    چشم .
    خیلی عذر می خوام از شما ها

    بله در حالت عادی درست عمل می کنه .

    ولی وقتی پیوند یکتا رو تغییر می دم مشکل پیدا می کنه . !

    خوب باید الان چی کار کنم تا مشکل حل بشه ؟! پلاگین رو نصب کردم ولی جواب نداد .

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    ja_ghaedi
  • Mostafa

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۵۲۷۶
    تشکر شده: ۵۷۷۷ بار
    # نوشته شده: ۹ سال پیش
    ۱۹ اردیبهشت ۱۳۹۰ - ۱۲:۲۵

    خوب باید الان چی کار کنم تا مشکل حل بشه ؟! پلاگین رو نصب کردم ولی جواب نداد .

    htaccess. رو به روز کردین؟

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    ja_ghaedi
  • ja_ghaedi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱
    # نوشته شده: ۹ سال پیش
    ۲ مرداد ۱۳۹۰ - ۱۳:۴۱

    دوستانی که در این مورد تجربه دارن ازشون ممنون میشم که راهنمایی کنند ...
    چیکار باید بکنیم ؟
    1-پلاگین رو نصب کردم ولی جواب نداد . ...(این پلاگین چی هست و کاربردش چیه ) لینک بدید تا نصب کنیم...
    2-htaccess. رو به روز کردین؟ ...(چیکارش باید بکنیم )

  • Mostafa

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۵۲۷۶
    تشکر شده: ۵۷۷۷ بار
    # نوشته شده: ۹ سال پیش
    ۶ مرداد ۱۳۹۰ - ۲۳:۰۰

    2. از مقادیری که در اینجا گفته شده استفاده کنید.

  • amir1909

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲
    # نوشته شده: ۸ سال پیش
    ۲۹ شهریور ۱۳۹۱ - ۱۹:۳۱

    نیاز به پلاگین نیست
    وقتی ایمپورت میکنی مطالبت میره به ناکجا آباد.باید بیاریشون توی دسته ی خاصی که این مشکل رفع بشه

درباره‌ی این موضوع