انجمن


مشكل من بعد از ايمپورت كردن بكاپ  (۷ نوشته)

  • Mohamad26

    آفلاین
    عضو
    تعداد نوشته‌ها: ۸۵
    تشکر شده: ۶ بار
    # نوشته شده: ۹ سال پیش
    ۲۷ اردیبهشت ۱۳۹۰ - ۱۷:۱۷

    سلام
    خسته نباشيد
    من وردپرس رو به درستي نصب كردم و بعد از اون رفتم كه بكاپ رو بالا بيارم.
    موقع ايمپورت كردن فايل بكاپ هم گزينه ي UTF8 رو انتخاب كردم و ايمپورت رو انجام دادم ولي الان كه سايتم رو نگاه ميكنم اين شكليه
    http://wWw.FunMihan.Com

    ببينيد. تمامي نوشته ها علامت سوال هستش. گفتن بهم شايد از قالب باشه كه قالب رو هم عوض كردم ولي همين بود و بازم علامت سوال نشون ميداد.
    خلاصه بدجوري حالم رو گرفته، ممنون ميشم راهنماييم كنيد.

    با تشكر
    يا علي

  • محسن غیاثی

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۹۲۷
    تشکر شده: ۱۱۰۴ بار
    # نوشته شده: ۹ سال پیش
    ۲۷ اردیبهشت ۱۳۹۰ - ۲۲:۱۵

    سلام دوست عزیز
    تو فایل wp-config.php این خط رو حذف کنین شاید اثر کرد:
    define('DB_CHARSET', 'utf8');

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    عبدالماجد شه بخش ( ایجباری ) - Omid Sh
  • mahbod

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۸
    تشکر شده: ۹ بار
    # نوشته شده: ۹ سال پیش
    ۲۷ اردیبهشت ۱۳۹۰ - ۲۳:۱۸

    اینجا را هم ببینید. شاید راه حلتون توی یکی از این موارد باشه
    http://forum.wp-persian.com/search.php?q=%D8%B9%D9%84%D8%A7%D9%85%D8%AA+%D8%B3%D9%88%D8%A7%D9%84

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    عبدالماجد شه بخش ( ایجباری )
  • Mohamad26

    آفلاین
    عضو
    تعداد نوشته‌ها: ۸۵
    تشکر شده: ۶ بار
    # نوشته شده: ۹ سال پیش
    ۲۹ اردیبهشت ۱۳۹۰ - ۰۰:۲۹

    سلام و خسته نباشید مجدد.
    آقا من زیاد حرفه ای نیستم
    کاری که دوست خوبمون برای حذف کردن اون خط گفتن رو انجام دادم که فرقی نکرد.

    در ضمن جست و جو کردم قبل از سوال، مشکلم با بقیه یکی نبود.
    من مطلب جديد فارسی میتونم بدم ولی بکا‍پ بر میگردنوم علامت سوال میشه.

  • عبدالماجد شه بخش ( ایجباری )

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۱۰۳۱
    تشکر شده: ۱۴۳۲ بار
    # نوشته شده: ۹ سال پیش
    ۲۹ اردیبهشت ۱۳۹۰ - ۰۸:۵۲

    بک آپ رو از کجا ایکسپورت کردید ؟ از دیتا بیس یا از پنل وردپرس ؟

  • Mohamad26

    آفلاین
    عضو
    تعداد نوشته‌ها: ۸۵
    تشکر شده: ۶ بار
    # نوشته شده: ۹ سال پیش
    ۲۹ اردیبهشت ۱۳۹۰ - ۱۱:۴۹

    majed گفت:
    بک آپ رو از کجا ایکسپورت کردید ؟ از دیتا بیس یا از پنل وردپرس ؟

    از بخش phpmyadmin فكر كنم از ديتابيس گرفته شده.

  • Mohamad26

    آفلاین
    عضو
    تعداد نوشته‌ها: ۸۵
    تشکر شده: ۶ بار
    # نوشته شده: ۹ سال پیش
    ۳۰ اردیبهشت ۱۳۹۰ - ۱۱:۳۰

    آقا سايت من پايينه 2 ماهه كسي نميتونه چطوري درستش كنم اين مشكل رو

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.