انجمن


لود نشدن مطالب در صفحه اصلی  (۱۱ نوشته)

  • sinamosavi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲
    تشکر شده: ۲ بار
    # نوشته شده: ۹ سال پیش
    ۱۱ خرداد ۱۳۹۰ - ۱۹:۱۴

    من ساختار پیوند یکتا رو تغییر دادم و این پیغام رو داد:
    سطح دسترسی نوشتن را از پرونده‌ی web.config حذف کنید.
    بعد از این دیگه در صفحه اصلی مطالبم نمیاد
    با استفاده از لینکشون وجود دارن اما توی صفحه اصلی نمیان
    این هم چیز هایی که داخل فایل web.config هستن:

    <?xml version="1.0" encoding="UTF-8"?>
    <configuration>
      <system.webServer>
        <rewrite>
          <rules>
    				<rule name="wordpress" patternSyntax="Wildcard">
    					<match url="*"/>
    						<conditions>
    							<add input="{REQUEST_FILENAME}" matchType="IsFile" negate="true"/>
    							<add input="{REQUEST_FILENAME}" matchType="IsDirectory" negate="true"/>
    						</conditions>
    					<action type="Rewrite" url="index.php"/>
    				</rule></rules>
        </rewrite>
      </system.webServer>
    </configuration>

    حالا کدوم قسمت رو باید ویرایش یا حذف کنم؟
    ممنون

  • Morteza

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۳۴۰۲
    تشکر شده: ۳۱۲۸ بار
    # نوشته شده: ۹ سال پیش
    ۱۱ خرداد ۱۳۹۰ - ۱۹:۱۸

    سرور شما ویندوزی هست؟
    منظورش برداشتن پرمیژن از فایل هست نه حذف چیزی از فایل.

  • sinamosavi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲
    تشکر شده: ۲ بار
    # نوشته شده: ۹ سال پیش
    ۱۱ خرداد ۱۳۹۰ - ۱۹:۵۵

    بله ویندوزیه
    حالا باید پرمیشن ها رو چجوری بذارم؟

  • Morteza

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۳۴۰۲
    تشکر شده: ۳۱۲۸ بار
    # نوشته شده: ۹ سال پیش
    ۱۱ خرداد ۱۳۹۰ - ۲۱:۴۷

    VPS هست یا سرور؟

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    محسن غیاثی
  • sinamosavi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲
    تشکر شده: ۲ بار
    # نوشته شده: ۹ سال پیش
    ۱۱ خرداد ۱۳۹۰ - ۲۲:۴۸

    Server هستش

  • sinamosavi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲
    تشکر شده: ۲ بار
    # نوشته شده: ۹ سال پیش
    ۱۲ خرداد ۱۳۹۰ - ۱۳:۰۱

    کسی نمی تونه کمکی بکنه؟

  • مهدی هوشیار

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۰۹
    تشکر شده: ۹۷ بار
    # نوشته شده: ۹ سال پیش
    ۱۲ خرداد ۱۳۹۰ - ۱۳:۵۲

    sinamosavi گفت:
    کسی نمی تونه کمکی بکنه؟

    برای دریافت پاسخ مناسب صبر داشته باشید٬ از فرستادن نوشته‌هایی چون «کسی جواب نمی‌ده؟»٬ «پس پاسخ من چی شد؟» و... خودداری کنید.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    مجتبي اسپري پور
  • Morteza

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۳۴۰۲
    تشکر شده: ۳۱۲۸ بار
    # نوشته شده: ۹ سال پیش
    ۱۲ خرداد ۱۳۹۰ - ۱۹:۳۳

    شما اگر از برنامه های Ftp استفاده میکنید روی فایل راست کلیک کنید و دسترسی رو از 777 به دسترسی مثلا 644 تغییر بدید.
    اگر از سرور شما مدیریت دارید بعد از لاگین به بخش فایل منیجیر برید و از اونجا گزینه پرمیژن رو پیدا کنید و ست کنید.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    sinamosavi - مجتبي اسپري پور
  • sinamosavi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲
    تشکر شده: ۲ بار
    # نوشته شده: ۹ سال پیش
    ۱۲ خرداد ۱۳۹۰ - ۱۹:۵۱

    سطح دسترسی رو هم با filezilla گذاشتم روی 664 اما باز هم همون مشکل رو داره :(

  • Morteza

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۳۴۰۲
    تشکر شده: ۳۱۲۸ بار
    # نوشته شده: ۹ سال پیش
    ۱۲ خرداد ۱۳۹۰ - ۲۰:۳۸

    پیام کامل این بود؟

    ساختار پیوند یکتا به‌روز شد. سطح دسترسی نوشتن را از پرونده‌ی web.config حذف کنید.

    آیا دسترسی فایل htaccess روی 777 هست؟

  • sinamosavi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲
    تشکر شده: ۲ بار
    # نوشته شده: ۹ سال پیش
    ۱۲ خرداد ۱۳۹۰ - ۲۱:۱۱

    بله پیغام همینه
    پرمیشن فایل htaccess. هم رو 777 هستش
    پ.ن: الان وقتی که میخوام وارد سایتم بشم این پیغام رو میده:
    DotNetPanel IIS Modules Error

    AuthName directive not found.

    File: d:\HostingSpaces\high-tide.ir\high-tide.ir\wwwroot\blog\.htaccess

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.