انجمن


مشكل علامت سوال در مولتي سايت  (۵ نوشته)

  • نعیم صادقی

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹
    تشکر شده: ۷ بار
    # نوشته شده: ۸ سال پیش
    ۱۳ خرداد ۱۳۹۰ - ۲۰:۴۲

    با سلام .
    ببخشيد من بعد از اين كه سايتم رو به مولتي سايت تبديل كردم ، ولي الان هر چي عنوان سايت رو فارسي تايپ مي كنم ؟؟؟؟؟؟؟؟؟؟؟ . . . مي اندازه .
    كلي سرچ كردم دور و ور 1 هفته است ولي نشد ، هيچ كدوم به دردم نخورد . . . يكي كمكم كنه . . .

    هر كي هم بتونه برام وردپرس رو به مولتي سايت ( مولتي يوزر ) تبديل كنه . ممنون ميشم

    با تشكر از شما

  • دانیال

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۷
    تشکر شده: ۳۸ بار
    # نوشته شده: ۸ سال پیش
    ۱۴ خرداد ۱۳۹۰ - ۱۲:۲۴

    فکر کنم مشکل از هاست باشه که به خوبی utf-8 رو پشتیبانی نمی کنه !
    این افزونه رو نصب کنید ( ممکنه درست بشه ):
    Full utf-8

    افزونه های دیگر

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Mostafa - نعیم صادقی
  • Mostafa

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۵۲۷۶
    تشکر شده: ۵۷۷۷ بار
    # نوشته شده: ۸ سال پیش
    ۱۴ خرداد ۱۳۹۰ - ۱۲:۳۸

    احتمال داره در هنگام بارگزاری نوع نویسه‌ها تغییر کرده. به طور دستی از FTP بارگزاری کنید.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    نعیم صادقی - دانیال
  • نعیم صادقی

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹
    تشکر شده: ۷ بار
    # نوشته شده: ۸ سال پیش
    ۱۴ خرداد ۱۳۹۰ - ۱۳:۴۶

    با سلام .
    هر کاری که می شد رو انجام دادم ولی فکر کنم مشکل از نصب منه .
    هر طوری و هر کاری می کنم جواب نمیده . 1 هفته هستش نمی تونم نصب کنم .
    اگه میشه کمک کنید تا نصب کنم . یا اگه کسی هست نصب کنه لطف کنه بگه .
    ممنون

  • دانیال

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۷
    تشکر شده: ۳۸ بار
    # نوشته شده: ۸ سال پیش
    ۱۴ خرداد ۱۳۹۰ - ۱۳:۵۶

    از مستندات کمک بگیرید :
    راه اندازی وردپرس

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    نعیم صادقی - Mostafa

درباره‌ی این موضوع



برچسب‌ها