انجمن


مشکل در آپلود عکس (ارسال کننده فلش)  (۲۹ نوشته)

  • علی ولی زاده

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    تشکر شده: ۱ بار
    # نوشته شده: ۸ سال پیش
    ۳ تیر ۱۳۹۰ - ۲۲:۵۳

    سلام
    چند روزی است که دچار مشکلی شده ام
    وقتی برای آپلود عکس از ارسال کننده فلش استفاده میکنم
    وقتی چندین عکس را باهم آپلود میکنم . پس از آپلود عکس اول
    در همان قسمت با رنک قرمز اخطار خطای HTTP را مینویسد و آپلود متوقف میشه !

    همه افزونه هارو هم غیرفعال کردم
    فلش پلیر هم بروز هست
    همه مرورگر هارو هم امتحان کردم

    لطفا کمکم کنید مرسی
    آدرس بنده : Pc day

  • amirsaam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵۵
    تشکر شده: ۵۸۹ بار
    # نوشته شده: ۸ سال پیش
    ۳ تیر ۱۳۹۰ - ۲۳:۲۰

    عزیز آپلود کننده فلش تقریبا همیشه مشکل داره. خودتو درگیرش نکن

  • علی ولی زاده

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    تشکر شده: ۱ بار
    # نوشته شده: ۸ سال پیش
    ۴ تیر ۱۳۹۰ - ۱۰:۵۸

    7i7GRiFFiN گفت:
    عزیز آپلود کننده فلش تقریبا همیشه مشکل داره. خودتو درگیرش نکن

    داداش قبلاً درست بود
    من کلی باهاش عکس آپلود میکردم
    روزی 400تا عکس
    اما الان نمیتونم بدون فلش کار کنم
    نویسنده ها هم در گیر هستن اینجور

  • amirsaam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵۵
    تشکر شده: ۵۸۹ بار
    # نوشته شده: ۸ سال پیش
    ۴ تیر ۱۳۹۰ - ۱۴:۰۲

    این آپلود کننده خیلی به سرعت اینترنت حساسه. اینو یه چک بکن. در ضمن وردپرس اگه از سی ثانیه مثله اینکه زمان آپلود بگذره کنسل میکنه آپلود رو. البته نمیدونم تا اونجایی که دیدم اینو گفتم

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    محسن غیاثی
  • علی ولی زاده

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    تشکر شده: ۱ بار
    # نوشته شده: ۸ سال پیش
    ۵ تیر ۱۳۹۰ - ۱۳:۵۴

    7i7GRiFFiN گفت:
    این آپلود کننده خیلی به سرعت اینترنت حساسه. اینو یه چک بکن. در ضمن وردپرس اگه از سی ثانیه مثله اینکه زمان آپلود بگذره کنسل میکنه آپلود رو. البته نمیدونم تا اونجایی که دیدم اینو گفتم

    حاجی
    اینا همرو چک کردم
    اما نمیدونم چه مرگش زده
    دسترسی هاست هم فرقی نکرده
    اما تو نسخه جدید ضدحال شده

  • niikjoo

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴
    # نوشته شده: ۸ سال پیش
    ۱۵ تیر ۱۳۹۰ - ۱۸:۱۸

    آقا منم به همین درد دچارم یه مرد پیدا بشه حال ما رو خوب کنه

  • mehdisr

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۱
    تشکر شده: ۹ بار
    # نوشته شده: ۸ سال پیش
    ۳۱ تیر ۱۳۹۰ - ۱۱:۰۶

    منم این مشکل رو دارم

    یا پسورد ورود ادمین رو میخواد یا ارور http میده لطفل یکی از دوستان راهنمایی کنه خواهشن

  • amirsaam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵۵
    تشکر شده: ۵۸۹ بار
    # نوشته شده: ۸ سال پیش
    ۳۱ تیر ۱۳۹۰ - ۱۳:۵۲

    داداش یه چیزی بگم خندت بگیره، واسه منم اینطور شده! البته تو 3.2.1 فقط
    یه نکته ای هم هست وقتی ارسال کننده رو واسه یه بار به ارسال کنده عادی تغییر دادم اینطور شد. خطای http میگیرم منم

  • mehdisr

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۱
    تشکر شده: ۹ بار
    # نوشته شده: ۸ سال پیش
    ۱ مرداد ۱۳۹۰ - ۲۰:۱۹

    با سلام دوست من

    خوب باید چی کار کنیم ؟
    من دوباره فارسی رو از قسمت به روزرسانی دوباره نصب کردم اما باز درست نشد .
    یه دفعه شد . صبحش درست بود والا ......

    کسی از دوستان نمیدونه چی کار کنیم ؟

  • mehdisr

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۱
    تشکر شده: ۹ بار
    # نوشته شده: ۸ سال پیش
    ۱ مرداد ۱۳۹۰ - ۲۳:۵۰

    سلام

    منم تست کردم دقیقا مشکل همین جاست اگه باز از قمست فلش خارج شی دیگه تمومه به هم میریزه و این یه مشکل اساسی هست و مدیران باید ‍‍بیگیر این باشند از دوستانی که باز میدونن مشکل چه جوری حل میشه لطفا راهنمایی کنید . فقط نگید که استفاده نکنید که نمی شه چون وقتی میخواهیم چند تا عکس هم زمان آبلود کنیم که نمیشه .

  • mehdisr

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۱
    تشکر شده: ۹ بار
    # نوشته شده: ۸ سال پیش
    ۲ مرداد ۱۳۹۰ - ۲۲:۳۶

    با سلام

    از دوستان مدیر و حرفه ای خواهش میکنم کمکم کنید من خیلی به مشکل خوردم لطفا راهی به من ‍‍بیشنهاد دهید.

  • namaki

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۶
    تشکر شده: ۴۲ بار
    # نوشته شده: ۷ سال پیش
    ۴ مرداد ۱۳۹۰ - ۱۲:۳۶

    مشکلت با آپلود عکس است یا از ارسال کننده فلش؟
    یعنی حتما باید با اون آپلود کنید؟

  • amirsaam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵۵
    تشکر شده: ۵۸۹ بار
    # نوشته شده: ۷ سال پیش
    ۴ مرداد ۱۳۹۰ - ۱۲:۴۰

    مشکل آپلود کننده ی فلشه

  • نگار موبايل

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۲۲
    تشکر شده: ۳۵ بار
    # نوشته شده: ۷ سال پیش
    ۴ مرداد ۱۳۹۰ - ۱۳:۱۸

    با سلام
    من هم امروز وردپرس 3.2.1 رو بروزرساني كردم همين مشكل رو دارم حتي با افزونه Faster Image Insert هم مشكل داره توي ارسال كننده معمولي آپلود ميكنه ولي لينكشو نميشه همونجا ديد ميره توي گالري بعد بايد از اونجا لينك رو گرفت حتي كليد نمايش هم كار نميكنه...

  • mehdisr

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۱
    تشکر شده: ۹ بار
    # نوشته شده: ۷ سال پیش
    ۵ مرداد ۱۳۹۰ - ۱۰:۰۸

    با سلام

    یکی از دوستان یا مدیران برای این مشکل ور رفع اون یه فکری کنند خواهشن همه به این مشکل برخوردن

  • دانلود نرم افزار

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۵
    تشکر شده: ۶ بار
    # نوشته شده: ۷ سال پیش
    ۸ مرداد ۱۳۹۰ - ۱۱:۱۷

    این مشکلی هست که برای خیلی از دوستان وجود و البته خود من ، از مدیران انجمن می خوام به این مشکل رسیدگی کنند ، چون خیلی ها هستند که مثل ما حال و حوصله پیگیری را ندارن و کلاً قید آپلود فلش را میزنن ولی در بعضی مواقع کاربرد این آپلودر حیاتی و نمیشه استفاده نکرد.

    نکته : من کل وب فارسی -غیر فارسی ، انجمن وردپرس و هرجا که میدونستم را گشتم ولی متاسفانه اکثراً بدون هیچ اطلاعی حرف های یکدیگر را نقل میکنن و راه حل که مناسب رفع مشکل باشه ، پیدا نکردم .

  • jds

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۷
    تشکر شده: ۱۴ بار
    # نوشته شده: ۷ سال پیش
    ۱۱ مرداد ۱۳۹۰ - ۱۴:۵۲

    سلام
    منم این مشکل را دارم
    وقتی با استفاده از آ‍‍پلود فلش تصویری را میخواهم آپلود کنم پسورد ورود ادمین را میخواد ...

  • amirsaam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵۵
    تشکر شده: ۵۸۹ بار
    # نوشته شده: ۷ سال پیش
    ۱۲ مرداد ۱۳۹۰ - ۲۳:۲۴

    عجیبه که دوست عزیز محسن غیاثی هم پست خودشون رو از یاد بردن!
    ایشون در این پست راه حل این موضوع رو در آبان 89 بیان کردند!
    (پشتیبانی هاست این رو برام فرستاد!!! :)) )
    فایل htaccess رو باز کنید و این کد رو بهش اضافه کنید:

    <IfModule mod_security.c>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </IfModule>

    اینم اون پست که پشتیبانی آدرسش رو داد!
    http://www.newbie.ir/1389/08/fix-http-error-in-wordpress-flash-uploader

    (فعلا واسه خودم جواب نداده)

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    محسن غیاثی - imanasgharpour
  • amirsaam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵۵
    تشکر شده: ۵۸۹ بار
    # نوشته شده: ۷ سال پیش
    ۱۳ مرداد ۱۳۹۰ - ۰۰:۱۸

    این کد

    #BEGIN Image Upload HTTP Error Fix
     <IfModule mod_security.c>
     <Files async-upload.php>
     SecFilterEngine Off
     SecFilterScanPOST Off
     </Files>
     </IfModule>
    #END Image Upload HTTP Error Fix

    یا این افزونه رو امتحان کنید
    http://wordpress.org/extend/plugins/image-upload-http-error-fix

    (واسه خودم جواب ندادن!)

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    محسن غیاثی
  • amirsaam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵۵
    تشکر شده: ۵۸۹ بار
    # نوشته شده: ۷ سال پیش
    ۱۳ مرداد ۱۳۹۰ - ۰۰:۲۸

    این راه هم امتحان کنید ولی واسه من جواب نداده!
    1. آخرین نسخه ی وردپرس را دانلود کنید
    2. پوشه ی /wp-includes/js/ را باز کنید
    3. پوشه ی که swfupload که در مسیر بالا موجود است دوباره در همان مسیر در هاست خود آپلود کنید
    4. کش مرورگر را پاک کنید
    حالا دوباره آپلود کننده ی فلش را امتحان کنید

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    محسن غیاثی
  • amirsaam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵۵
    تشکر شده: ۵۸۹ بار
    # نوشته شده: ۷ سال پیش
    ۱۳ مرداد ۱۳۹۰ - ۰۰:۴۳

    آقا یافتم! اونم از کجا!؟!؟!؟ انجمن پشتیبانی وردپرس.کام!
    فلش پلیر مرورگر خودتون رو آپدیت کنید درست میشه! :-D :-))

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    دانلود نرم افزار - محسن غیاثی
  • دانلود نرم افزار

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۵
    تشکر شده: ۶ بار
    # نوشته شده: ۷ سال پیش
    ۱۴ مرداد ۱۳۹۰ - ۲۱:۳۸

    من یک چیزه دیگه هم کشف کردم!؟ (: طبق تحقیقات این جانب 95% کسانی که این مشکل را دارن از کروم استفاده می کنند و صد البته چون کروم خودش فلش داره کسی نمیره فلش پلیرش را چک کنه و یا نسخه جدید را نصب کنه که با نصب این فلش پلیر مشکل شما طبق گفته دوست عزیزمون 7i7GRiFFiN حل می شه.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    amirsaam - محسن غیاثی
  • daryanian

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۱
    تشکر شده: ۱۷ بار
    # نوشته شده: ۷ سال پیش
    ۴ شهریور ۱۳۹۰ - ۰۰:۰۰

    7i7GRiFFiN گفت:
    آقا یافتم! اونم از کجا!؟!؟!؟ انجمن پشتیبانی وردپرس.کام!
    فلش پلیر مرورگر خودتون رو آپدیت کنید درست میشه! :-D :-))

    من کردم درست نشد:شکلک گریه
    من تو سه تا سایت امتحان کرددم فقط تو یکی این مشکل رو دارم، نمی دونم چرا
    ممنون

  • amirsaam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵۵
    تشکر شده: ۵۸۹ بار
    # نوشته شده: ۷ سال پیش
    ۴ شهریور ۱۳۹۰ - ۰۰:۳۷

    daryanian گفت:

    من کردم درست نشد:شکلک گریه
    من تو سه تا سایت امتحان کرددم فقط تو یکی این مشکل رو دارم، نمی دونم چرا
    ممنون

    اینکه بقیه‌ی راه‌ها برای من جواب نداده دلیل بر این نیست که برای شما هم جواب نده!
    از چه مرورگری استفاده می کنید؟

  • ariagfx

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱
    تشکر شده: ۳ بار
    # نوشته شده: ۷ سال پیش
    ۱۷ مهر ۱۳۹۰ - ۰۰:۴۶

    کسی نبود این مشکل رو حل کنه؟

  • amirsaam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵۵
    تشکر شده: ۵۸۹ بار
    # نوشته شده: ۷ سال پیش
    ۱۷ مهر ۱۳۹۰ - ۰۱:۲۷

    راه‌ها رو امتحان کردید و پست زدید؟

  • majd66

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳
    # نوشته شده: ۷ سال پیش
    ۲۷ اردیبهشت ۱۳۹۱ - ۱۱:۰۶

    من تمام این کار ها را انجام داد نشد در آخر افزونه WP Smush.it غیر فعال کردم درست شد

  • webmastre lvpy

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲
    تشکر شده: ۳ بار
    # نوشته شده: ۶ سال پیش
    ۱۱ خرداد ۱۳۹۲ - ۱۹:۳۴

    بهترین روش برای از بین بردن این مورد :
    موارد زیر را به ترتیب انجام دهید

    • غیر فعال کردن تمامی افزونه ها : جواب دهی تا 70 درصد موارد
    • تغییر پوسته : جواب دهی تا 95 % موارد
    • ویرایش فایل wp-admin/media.php جواب دهی تا 60 درصد موارد
    • استفاده از نسخه فارسی به روز شده وردپرس جواب دهی 35 % درصد موارد
    • استفاده از افزونه های آپلوید و مدیریت : جواب دهی 55 % درصد موارد
    • تغییر فایل دسترسی در سرور و یا ایجاد یک دسترسی جدید : 12 % درصد موارد
    • تمامی این موارد ذکر شده در بالا به صورت حل مشکلاتی است که برای وب مستر لوپی در حین 4 سال کار با وردرپس به وجود امده که با درصد برای شما بیان شده است .

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    مستانه
  • caypiyouler

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۹۹
    تشکر شده: ۹۶ بار
    # نوشته شده: ۶ سال پیش
    ۱۲ خرداد ۱۳۹۲ - ۱۰:۲۹

    webmastre lvpy گفت:
    بهترین روش برای از بین بردن این مورد :
    موارد زیر را به ترتیب انجام دهید

    • غیر فعال کردن تمامی افزونه ها : جواب دهی تا 70 درصد موارد
    • تغییر پوسته : جواب دهی تا 95 % موارد
    • ویرایش فایل wp-admin/media.php جواب دهی تا 60 درصد موارد
    • استفاده از نسخه فارسی به روز شده وردپرس جواب دهی 35 % درصد موارد
    • استفاده از افزونه های آپلوید و مدیریت : جواب دهی 55 % درصد موارد
    • تغییر فایل دسترسی در سرور و یا ایجاد یک دسترسی جدید : 12 % درصد موارد
    • تمامی این موارد ذکر شده در بالا به صورت حل مشکلاتی است که برای وب مستر لوپی در حین 4 سال کار با وردرپس به وجود امده که با درصد برای شما بیان شده است .

    اصلا به تاریخ شروع و آخرین ارسال تایپیک توجه کردید ؟

    ماله یک سال پیشه

    لطفا تایپیک های قدیمی رو بالانیارید

درباره‌ی این موضوع