انجمن

  • mohmon

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۶۷
    تشکر شده: ۱۶۰ بار
    # نوشته شده: ۹ سال پیش
    ۶ تیر ۱۳۹۰ - ۱۷:۴۲

    سلام
    من وقتی اومدم وردپرس رو نصب کنم به دلایلی تو هاستم یک پوشه به نام 0wp ساختم و وردپرس رو نصب کردم بعد از یک هفته تصمیم گرفتم وردپرس را به پوشه اصلی سایت انتفال بدهم و قبلش به تنظیمات وردپرس رفتم
    نشانی وردپرس (URL) و نشانی سایت (URL) ، هر دو را به آدرس اصلی سایت تغییر دادم و بعد تمام فایل های وردپرس را انتقال دادم ولی از اون موقع هر فایل و عکسی رو که می خواهم آپلود کنم می نویسه خطای HTTP. عکسش هم در پایین هست
    http://up.iranblog.com/images/6ehat3sl5io36wnj5v1.png
    می خواستم ببینم باید چی کار کنم ؟

  • Saeed Fard

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۹۸۲
    تشکر شده: ۱۶۱۵ بار
    # نوشته شده: ۹ سال پیش
    ۶ تیر ۱۳۹۰ - ۱۷:۵۷

    دوست عزیز از ارسال کننده ی معمولی استفاده کنید .. ببینید با ارسال کننده ی معمولی هم این خطا رو میگیره ؟؟

    موفق باشید ../.

  • mohmon

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۶۷
    تشکر شده: ۱۶۰ بار
    # نوشته شده: ۹ سال پیش
    ۶ تیر ۱۳۹۰ - ۱۹:۲۰

    منظورتون از ارسال کننده چیه ؟؟

  • Saeed Fard

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۹۸۲
    تشکر شده: ۱۶۱۵ بار
    # نوشته شده: ۹ سال پیش
    ۶ تیر ۱۳۹۰ - ۲۰:۱۷

    اگه دقت کرده باشید در جایی که این خطا رو میده ، یه مقدار پایین تر نوشته :
    "شما از ارسال کننده ی Flash استفاده میکنید . مشکلی هست ؟ میتوانید از ارسال کننده ی معمولی استفاده کنید ." که متن "ارسال کننده ی معمولی" لینک دار هستش ، روی این لینک کلیک کنید تا ارسال کننده تون به معمولی تبدیل بشه .. حالا فایلتون رو انتخاب کنید و بارگزاری رو بزنید تا آپلود بشه ..

    موفق باشید ./.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Morteza
  • silvercover

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۴۹۷
    تشکر شده: ۵۹۷ بار
    # نوشته شده: ۹ سال پیش
    ۷ تیر ۱۳۹۰ - ۰۹:۲۰

    mohmon گفت:
    سلام
    من وقتی اومدم وردپرس رو نصب کنم به دلایلی تو هاستم یک پوشه به نام 0wp ساختم و وردپرس رو نصب کردم بعد از یک هفته تصمیم گرفتم وردپرس را به پوشه اصلی سایت انتفال بدهم و قبلش به تنظیمات وردپرس رفتم
    نشانی وردپرس (URL) و نشانی سایت (URL) ، هر دو را به آدرس اصلی سایت تغییر دادم و بعد تمام فایل های وردپرس را انتقال دادم ولی از اون موقع هر فایل و عکسی رو که می خواهم آپلود کنم می نویسه خطای HTTP. عکسش هم در پایین هست
    http://up.iranblog.com/images/6ehat3sl5io36wnj5v1.png
    می خواستم ببینم باید چی کار کنم ؟

    http://forum.wp-persian.com/topic/13397

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    amirabar

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.