انجمن


آموزش نصب Wild Card DNS براي مولتي يوزر  (۱۱ نوشته)

  • turboo

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲
    تشکر شده: ۴ بار
    # نوشته شده: ۷ سال پیش
    ۱۸ تیر ۱۳۹۰ - ۰۹:۱۰

    درود

    دوستان من اين موتي يوزر رو مي خوام راه اندازي كنم اما هرجا يه آموزشي گذاشته و اصلا نمي تونم بهمم ، من يك سرور دارم كه كنترل پنل Cpanel رو نصب كردم و تقريبا به فروش اكانت مي پردازم ، اما براي يكي از دامين هام كه براي خودم هست مي خوام مولتي يوزر رو نصب كنم ، حالا با نصب Wild Card DNS واقعا مشكل دارم ، دوستان من رو راهنمايي كنند ممنون مي شم .

  • amirsaam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵۵
    تشکر شده: ۵۸۹ بار
    # نوشته شده: ۷ سال پیش
    ۲۳ تیر ۱۳۹۰ - ۱۷:۴۵

    عزیز به تا اونجایی که من میدونم نیازی به نصب وایلدکارت نیست
    باید فعالش کنید
    اونم با ساختن یه ساب دومین به اسم *
    همین...

  • turboo

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲
    تشکر شده: ۴ بار
    # نوشته شده: ۷ سال پیش
    ۲۵ تیر ۱۳۹۰ - ۱۲:۵۷

    ساب دامين با * كه قبول نمي كنه !!!

  • amirsaam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵۵
    تشکر شده: ۵۸۹ بار
    # نوشته شده: ۷ سال پیش
    ۲۵ تیر ۱۳۹۰ - ۱۴:۴۶

    پس مشکل از هاسته
    بگو واسه دامنه ت وایلد کارت رو فعال کنن داداش
    نمیخوام راهنمایی غلط بکنم این رو بخون http://codex.wordpress.org/Create_A_Network

  • turboo

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲
    تشکر شده: ۴ بار
    # نوشته شده: ۷ سال پیش
    ۲ شهریور ۱۳۹۰ - ۰۳:۰۲

    دستت درد نكنه عزيز ، نه مشكل از هاست نبود ، مشكل ويلد كارت رفع شد اما الان اين صفحه رو باز مي كنه http://abcdefg.*****.ir/cgi-sys/defaultwebpage.cgi

  • amirsaam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵۵
    تشکر شده: ۵۸۹ بار
    # نوشته شده: ۷ سال پیش
    ۲ شهریور ۱۳۹۰ - ۱۲:۳۷

    اوه اوه! سی پنل نیستی مگه؟ :دی
    اینو بخون: http://7i7griffin.info/1390/06/create-a-networked-wp/
    بعدم اینکه cgi رو میاره مشکل هاسته 100% :دی

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    gothic
  • سوشیانت زوارزاده

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۸
    تشکر شده: ۸۰ بار
    # نوشته شده: ۷ سال پیش
    ۲ شهریور ۱۳۹۰ - ۱۲:۳۹

    دی ان اس ویلکارد رو به مدیر سرور بگین براتون اکتیو می کنه

  • طالبیان

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱۱
    تشکر شده: ۵۸ بار
    # نوشته شده: ۷ سال پیش
    ۳ شهریور ۱۳۹۰ - ۱۹:۱۷

    سلام
    اینجاست که تجربه من ( مدیر بلاگها ) به درد می خوره
    برای اینکه مشکل رفتن به این لینک ( youweblog.domain.com/cgi-sys/defaultwebpage.cgir/) نره باید از داخل httpd.conf یه خط را به صورت زیر ویرایش کنه
    ---------------
    <VirtualHost youip:80>
    ServerName yourdomain.com
    ServerAlias http://www.yourdomain.com
    به صورت زیر ویرایش کنید
    <VirtualHost youip:80>
    ServerName yourdomain.com
    ServerAlias *.yourdomain.com http://www.yourdomain.com

    ==============
    پی نوشته :
    اگه تمایل داشتید می تونید بگید تا براتون انجام بدم
    09132201410

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    amirsaam - turboo - Moeini - torghoundy
  • amirsaam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵۵
    تشکر شده: ۵۸۹ بار
    # نوشته شده: ۷ سال پیش
    ۳ شهریور ۱۳۹۰ - ۲۳:۴۸

    البته آقای طالبیان عزیز ذکر کنم این موضوع رو که اگر تنظیماتی که قبل از ایجاد وردپرس شبکه باید انجام داد رو به درستی انجام داده باشند به مشکلاتی همچون این برنخواهند خورد :-)
    در مطلبی که در این خصوص در وبلاگم نوشته‌ام اشاره می‌کنم که توضیح کاملی درباره‌ی تنظیمات قبل از شروع به ایجاد سیستم هست و راه و روش چگونگی ایجاد وردپرس شبکه

  • turboo

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲
    تشکر شده: ۴ بار
    # نوشته شده: ۷ سال پیش
    ۱۷ شهریور ۱۳۹۰ - ۱۲:۱۱

    سلام

    آقاي طالبيان عزيز خيلي ممنون ، الان من داشتم مولتي يوزر رو روي يك دامنه ديگه نصب مي كردم از گوگل به اين صفحه دوباره هدايت شدم ، ايميل برام ارسال نكرد كه خبر رو بدم ، من از وب هاستينگ تالك اقدام كردم و مشكل رو از همون فايل httpd.conf با بارگزاري توسط nano /etc/httpd/conf/httpd.conf حل كردم و جاي ServerAlias http://www.yourdomain.com اين رو قرار دادم . ServerAlias *.yourdomain.com

    خيلي متشكر و ممنون

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    usblog.ir
  • lalezar

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱
    # نوشته شده: ۷ سال پیش
    ۲۲ شهریور ۱۳۹۰ - ۲۰:۵۳

    bloghaa گفت:

    httpd.conf یه خط را به صورت زیر ویرایش کنه

    با سلام
    مدیر هاست من Wild Card DNS را دیروز فعال کرد و درست بود تا امروز ظهر که همین مشکل پیدا شد!
    این فایلی که گفتید ویرایش کنم چیه و کجا است؟!
    میشه بیشتر توضیح بدهید
    با تشکر

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.