انجمن


یک سوال در مورد به روزرسانی  (۳ نوشته)

  • pedram303003

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۸
    تشکر شده: ۴ بار
    # نوشته شده: ۹ سال پیش
    ۲۲ تیر ۱۳۹۰ - ۱۸:۱۴

    وقتی از داخل ورد پرس به روزرسانی رو میزنم پیغام میده که

    این به‌روزرسانی نمی‌تواند نصب شود زیرا وردپرس 3.2 نیازمند MySQL 5.0 یا بالاتر و است. شما در حال حاضر MySQL 4.1.21 دارید.

    حالا اگه به طور دستی به روز رسانی کنم مشکلی پیش میاد؟

  • pedram303003

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۸
    تشکر شده: ۴ بار
    # نوشته شده: ۹ سال پیش
    ۲۲ تیر ۱۳۹۰ - ۱۸:۳۹

    pedram303003 گفت:
    وقتی از داخل ورد پرس به روزرسانی رو میزنم پیغام میده که

    این به‌روزرسانی نمی‌تواند نصب شود زیرا وردپرس 3.2 نیازمند MySQL 5.0 یا بالاتر و است. شما در حال حاضر MySQL 4.1.21 دارید.

    حالا اگه به طور دستی به روز رسانی کنم مشکلی پیش میاد؟

    خب تو این فرصت که داشتین فکر می کردین گفتم برم نصب کنم ببینم چی میشه کسی که اینجا جواب نمیده سرچ فارسی هم زدم اما فقط ملت سوال داشتند و کسی جوابی نداشت!
    اما
    دیدم بابا فقط اینجا که نیست! سرچ انگلیسی زدم و معلوم شد که اکه همچین کاری کنم سایتم بر باد میره و کلی باید زور بزنم که به حالت اول برگرده!
    کاری مه خیلی ها کردند انگاری

    به هرحال راحت باشید جوابش رو خودم کشف کردم!

  • Parsa

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۱۹۲۱
    تشکر شده: ۲۶۸۳ بار
    # نوشته شده: ۹ سال پیش
    ۲۲ تیر ۱۳۹۰ - ۱۸:۴۷

    نگارش mysql سايت شما پايين هست.
    يا بايد با پشتيبان هاست صحبت كنيد تا mysql را بروزرساني كنند
    يا تغيير هاست بديد به هاستي كه mysql 5 رو داشته باشه

    3.2
    بررسی وردپرس ۳.۲ و اینکه چرا باید نسخه وردپرس خود را ارتقا دهیم!

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    mxu - Araz

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.