انجمن


فارسی سازی  (۷ نوشته)

  • mahdysharifi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۰
    # نوشته شده: ۱۳ سال پیش
    ۲۳ خرداد ۱۳۸۷ - ۲۳:۵۷

    با سلام و تشکر خدمت دوستان :

    من وردپرس رو نصب کردم و بعد طبق دستورالعمل شروع به فارسی سازی کردم اما متاسفانه چیزی فارسی نشد ! نه مدیریت و نه وبلاگ

    اول محتویات افزونه رو توی پوشه ریختم و بعد رفتم از مدیریت نصبش کردم ... تنها چیزی که توی منو فارسی شده اینه "ورد پرس فارسی" اون جا هم تنظیمات رو اعمال کردم ... اما در حال حاضر فقط تقویم جلالی کار می کنه + یک گزینه وردپرس فارسی توی مدیریت !

  • گناهکار

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۳۵۳۵
    تشکر شده: ۲۵۴۴ بار
    # نوشته شده: ۱۳ سال پیش
    ۲۴ خرداد ۱۳۸۷ - ۰۰:۳۴

    توی فایل wp-config.php قسمت WPLANG رو به‌این صورت اصلاح کنین:
    define ('WPLANG', 'fa_IR');

  • mostafa95

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶
    تشکر شده: ۲ بار
    # نوشته شده: ۱۰ سال پیش
    ۸ مرداد ۱۳۹۰ - ۱۳:۴۸

    سلام
    من هم همین مشکل رو دارم امّا با اینکه wp-config رو اصلاح کردم باز هم چیزی فارسی نمی شه چه کنم؟

    لطفا کمکم کنید

  • Saeed Fard

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۹۸۲
    تشکر شده: ۱۶۱۵ بار
    # نوشته شده: ۱۰ سال پیش
    ۸ مرداد ۱۳۹۰ - ۱۴:۰۰

    من هم همین مشکل رو دارم امّا با اینکه wp-config رو اصلاح کردم باز هم چیزی فارسی نمی شه چه کنم؟

    از نسخه ی انگلیسیه وردپرس استفاده میکنید و میخواهید فارسیش کنید ؟؟
    یا منظورتون فارسی سازی پوسته هستش ؟؟

    موفق باشید ../.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    mostafa95
  • mostafa95

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶
    تشکر شده: ۲ بار
    # نوشته شده: ۱۰ سال پیش
    ۸ مرداد ۱۳۹۰ - ۱۴:۵۸

    از نسخه ی انگلیسی استفاده می کنم و می خوام که محیط کارم فارسی بشه.

  • Morteza

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۳۴۰۲
    تشکر شده: ۳۱۲۸ بار
    # نوشته شده: ۱۰ سال پیش
    ۸ مرداد ۱۳۹۰ - ۱۶:۲۴

    همون کار رو انجام بدید بعد هم پوشه languages به همراه فایلهای داخلش رو آپلود کنید در wp-content

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    mostafa95
  • mostafa95

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶
    تشکر شده: ۲ بار
    # نوشته شده: ۱۰ سال پیش
    ۸ مرداد ۱۳۹۰ - ۲۰:۴۸

    خیلی ممنون مشکلم حل شد

    مشکل اینجا بود که پوشه ی languages رو داخل دایرکتوری wp-content نداشتم

    یکی دستی ساختم فایل های زبان رو ریختم توش درست شد

    خیلی ممنون

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.