انجمن


Internal Server Error  (۳۱ نوشته)

  • Honestvip

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲۰
    تشکر شده: ۴ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۵ خرداد ۱۳۸۷ - ۱۷:۱۶

    سلام سایتم بالا نمیاد و این پیغام رو میده

    500
    Internal Server Error
    
    We're sorry for the inconvenience, but there has been an internal server error. Please click on the back button to return to the former page
    .

    چقدر نازک نارنجی 4 تا پست میدم این مدلی میشه ~X(

  • ساری گلین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۶۳
    تشکر شده: ۶۶ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۵ خرداد ۱۳۸۷ - ۱۷:۴۲

    :)) :)) :))
    تازه مثل من شدي :P
    منتظر باش ملت بيان ميگن مشكل از سِرورته.ولي كسي نگه چرا سرور مشكل داره.چرا فقط سايتهاي وردپرسي اينجوري مشكل دارند
    كسي كه توي يه نوشته ديگه گفته بود كجا زبونت مو در آورد، دقت كند كه اينجا هم دارم ميگم فري به حال اررور 500 وردپرس كنيد

  • taktemp

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۶۶
    تشکر شده: ۲۸ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۵ خرداد ۱۳۸۷ - ۱۷:۵۲

    mehditey گفت:
    :)) :)) :))
    تازه مثل من شدي :P
    منتظر باش ملت بيان ميگن مشكل از سِرورته.ولي كسي نگه چرا سرور مشكل داره.چرا فقط سايتهاي وردپرسي اينجوري مشكل دارند
    كسي كه توي يه نوشته ديگه گفته بود كجا زبونت مو در آورد، دقت كند كه اينجا هم دارم ميگم فري به حال اررور 500 وردپرس كنيد

    ما هم مشكلو داريم. ولي خوب بعضي مواقع. راه حل رفرش.

  • Honestvip

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲۰
    تشکر شده: ۴ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۵ خرداد ۱۳۸۷ - ۱۸:۱۸

    :)) :)) :))
    تازه مثل من شدي :P
    منتظر باش ملت بيان ميگن مشكل از سِرورته.ولي كسي نگه چرا سرور مشكل داره.چرا فقط سايتهاي وردپرسي اينجوري مشكل دارند
    كسي كه توي يه نوشته ديگه گفته بود كجا زبونت مو در آورد، دقت كند كه اينجا هم دارم ميگم فري به حال اررور 500 وردپرس كنيد

    جای مسخره کردن یخورده رو تایپتون کار کنید افتضاحه :|

  • ساری گلین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۶۳
    تشکر شده: ۶۶ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۵ خرداد ۱۳۸۷ - ۱۸:۲۱

    وقتی سایت برا ملت درست میکنی و پول هم ازشون ميگيري(خودمو ميگم) بايد جواب ملت رو بديم. خودم هم ميدونم با رفرش درست ميشه اما مشتري رفرش مفرش حاليش نيست.تازه اعتبارت هم ميره زير علامت سوال. ~X( ~X(

    بايد يه راه حلي پيدا كنيم من كه كل لاگ سرور رو زير و رو كردم اما خبري نبود.وردپرسي ها هم كه چه از نوع فارسي و چه دات ارگ كمك حال نبودند

  • مانی

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۶۹۶
    تشکر شده: ۵۳ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۵ خرداد ۱۳۸۷ - ۱۹:۱۵

    ارور ۵۰۰ معمولا وقتی پیش می آد که خطایی تو فایل .htaccess وجود داشته باشه. اون رو چک کردید؟

  • Honestvip

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲۰
    تشکر شده: ۴ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۵ خرداد ۱۳۸۷ - ۱۹:۱۹

    mani گفت:
    ارور ۵۰۰ معمولا وقتی پیش می آد که خطایی تو فایل .htaccess وجود داشته باشه. اون رو چک کردید؟

    سلام
    آقا زیر دیپلم بگین کجاشو چک کنم ، دنبال چی بگردم

    آخه درست بود وقتی 3 تا پست دادم این مدلی شد
    من چه به اون فایل

  • مانی

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۶۹۶
    تشکر شده: ۵۳ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۵ خرداد ۱۳۸۷ - ۱۹:۲۱

    ببینید تو فولدر اصلی که وردپرس رو نصب کردید، فایلی به نام

    .htaccess

    وجود داره؟ اگر هست لطفا محتویاتش رو اینجا بگذارید.

  • Honestvip

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲۰
    تشکر شده: ۴ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۵ خرداد ۱۳۸۷ - ۲۰:۰۱

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    
    # END WordPress
  • مانی

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۶۹۶
    تشکر شده: ۵۳ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۵ خرداد ۱۳۸۷ - ۲۰:۰۷

    مشکل خاصی به نظر نمی آد... این کار رو یه تستی بکنید. اسم فایل رو موقتا تغییر بدید و ببینید که مشکلتون حل می شه یا نه ...

  • skywalker

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۲
    تشکر شده: ۶ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۵ خرداد ۱۳۸۷ - ۲۰:۵۸

    احتمال خیلی خیلی کم هست که آپاچی سرور اکستنشن mod_rewrite نداشته باشه ؟
    این راه حل رو تست کن جوابشو بده :
    1. به بخش تنظیمات بروید -> به بخش پیوند یکتا بروید -> از بین گزینه ها ، گزینه ی پیش فرض رو انتخاب کنید -> با زدن دگمه بروز رسانی تغییرات را ذخیره کنید.
    2. فایل htaccess. رو rename کنید مثلا بذارید htaccess.txt یا هرچی

    بعد از انجام این مراحل یکبار تست کنید و نتیجه را اعلام کنید.

  • Honestvip

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲۰
    تشکر شده: ۴ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۵ خرداد ۱۳۸۷ - ۲۱:۰۵

    skywalker گفت:
    احتمال خیلی خیلی کم هست که آپاچی سرور اکستنشن mod_rewrite نداشته باشه ؟
    این راه حل رو تست کن جوابشو بده :
    1. به بخش تنظیمات بروید -> به بخش پیوند یکتا بروید -> از بین گزینه ها ، گزینه ی پیش فرض رو انتخاب کنید -> با زدن دگمه بروز رسانی تغییرات را ذخیره کنید.
    2. فایل htaccess. رو rename کنید مثلا بذارید htaccess.txt یا هرچی
    بعد از انجام این مراحل یکبار تست کنید و نتیجه را اعلام کنید.

    انجام دادم
    بازم همونطوریه
    خودتون ببینید
    http://www.ramehr.com/

  • skywalker

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۲
    تشکر شده: ۶ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۵ خرداد ۱۳۸۷ - ۲۱:۵۲

    خیلی عجیبه چون وبلاگ شما از آدرس وبلاگ شما مثلا از http://www.ramehr.com/?p=275 قابل دسترسی. لطفا فکر کنید ببینید آخرین کاری که کردید و منجر شد به این اتفاق چی بوده.
    افزونه ی جدید نصب کردید ؟
    قالب رو عوض کردید ؟
    به صورتی دستی فایل های وردپرس رو تغییر دادید ؟

  • Honestvip

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲۰
    تشکر شده: ۴ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۵ خرداد ۱۳۸۷ - ۲۱:۵۵

    فقط 3 تا پست دادم

    همیشه اینطور بوده 3 یا 4 تا پست پشت سر هم میدم این مدلی میشه

    و اگر 3 تا پست آخر حذف بشه درست میشه

    اما دلیلش مهمه

  • skywalker

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۲
    تشکر شده: ۶ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۵ خرداد ۱۳۸۷ - ۲۲:۱۵

    من نمی دونم چرا اینطوریه ٬ و ۱۰۰ درصد بعیید می دونم اشکال از خود ورد‍پرس باشه چون وردپرس جوابشو پس داده. این رو هم تست کنید، اگه دوباره جواب نداد من حرفی واسه گفتن ندارم.
    به قسمت پوسته ها بروید و پوسته ی کوبریک فارسی رو انتخاب کنید. نتیجه رو اعلام کنید.
    اگر هم از افزونه ی خاصی استفاده می کنید همه را غیر فعال کنید و مجدا تست کنید.
    اگر مشکل حل شد یعنی اشکال یا از پوسته هست یا یه افزونه.

    ممکنه اشکال از خود سرور هم باشه

  • Honestvip

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲۰
    تشکر شده: ۴ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۵ خرداد ۱۳۸۷ - ۲۲:۲۶

    آقا مرسی

    همه افزونه ها رو دونه دونه روشن کردم به wp-jalali میرسه بالا نمیاد

    ورژن 4

  • skywalker

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۲
    تشکر شده: ۶ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۵ خرداد ۱۳۸۷ - ۲۲:۴۳

    خوشحالم که مشکلت حل شد. :-)
    افزونه جلالی رو ازشاخه ی wp-content\plugins\wp-jalali پاک کن و دوباره این افزونه رو از درون پکیچ وردپرس فارسی همین سایت نصب کن.
    اگه بازم نصب نشد. یعنی اشکال از ناسزاگاری افزونه ی جلالی با سرور شماست که فقط مانی منجمی میتونه جوابتو بده.

  • Honestvip

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲۰
    تشکر شده: ۴ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۶ خرداد ۱۳۸۷ - ۰۹:۳۱

    skywalker گفت:
    خوشحالم که مشکلت حل شد. :-)
    افزونه جلالی رو ازشاخه ی wp-content\plugins\wp-jalali پاک کن و دوباره این افزونه رو از درون پکیچ وردپرس فارسی همین سایت نصب کن.
    اگه بازم نصب نشد. یعنی اشکال از ناسزاگاری افزونه ی جلالی با سرور شماست که فقط مانی منجمی میتونه جوابتو بده.

    این کار رو انجام دادم نشد

    آقا مانی کجایی...............

  • مانی

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۶۹۶
    تشکر شده: ۵۳ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۶ خرداد ۱۳۸۷ - ۱۰:۵۳

    خب خدا رو شکر یه پیشرفتی کردیم ...

    الان دقیقا وضعیت چیه؟

    ۱. آیا سایتتون بالا می اد؟ (الان که من می بینم درسته)
    ۲. آیا فایل های پوشه wp-jalali رو پاک کردید؟

    به طور خلاصه الان مشکل چیه؟

  • Honestvip

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲۰
    تشکر شده: ۴ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۶ خرداد ۱۳۸۷ - ۱۱:۰۵

    mani گفت:
    خب خدا رو شکر یه پیشرفتی کردیم ...
    الان دقیقا وضعیت چیه؟
    ۱. آیا سایتتون بالا می اد؟ (الان که من می بینم درسته)
    ۲. آیا فایل های پوشه wp-jalali رو پاک کردید؟
    به طور خلاصه الان مشکل چیه؟

    سایت بالا میاد

    اما با افزونه مشکل دارم وقتی روشن میکنم سایت بالا نمیاد
    یعنی فقظ صفحه اول سایت بالا نمیاد از صفحات فرعی وارد میشه

  • ساری گلین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۶۳
    تشکر شده: ۶۶ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۶ خرداد ۱۳۸۷ - ۱۴:۳۳

    آقا يكي هم به داد من برسه مشكل من اينه كه بعضي مواقع همه چيز درسته بعضي موقع ها خطاي 500 ظاهر ميشه بدون اينكه تغييري در سايت يا افزونه ها داده باشم.
    وقتي وردپرس 2.5.1 رو تازه نصب كرده بودم باز اين مشكل پيش اومد.پس نميتونه از افزونه ها باشه

  • ساری گلین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۶۳
    تشکر شده: ۶۶ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۶ خرداد ۱۳۸۷ - ۱۷:۵۳

    یکی نیست به داد من برسه :((

  • مانی

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۶۹۶
    تشکر شده: ۵۳ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۷ خرداد ۱۳۸۷ - ۰۱:۵۶

    Honestvip گفت:

    mani گفت:
    خب خدا رو شکر یه پیشرفتی کردیم ...
    الان دقیقا وضعیت چیه؟
    ۱. آیا سایتتون بالا می اد؟ (الان که من می بینم درسته)
    ۲. آیا فایل های پوشه wp-jalali رو پاک کردید؟
    به طور خلاصه الان مشکل چیه؟

    سایت بالا میاد
    اما با افزونه مشکل دارم وقتی روشن میکنم سایت بالا نمیاد
    یعنی فقظ صفحه اول سایت بالا نمیاد از صفحات فرعی وارد میشه

    خیلی جالب و عجیبه ... دوست دارم دلیلش رو پیدا کنم ولی اینجوری نمی شه. اگر دوست داشتید اطلاعات کنترل پنل هاستتون رو برای من به ای-میل mani.monajjemi در جی-میل بفرستید تا من یه نگاهی بندازم.

  • mojtaba6485

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۵
    تشکر شده: ۵ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۲ آبان ۱۳۸۷ - ۰۳:۲۳

    عزیزان ماله من هم ارور 500 میده htaccess رو بررسی کردم مشکلی از اون نبود کسی نمی دونه چرا هر چند وقت یه بار اینجوری میشه؟بدبختی اینه وقتی اون می خوابه فورم ویبولتین و هر چی سیستم روی سرور نصبه همه 500 میده!!

  • enik

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۷۷
    تشکر شده: ۱۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۲ آبان ۱۳۸۷ - ۱۳:۱۱

    من هم این مشکل رو دارم اینجا : مطلب وارد کردم حدود 4 مگابایت
    بعد وقتی آپلود کرد دکمه وارد کردن رو که زنم این ارور اومد
    دیتابیس نمی دونم چش شد
    وی پی رو عوض کردم درست نشد

  • mojtaba6485

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۵
    تشکر شده: ۵ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۲ آبان ۱۳۸۷ - ۱۷:۳۸

    دوستان یکی کمک کنه به من
    مشکل فقط سر این وردپرس هست
    سرور لود هست من نمیدونم چرا اینجوری یکی کمک کنه لطفا :-( :-( :-( :-( :-( :-(

  • sadra

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶۴
    تشکر شده: ۲ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۲ آبان ۱۳۸۷ - ۲۳:۲۶

    شاید فایل htaccess رو خالی کنی و قالب رو عوض کنی مشکل حل شه ! یه تست بکن

  • enik

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۷۷
    تشکر شده: ۱۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۳ آبان ۱۳۸۷ - ۱۲:۵۴

    دوستان ببینید من نمی تونم فایلhtaccess کجای سی پنل این بخش قرار داره ؟
    http://news.efun.ir اینجا این مشکل رو پیدا کرده

  • navid4d

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۵۳
    تشکر شده: ۲۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۵ آبان ۱۳۸۷ - ۱۱:۲۶

    این مشکل که حل شد !
    ولی برای دوستان دیگه :

    Internal Server Error وقتی بوجود میاد که سرور مشکل داشته باشه .
    این مشکل میتونه :

  • از کم بودن فضای هاست - دیتابیس و ...
  • نصب نبودن بعضی مودهای php و آپاچی
  • اشکال در توابع اسکریپت سایت ( مثل نصب پلاگین ناقص )
  • و یــا اشکال در فایل .htaccess و داون بودن سرویس های سرور
  • هر وقت به این مشکل بر خوردین چک کنید :
    1 - فایل های هاست شما خراب نشده باشند ( به علت کرش کردن سرور یا هک شدن قسمتی از هاست شما )
    2 - سرویس های سرور بالا باشند .
    3 - پلاگین جدیدی نصب نکرده باشین ( و یا پلاگین قدیمی خراب نشده باشند ) .
    4 - فایل .htaccess شما ادیت نشده باشه .

  • ospeyman

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۱
    تشکر شده: ۳ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۵ آذر ۱۳۸۷ - ۰۶:۴۹

    من هم این مشکل را در فقط یکی از آدرس ها دارم .
    همه صفحات سایت درست کار می کرد . در قسمت مدیریت هم همه صفحات درست بود . رفتم در قسمت دیدگاه ها و قسمت پیام های منتظر بررسی . بیست تا بیست تا تیک زدم و مشغول پاک کردن شدم بعد از نیم ساعت یهو ارو سرور 500 داد .
    الان همه قسمت های مدیریت مشکلی ندارند و حتی میشه پیغام ها را پاک کرد ولی وقتی به قسمت پیام های منتظر بررسی میرم ارور 500 میده .
    بعد که این صفحه را خواندم رفتم افزونه wp-jalali را غیر فعال کردم درست شد ولی اگر باز فعال کنم همین صفحه ارور میده .

  • armin3000

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۶
    تشکر شده: ۵ بار
    # نوشته شده: ۸ سال پیش
    ۳۰ آبان ۱۳۹۰ - ۱۵:۰۷

    منم با افزونه wp-jalali مشکل دارم. دهنم سرویس شد تا فهمیدم از کجاست!! قبلا مشکلی نداشتم. این افزونه مربوط به تاریخ فارسی هست درسته؟!!
    یه چیز دیگه حدس میزنم الان. دوستی که با wp-jalali مشکل داشت آیا پلاگین تقویم و اینا نصب کردی؟ من فکر کنم از وقتی یه پلاگین تقویمی نصب کردم این بلا سرم اومد و پاکشم که کردم درست نشد! هنوز درگیرشم. بدون wp-jalali تقویم فارسی نخواهیم داشت؟! :( نمیشه که.
    لطفا تجربتون رو بگین

  • درباره‌ی این موضوع



    برچسب‌ها

    هیچ برچسبی نیست.