انجمن


یک ایراد ریز در افزونه ویراستار  (۴ نوشته)

  • ناجی کرد

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۲۰
    تشکر شده: ۲۳۲ بار
    # نوشته شده: ۸ سال پیش
    ۲۵ مرداد ۱۳۹۰ - ۲۱:۵۶

    با سلام

    وقتی که افزونه ویراستار رو نصب می کنیم و چند تا لینک بهش میدی به این شکل:
    سایت من==http://domain.com/

    حالا تصور کنید که من یک لینک در سایت قرار بدم به این شکل:
    <a href="http://domain.com/book">کتابخانه سایت من</a>

    در اون صورت ویراستار میاد لینک رو کلا به هم میریزه و این شکلی میکنه:
    کتابخانه سایت من
    یعنی این شکلی:
    کتابخانه <a href="http://domain.com/">سایت من</a>

    برای عکس ها هم همین طور. فکر میکنم این ایراد اگر رفع بشه کلا افزونه خیلی عالی میشه

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    amirsaam - Mostafa
  • Mostafa

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۵۲۷۶
    تشکر شده: ۵۷۷۷ بار
    # نوشته شده: ۸ سال پیش
    ۲۵ مرداد ۱۳۹۰ - ۲۲:۳۰

    سلام، چشم در نسخه بعدی حتما رفع می‌شه. با تشکر از شما :)

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    amirsaam - ناجی کرد
  • amirsaam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵۵
    تشکر شده: ۵۸۹ بار
    # نوشته شده: ۸ سال پیش
    ۲۵ مرداد ۱۳۹۰ - ۲۲:۳۲

    در تشکر از جناب ناجی‌کرد و مصطفا جان برای پیگیری باید من هم بگم که غیر از این فکر کنم مشکلات دیگه‌ای داره که من به یک نمونه‌ش برخورد کردم و دیگه چون نمیشد کاریش کرد غیر فعال کردم
    اون مشکل اینه که مثلن وقتی من رنگی رو انتخاب میکنم برای نوشته‌م اون میاد شماره رنگ هم فارسی میکنه و دیگه مرورگر نمیتونه رنگ رو بخونه و تگ رنگ رو با شماره رنگ فارسی میاره
    امیدوارم من اشتباه کرده باشم وگرنه نکته‌ای هست که باید رفع بشه

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Mostafa - ناجی کرد
  • ناجی کرد

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۲۰
    تشکر شده: ۲۳۲ بار
    # نوشته شده: ۸ سال پیش
    ۲۵ مرداد ۱۳۹۰ - ۲۳:۱۵

    7i7GRiFFiN گفت:
    در تشکر از جناب ناجی‌کرد و مصطفا جان برای پیگیری باید من هم بگم که غیر از این فکر کنم مشکلات دیگه‌ای داره که من به یک نمونه‌ش برخورد کردم و دیگه چون نمیشد کاریش کرد غیر فعال کردم
    اون مشکل اینه که مثلن وقتی من رنگی رو انتخاب میکنم برای نوشته‌م اون میاد شماره رنگ هم فارسی میکنه و دیگه مرورگر نمیتونه رنگ رو بخونه و تگ رنگ رو با شماره رنگ فارسی میاره
    امیدوارم من اشتباه کرده باشم وگرنه نکته‌ای هست که باید رفع بشه

    اینو که میشه کاریش کرد. اونم این که اجالتاً تا وقتی که مشکلش حل بشه قسمت "نمایش اعداد فارسی به‌جای اعداد انگلیسی" رو غیر فعال کن. فکر کنم حل بشه.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Mostafa - amirsaam

درباره‌ی این موضوع



برچسب‌ها