انجمن


مشکل قرار دادن عکس مطلب  (۷ نوشته)

  • h2so4

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲
    # نوشته شده: ۸ سال پیش
    ۳۱ مرداد ۱۳۹۰ - ۱۶:۱۴

    سلام من قالب magasin uno رو نصب کردم توی اینا قالب مثل هر قالب خبری میشه کنار هر پست یه عکس کوچولو گزاشت اما من نمیدونم چجوری و وقتی مطلبمو منتشر میکنم توی اون قست که باید عکس نشون بده عنوان مطلبو نشون میده
    ممنون میشم کمک کنید

    اینم لینک قالب http://www.paddsolutions.com/magasin/uno/

  • محمّد مهدی

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲۷
    تشکر شده: ۱۱۴ بار
    # نوشته شده: ۸ سال پیش
    ۳۱ مرداد ۱۳۹۰ - ۲۰:۱۲

    سلام
    قالب‌ها برای عکس گذاشتن از سه‌تا راه استفاده می‌کنن
    اول اینکه شما در نوشته‌ای عکسی قرار می‌دید و خود قالب به طور خودکار اون عکس رو در اندازه مشخص در‌میاره
    و در نشون میده٬ دوم این‌که قسمتی رو در بخش افزودن نوشته برای بارگزاری عکس خود قالب داره که از اونجا شما می‌تونید عکس بزارید و سوم در قسمت افزودن نوشته٬ در قسمت چپ عنوانی وجود داره به نام قرار دادن به عنوان تصویر شاخص٬ که از این راه شما می‌تونید عکس قرار بدید
    حالا دیگه بسته به قالبتون باید دید از چه‌راهی میشه عکس گذاشت

  • h2so4

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲
    # نوشته شده: ۸ سال پیش
    ۱ شهریور ۱۳۹۰ - ۰۰:۲۴

    نشد اولیو انجام دادم نشد دومیو سومیم نبودن شما هودت نگاه کن اونحایی که عککس نشون بده روش کلیک راست میکنی شو ایمیج میزنی یه ارور میده شما خودتم یه نگاه بکن matadors.co

  • حسین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶۷
    تشکر شده: ۱۶ بار
    # نوشته شده: ۸ سال پیش
    ۱ شهریور ۱۳۹۰ - ۰۰:۳۲

    فهمیدم مشکل چیه
    مشکل این که باید فلش پلیرتون رو به اخرین ورژن که 10.3.18 باشه آپدیت کنید اما چون ایران تحریم ممکن به مشکل بر بخورید
    با وی پی ان وصل بشید که بتونید راحت دانلود کنید

    دانلود فلش پلیر

    اگر دسترسی ممنو داد با فی ل ت ر شکن یا وی پی ان وصل بشید

    برای من درست شد

    از دوستان خواهش می کنم بی معرفت بازی در نیارن وقتی مشکلشون حل میشه باین راحش رو بگن و توی بقیه تاپیک ها هم بزارن

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    سید مهدی امامی
  • حسین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶۷
    تشکر شده: ۱۶ بار
    # نوشته شده: ۸ سال پیش
    ۱ شهریور ۱۳۹۰ - ۰۲:۰۶

    مشکلم دوباره برگشت !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    نمی دونم چه خاکی باید توی سرم کنم

  • حسین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶۷
    تشکر شده: ۱۶ بار
    # نوشته شده: ۸ سال پیش
    ۱ شهریور ۱۳۹۰ - ۰۲:۳۱

    راهش رو پیدا کردم که خیلی مسخره است

    باید با اکسپلوره کار کنید فقط
    با هیچ مرورگر دیگه ای این کشل حل نمیشه
    انواع ورزن های فایر فاکس رو امتحان کردم ولی جواب نداد

  • حسین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶۷
    تشکر شده: ۱۶ بار
    # نوشته شده: ۸ سال پیش
    ۲ شهریور ۱۳۹۰ - ۱۵:۰۸

    بچه ها با اسکپلوره هم به صورت مقطعی مشکل حل شد برام
    ولی بعد از 2 روز تونستم پیدا کنم مشکل اصلی رو

    مشکل این که شما وقتی آپدیت میکنید وردپرس رو ، وردپرس جدید با جداول موجود در دیتابیس نمی سازه !
    باید جداول رو پاک کنید و وردپرس رو از اول نصب کنید ، البته قبل از این کار حتما پک اپ بگیرید
    من خودم کلا همه چیز رو پاک کردم و از اول نصب کردم ، الان مثل ساعت همه چیزش کار میکنه

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.