انجمن


اررور 500 - Internal server error  (۶ نوشته)

  • sheisebaboo

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۶
    تشکر شده: ۶ بار
    # نوشته شده: ۸ سال پیش
    ۶ شهریور ۱۳۹۰ - ۱۶:۰۱

    سلام...من کامل توی انجمن جستجو کردم . تمام پست های مربوط به سوالم رو خوندم...و همه رو انجام دادم...

    ولی جواب نداد....من قبل از نصب این اررور رو بهم میده: 500 - Internal server error.

    هاستم ویندوز هست.....
    فایل htaccess رو پاک کردم، آپدیت کردم، ویرایش کردم، وردپرس رو با ورژنهای مختلف نصب کردم، هیچکدوم جواب نداد،

    چه کنم
    ؟؟؟؟؟؟؟؟

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    fery_dalton001 - omid0098
  • میلاد

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۰۳
    تشکر شده: ۴۰ بار
    # نوشته شده: ۸ سال پیش
    ۷ شهریور ۱۳۹۰ - ۲۰:۱۳

    وردپرس هاست لینوکس می خواد .
    این ارور را وقتی که دی ان اس هات هم روی سایت تنظیم نباشه بعضی موقع ها میده .

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Mostafa - fery_dalton001 - omid0098
  • fery_dalton001

    آفلاین
    عضو
    تعداد نوشته‌ها: ۸
    تشکر شده: ۱ بار
    # نوشته شده: ۸ سال پیش
    ۲۳ شهریور ۱۳۹۰ - ۰۱:۲۳

    منم دقیقا همین مشکلو دارم و هاستم لینوکس هستش. یه بار چند وقت پیش مشکلشو با تغییر پرمیشن public_html به 0750 حل کردم ولی اینبار انگار مشکل از جای دیگست لطفا کمک کنید.
    اگه مشکلش از دی ان اس باشه چطوری باید حلش کنم؟

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    omid0098
  • omid0098

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۳۵۳
    تشکر شده: ۱۱۹۴ بار
    # نوشته شده: ۸ سال پیش
    ۲۴ شهریور ۱۳۹۰ - ۰۹:۵۸

    سلان دوستان
    تو رو خدا کمک کنین
    من تا 2 ساعت پیش سایتم درست بود همین حالا این جوری شده...

    ممونون میشم راهنمایی کنید

  • behrooznet

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۷
    تشکر شده: ۲۲ بار
    # نوشته شده: ۸ سال پیش
    ۲۴ شهریور ۱۳۹۰ - ۱۰:۳۶

    با سلام

    باید عرض کنم هر کس که این مشکل داره
    100 % مشکلش از هاست و سروریی هست که داره باید حتما مشکل رو با پشتیبان هاست در میان بگذارید .

    انشااله درست میشه

    یا علی

  • alireza12113

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۵۵
    تشکر شده: ۱۳۰ بار
    # نوشته شده: ۸ سال پیش
    ۲۷ شهریور ۱۳۹۰ - ۱۵:۲۵

    فایل httacess رو خال کنید وبعدش امتحان کنید اگه درست شد مشکل از کدهای توی این فایل است

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.