انجمن


عدم ذخیره شدن مطلب  (۱۶ نوشته)

  • رسول

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۰
    تشکر شده: ۲۴ بار
    # نوشته شده: ۸ سال پیش
    ۱۰ شهریور ۱۳۹۰ - ۲۱:۵۲

    سلام
    مطالبم نه ذخیره میشن و نه به صورت پیش نمایش نشون داده میشن
    همین امروز متوجه این اتفاق شدم.
    دیروز دوتا افزونه در رابطه به فیس بوک نصب کرده بودم ، امروز فکر کردم مشکل از اونا هست. پاکشون کردم ولی مشکل حل نشد

    با غیر فعال کردن همه افزونه ها هم مشکل حل نشد (البته همه افزونه ها را که حذف کردم فقط هدر سایت بالا میومد)

    ممنون میشم هرچه سریعتر بگید مشکل چیه

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    مجتبي اسپري پور
  • رسول

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۰
    تشکر شده: ۲۴ بار
    # نوشته شده: ۸ سال پیش
    ۱۰ شهریور ۱۳۹۰ - ۲۱:۵۹

    یعنی هک شدم؟
    الان داشتم پیش نویس ها را چک میکردم یه متنی مثل یه فال فلش اومد.
    برخی از چیزایی که از اون متن یادم موند:
    wake up رسول چراغی
    the matrix has you
    follow the white rabbit
    don't let this happen again. Go back

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    مجتبي اسپري پور
  • محسن غیاثی

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۹۲۷
    تشکر شده: ۱۱۰۴ بار
    # نوشته شده: ۸ سال پیش
    ۱۰ شهریور ۱۳۹۰ - ۲۲:۱۹

    سلام دوست عزیز
    https://wordpress.org/extend/plugins/disable-matrix-easter-egg/
    فعلا که سایتتون موردی نداره. مطمئن باشین هک نشدین.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    رسول - مجتبي اسپري پور - ~> Mr.vAhiD.DI <~ - Mostafa
  • رسول

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۰
    تشکر شده: ۲۴ بار
    # نوشته شده: ۸ سال پیش
    ۱۰ شهریور ۱۳۹۰ - ۲۲:۳۷

    مرسی
    مشکل ذخیره نشدن پیش نویس همچنان وجود داره
    ذخیره میشه، ولی چیزی از متن باقی نمیمونه. فقط یک تیتر از مطلب باقی میمونه.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    مجتبي اسپري پور
  • رسول

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۰
    تشکر شده: ۲۴ بار
    # نوشته شده: ۸ سال پیش
    ۱۰ شهریور ۱۳۹۰ - ۲۲:۵۹

    توی انجمن های وردپرس خارجی بهم گفتن که مرور گر را عوض کن،
    با سه تا مرورگر امتحان کردم.
    همچنان بی فایدس

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    مجتبي اسپري پور
  • محسن غیاثی

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۹۲۷
    تشکر شده: ۱۱۰۴ بار
    # نوشته شده: ۸ سال پیش
    ۱۰ شهریور ۱۳۹۰ - ۲۳:۰۱

    اگر امکان داره مشخصات ورود رو برام بفرستین چک کنم.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    رسول - مجتبي اسپري پور - ~> Mr.vAhiD.DI <~ - Mostafa
  • رسول

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۰
    تشکر شده: ۲۴ بار
    # نوشته شده: ۸ سال پیش
    ۱۱ شهریور ۱۳۹۰ - ۰۰:۴۷

    به زوررررررررر یک مطلب ذخیره شد. با چندین بار سیو کردن... (دیگه هم هرچی میخوام تغییرش بدم تغیر نمیکنه)
    امکان کامنت گذاشتن هم برای مطلب هرچی فعال میکنم و ذخیره میکنم، ذخیره نمیشه و باز بدون فعال بودن دیدگاه ها ذخیره میشه
    مشکل بعدی اینه که؛ هرچی توی all in seo pack ذخیره مکنم، ذخیره نمیشه.

    با نصب مجدد وردپرس حل میشه؟

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    مجتبي اسپري پور
  • مجتبي اسپري پور

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۸۷
    تشکر شده: ۱۸۱ بار
    # نوشته شده: ۸ سال پیش
    ۱۱ شهریور ۱۳۹۰ - ۰۱:۲۳

    مشکل از برقراری با پایگاه داده احتمالا باشه . اما یکی از دوستانم به این مشکل برخورد و بهش گفتم که کش و کوکی ها مرورگر رو پاک کنه درست میشه و پاک کرد و درست شد حالا بد نیست شما هم یک امتحان کنید

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    رسول - ~> Mr.vAhiD.DI <~ - Mostafa
  • رسول

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۰
    تشکر شده: ۲۴ بار
    # نوشته شده: ۸ سال پیش
    ۱۱ شهریور ۱۳۹۰ - ۰۲:۱۳

    سلام
    مشکل این نیست! نمیدونم چیه لامصب!
    توی انجمن های خارجی که پرسیدم، خیلی مفصل بهم جواب دادن! ولی درست نفهمیدم چی میگن. فقط نمیدونم چرا پست هایی که اونجا بهم جوب میدن، اول با ایمیل برام ارسال میشه و بعد از یک ساعت تو انجمنشون نمایش داده میشه. خب بگذریم. متنی که بهش پاسخ داده را تقریبا به فارسی ترجمه و اینجا میذارم:

    آیا این مشکل با نصب مجدد حل خواهد شد؟
    (خیلی با کلاس این را در قالب یک تیتر گفته)
    اگر مشکل از هسته فایل وردپرس باشد، آگرید کردن ممکن است مشکل را حل کند. اگر مشکل چیزی مربوط به اطلاعات دیتابیس باشد، حل نخواهد شد. صرفنظر از این که چکار میخواهد بکنید،حتما یک بک آپ تهیه کنید.
    من همچنین سعی میکنم به شخصی با مشکلی مشابه در اینجا کمک کنم.
    من فقط به چیزهایی فکر میکنم که باید تست کنم: (از این جا به بعد را به من نگفته، به شخصی گفته که مشکل مشاه داشته)

    مشکل اینجاست که چیزی تغییر کرده است، و این تغییر موجب فقدان عملکرد صحیح شده است.
    فایلی که تغییر کرده است چیست؟
    فایلهای وردپرس شما تغییر نکرده اند. من نگاهی به فایل های هسته وردپرس بر روی اکانت شما می اندازم، آن ها را با آخرین باری که تغییر کرده اند مقایسه میکنم، و میبینم که آیا چیز قابل توجه در آن ها وجود دارد یا نه (این که گفت یعنی چی؟ عن این که من باید بهش یوزر پس بدم؟)
    آیا چیزی که این مشکل را به وجود آورده است، یک پست بوده است؟
    اگر شما از اطلاعاتی که از آن به بعد این مشکل به وجود آمد با خبر هستید، تمامی پست های پس از آن را حذف کنید تا ببینید ایا مشکل حل می شود یا خیر. من سایت را بر روی یک دیتا سرور ذخیره میکنم بنابراین شما چیزی را از دست نخواهید داد.

    من میدانم که در فایرفاکس اخطارهای جاوا اسکریپت خیلی واضح نیستند ولی در اینترنت اکسپلورر در یک مثلث زرد شان داده می شوند. آیا شما اینترنت اکسپلورر را امتحان کرده اید؟
    آیا شما در دایرکتوری وردپرس خود به دنبال error_log گشته اید؟ گاهی اخطارهای در آنجا به سیستم وارد می شوند. هر فولدر میتواند یک error_log داشته باشد. پس شاید احتاج باشد نگاه به اطراف باندازید تا پدایش کنید.
    ---------------------------------------------------------

    من که آخرش نفهمیدم باید چیکار کنم. با نصب مجدد وردپرس هم که حل نمیشه! :(

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    مجتبي اسپري پور
  • ~> Mr.vAhiD.DI <~

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۶۴۹
    تشکر شده: ۹۹۵ بار
    # نوشته شده: ۸ سال پیش
    ۱۱ شهریور ۱۳۹۰ - ۰۴:۳۹

    درود؛
    وقتی از پی‌سی دیگه‌ای هم استفاده کردین مشکل همچنان پابرجا بود؟

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    محسن غیاثی - Mostafa - مجتبي اسپري پور - رسول
  • محسن غیاثی

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۹۲۷
    تشکر شده: ۱۱۰۴ بار
    # نوشته شده: ۸ سال پیش
    ۱۱ شهریور ۱۳۹۰ - ۱۰:۵۶

    فقط نمیدونم چرا پست هایی که اونجا بهم جوب میدن، اول با ایمیل برام ارسال میشه و بعد از یک ساعت تو انجمنشون نمایش داده میشه.

    آقا ISP تون بنظرم داغونه. از جای دیگه تست کنین.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Mostafa - رسول - مجتبي اسپري پور - ~> Mr.vAhiD.DI <~
  • amirsaam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵۵
    تشکر شده: ۵۸۹ بار
    # نوشته شده: ۸ سال پیش
    ۱۱ شهریور ۱۳۹۰ - ۱۰:۵۹

    ۱. سکبار در قسمت بروزرسانی راه‌اندازی مجدد رو بزن.
    ۲. اگه درست نشد مرورگرت رو عوض کن.
    ۳. بازم اگه درست نشد وحید جان هم گفتن که پی‌سی رو عوض کن
    ۴. سرعت اینترنتت رو چک کن اگه بازم درست نشد
    ۵. اگه مشکل از اونم نبود یکبار دستی بروزرسانی کن

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    محسن غیاثی - Mostafa - رسول - مجتبي اسپري پور - ~> Mr.vAhiD.DI <~
  • Mostafa

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۵۲۷۶
    تشکر شده: ۵۷۷۷ بار
    # نوشته شده: ۸ سال پیش
    ۱۱ شهریور ۱۳۹۰ - ۱۱:۴۵

    سلام، تمامی مواردی رو که دوستان گفتند بررسی کنید. +
    تمامی افزونه هارو غیرفعال کنید.
    افزونه post-control رو نصب کنید. و قابلیت ذخیره‌ی خودکار رو غیرفعال کنید.
    پایگاه‌داده رو نیز تعمیر کنید.
    بعدش ببینید بازمشکل هست یا نه.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    amirsaam - رسول - مجتبي اسپري پور - محسن غیاثی - ~> Mr.vAhiD.DI <~
  • رسول

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۰
    تشکر شده: ۲۴ بار
    # نوشته شده: ۸ سال پیش
    ۱۱ شهریور ۱۳۹۰ - ۱۴:۴۸

    سلام
    از همه تشکر میکنم بابت پاسخ
    حدس میزنم پاسخی که آقا محسن دادن درسته

    تو حالت عادی فایر فاکس که اصلا سایت را بالا نمیاره، کروم و اپرا هم سایت را بالا میارن، ولی موقع ذخیره پیش نویس کم میارن! یا صفحه در حالت لودینگ میمونه آخرش هم مرورگر فحش میده (منظورم اخطار بود) یا اگه هم صفحه کامل لود بشه، یک مطلب خشک و خالی ذخیره میشه حتی تمام تغییرات مرتبط با اون مطلب هم ذخیره نمیشن (مثلا نوشته های داخل All in on seo pack یا تنظیمات دیدگاه و...)

    وقتی آی پی خودم را با وی پی ان یا نرم افزار یا به اصطاح چیز شکن عوض میکنم، تمامی مرورگرها حتی فایرفاکس که این همه بهش بد و بیراه گفتم سایت را بالا میارن و تمام تغییرات را بدون هیچ مشکلی ذخیره میکنن

    حالا نمیدونم چه کنم
    آخه همچین مشکلی تو یک سال اخیر با این ISP (شاتل) نبود! چرا الان سروکلش پیدا شده؟ شاید به خاطر تغییر سرور باشه
    دیگه هم روم نشد توی انجمن خارجی این را بگم، اگه مشکل واقعا این باشه، بهمون میخندن به خدا

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    محسن غیاثی - ~> Mr.vAhiD.DI <~
  • رضا ش

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۶۲
    تشکر شده: ۲۱۷ بار
    # نوشته شده: ۸ سال پیش
    ۱۶ شهریور ۱۳۹۰ - ۲۲:۵۲

    یه پیشنهاد :
    کوکی های مرورگرتون رو پاک کنید و نسخه وردپرستون رو به نسخه 2.9.2 تغییر بدید
    اگه درست شد که میتونید بازم ارتقا بدید به نسخه 3.2.1

    مارو بی خبر نذارید

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    رسول
  • رسول

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴۰
    تشکر شده: ۲۴ بار
    # نوشته شده: ۸ سال پیش
    ۱۷ شهریور ۱۳۹۰ - ۲۱:۱۰

    والا من آخرش نفهمیدم مشکل از کجاست... وقتی ددم بعضی ها با ISPها دیگه هم مشکل داشتن نا امیدتر شدم
    بعید میدونم مشکل از نسخه وردپرس باشه
    هر بار یه جوی این مشکل پیش میاد،
    یه بار صفحه اصلی سایت نصفه بالا میاد و لود کردنش متوقف میشه،
    یه بار همه چیز لود میشه و کامل بالا میاد و فقط مشکل توی ذخیره کردن هست،
    الان هم موقع ذخیره کردن مطلب، اخطار internal server error میده
    خدا میدونه مشکل بعدی چیه
    ولی بعضی وقتا هم خوبه! دیشب بدون هیچ مشکلی مطلب را منتشر کردم

    اگه میدونستم مشکل واقعا از هاست هست یا نه سه سوته عوضش میکردم. متاسفانه مطمئن نیستم. هاستینگ ها هم برای چنین موردی اجازه تست نمیدن

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.