انجمن


عدم نمایش پست ها در موضوعات  (۱۱ نوشته)

  • Mohsen

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۷
    تشکر شده: ۵۶ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۵ شهریور ۱۳۹۰ - ۱۳:۰۰

    من پست هایی رو که می نویسم و اون ها رو در دسته بندی خاصی قرار میدم. حالا اون دسته بندی در صفحه اصلی نشون داده میشه ولی وقتی که روش کلیک میکنم، هیچی نیست.(منظورم اینه که هیچ مطلبی نیست، ولی خود قالب رو نشون میده)
    بزارید منظورم رو واضح تر بگم.فرض کنید که من 3 تا پست دارم که دسته بندی اون ها "اخبار" هستش.
    5 تا پست هم دارم که دسته بندیشون "دانلود" هست. خود این پست ها در صفحه ی اصلی نشون داده میشه و همچنین دسته بندی اون ها هم در صفحه اصلی نشون داده میشه و در صفحه اصلی مینویسه
    اخبار(3)
    دانلود(5)
    تا اینجا که مشکلی وجود نداره...
    حالا وقتی من روی اخبار یا دانلود کلیک میکنم هیچی نمیاره. مشکل از کجاست؟؟؟
    در ضمن من از کد عدم نمایش یک دسته در صفحه اصلی هم استفاده میکنم که فکر نمیکنم به این موضوع مربوط بشه.
    جونم در اومد تا اینقدر ساده توضیح بدم.
    منتظر جوابتون هستم...ممنون

  • Parsa

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۱۹۲۱
    تشکر شده: ۲۶۸۳ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۵ شهریور ۱۳۹۰ - ۱۳:۱۸

    يك كپي از فايل tag يا search بگيريد و با نام category ذخيره كنيد

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Mohsen
  • Mohsen

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۷
    تشکر شده: ۵۶ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۵ شهریور ۱۳۹۰ - ۱۵:۰۳

    همین کار رو کردم ولی فرقی نکرد...
    تابع یا کدی که پست های مربوط به هر دسته رو فراخوانی میکنه چیه؟؟؟
    میخوام اون کد رو در category.php بذارم.

  • Parsa

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۱۹۲۱
    تشکر شده: ۲۶۸۳ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۵ شهریور ۱۳۹۰ - ۱۵:۱۱

    تابع خاصي نداره
    همان حلقه پستهاست كه در فايلهاي وردپرس هست

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Mohsen
  • Mohsen

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۷
    تشکر شده: ۵۶ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۵ شهریور ۱۳۹۰ - ۲۰:۴۶

    خوب حالا من باید چیکار کنم؟

  • Mohsen

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۷
    تشکر شده: ۵۶ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۱ مهر ۱۳۹۰ - ۱۶:۱۶

    دوستان 3 هفته گذشت و ما نگفتیم :

    «کسی جواب نمی‌ده؟»٬ «پس پاسخ من چی شد؟» و...

    اما واقعا دیگه کسی جواب نمیده. خواهش میکنم کمکم کنید

  • Mohsen

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۷
    تشکر شده: ۵۶ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۸ مهر ۱۳۹۰ - ۲۱:۱۸

    نبود؟ کسی نبود جواب ما رو بده؟

  • Parsa

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۱۹۲۱
    تشکر شده: ۲۶۸۳ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۹ مهر ۱۳۹۰ - ۰۰:۰۱

    اون كدي كه براي نمايش ندادن دسته ها رو حذف كنيد و تست كنيد
    اگر نمايش داد. كد را در اينجا قرار دهيد تا ويرايش بشه

  • Mohsen

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۷
    تشکر شده: ۵۶ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۹ مهر ۱۳۹۰ - ۱۶:۳۱

    اون کد رو حذف کردم.تغییری نکرد. قالب رو هم عوض کردم بازم تغییری نکرد.
    یعنی چی؟؟؟ یعنی مشکل از هاسته !!!؟؟؟

  • Parsa

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۱۹۲۱
    تشکر شده: ۲۶۸۳ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۹ مهر ۱۳۹۰ - ۱۷:۵۸

    آدرس سايت بديد

  • NESTED

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۲۳۵۴
    تشکر شده: ۲۳۷۰ بار
    # نوشته شده: ۱۰ سال پیش
    ۱ آبان ۱۳۹۰ - ۱۶:۴۲

    دوست عزیز یا فایل ارشیو شما مورد داره و یا ادرس دهی شما اشتباه هست
    حداقل ادرس سایت رو بدین تا بررسی بشه

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    sina1415

درباره‌ی این موضوع