انجمن


مشكل fopen در function.php ( خطر هسته اي !!)  (۱۷ نوشته)

  • pcbrain

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۸
    تشکر شده: ۱ بار
    # نوشته شده: ۹ سال پیش
    ۲۵ شهریور ۱۳۹۰ - ۱۸:۳۷

    سلام

    بعد از نصب افزونه user extra field يه مشكلي براي وردپرس به وجود اومد . ضمن اينكه اين افزونه كار نكرد !
    يعني كادر وارد كردن پسورد ميومد ولي وقتي پسورد ميزدم اخرش خود وردپرس پسورد ميداد . حالا اين هيچي !

    وقتي كاربر روي لينك فعال سازي كليك ميكنه اينو نشون ميده

    : fopen(/home/corbuyne/public_html/wp-content/plugins/EMPTY) [function.fopen]: failed to open stream: No such file or directory in /home/corbuyne/public_html/wp-includes/functions.php on line 4339

    Warning: fread(): supplied argument is not a valid stream resource in /home/corbuyne/public_html/wp-includes/functions.php on line 4342

    Warning: fclose(): supplied argument is not a valid stream resource in /home/corbuyne/public_html/wp-includes/functions.php on line

    ولي وبلاگم فعال ميشه .
    خودتون ميتونيد ببينيد
    http://www.corbuy.net

    حالا اين چه جوري درست ميشه . قالب عوض كردم نشد ! كد function.php جايگزين كردم نشد ! افزونه user extra field پاك كردم نشد ! نشد كه نشد !!!!
    ديگه بايد چي كار كنم . در ضمن نميتونم دوباره وردپرس نصب كنم برام خيلي سخت ميشه

    كمممممممممممممممممك

  • omid0098

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۳۵۳
    تشکر شده: ۱۱۹۴ بار
    # نوشته شده: ۹ سال پیش
    ۲۵ شهریور ۱۳۹۰ - ۱۹:۴۱

    خب وقتی همه ی این کارا رو کردین درست نشد از طریق پنل مدیریت وردپرس براحتی بروزرسانی کنید

  • pcbrain

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۸
    تشکر شده: ۱ بار
    # نوشته شده: ۹ سال پیش
    ۲۵ شهریور ۱۳۹۰ - ۲۰:۲۳

    وردپرسو قبلا به روز رساني كرده بودم . !!!
    راه ديگه اي نداره

  • amirsaam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵۵
    تشکر شده: ۵۸۹ بار
    # نوشته شده: ۹ سال پیش
    ۲۵ شهریور ۱۳۹۰ - ۲۰:۲۴

    عزیز منظورش اینه که راه اندازی دوباره کنید

  • pcbrain

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۸
    تشکر شده: ۱ بار
    # نوشته شده: ۹ سال پیش
    ۲۵ شهریور ۱۳۹۰ - ۲۰:۲۶

    اين دوباره نصب وردپرس گفتنش راحته ولي انجامش سخته . خيلي روي اين كار كردم

  • amirsaam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵۵
    تشکر شده: ۵۸۹ بار
    # نوشته شده: ۹ سال پیش
    ۲۵ شهریور ۱۳۹۰ - ۲۱:۵۶

    داداش من چه سختی داره؟
    قسمت بروزرسانی، راه‌اندازی مجدد

  • RaSo0l

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱
    تشکر شده: ۷ بار
    # نوشته شده: ۹ سال پیش
    ۲۵ شهریور ۱۳۹۰ - ۲۲:۲۵

    این افزونه چند تا باگ داشت که گزارش کردم و رفع شد
    چون خود آقای مارکو سازنده این افزونه از نسخه قبلی وردپرس استفاده می کرد متوجه این باگ ها نشده بود
    همینطور که دوستان پیشنهاد کردن سیستم را راه اندازی مجدد کنید و از آخرین نسخه افزونه استفاده کنید
    http://downloads.wordpress.org/plugin/cimy-user-extra-fields.zip

  • pcbrain

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۸
    تشکر شده: ۱ بار
    # نوشته شده: ۹ سال پیش
    ۲۶ شهریور ۱۳۹۰ - ۱۳:۳۰

    تشکر از همه دوستان

    به روز رسانی مجدد کردم ولی نشد که نشد !
    افزونه هم به روز کردم ولی نشد . مشکل حل نشد

  • usblog.ir

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۹
    تشکر شده: ۳ بار
    # نوشته شده: ۹ سال پیش
    ۲۷ شهریور ۱۳۹۰ - ۰۹:۵۳

    من دارم استفاده مي كنم و مشكلي نداره ، جالبه پسورد رو باز خودش مي فرسته ، براي فشنگي بد نيست

  • pcbrain

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۸
    تشکر شده: ۱ بار
    # نوشته شده: ۹ سال پیش
    ۲۷ شهریور ۱۳۹۰ - ۱۲:۲۱

    اقای اسلاگ
    خوشحال نباش شما هم این مشلکو داری . بعد از کلیک روی لینک فعال سازی اینو از شما نشون داد

    Fatal error: Call to undefined function cimy_uef_mu_blog_exists() in /home/usb/public_html/wp-content/plugins/cimy-user-extra-fields/cimy_uef_functions.php on line

    دیگه هیچ ایمیلیم نیومد !
    بیاید با هم این مشکلو حل کنیم .
    حالا یک سئوال وقتی وبلاگ فعال میشه یه سری ابزارک به صورت خودکار هست ولی برای شما نبود اونا رو چه شکلی تغییر دادید ؟

  • Parsa

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۱۹۲۱
    تشکر شده: ۲۶۸۳ بار
    # نوشته شده: ۹ سال پیش
    ۲۷ شهریور ۱۳۹۰ - ۱۳:۱۹

    اگر راهنماي افزونه رو مطالعه كنيد. چنين مشكلي بوجود نمياد

    README_OFFICIAL
    بعد از فعالسازي فايل cimy_uef_mu_activation.php را به شاخه 'wp-content/mu-plugins' انتقال دهيد

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    usblog.ir
  • usblog.ir

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۹
    تشکر شده: ۳ بار
    # نوشته شده: ۹ سال پیش
    ۲۷ شهریور ۱۳۹۰ - ۱۷:۰۱

    من اين كار رو انجام ندادم اما الان كه تست مي كنم دوست من مشكلي نيست ، در مورد تنظيمات پيشفرض از اين استفاده كنيد . wpmu new blog defaults

  • usblog.ir

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۹
    تشکر شده: ۳ بار
    # نوشته شده: ۹ سال پیش
    ۲۷ شهریور ۱۳۹۰ - ۱۷:۱۴

    درسته pcbrain جان ، متشكر از شما كه دقت كرديد خودم بررسي نكرده بودم ، دقيقه متوجه نشدم فكر كردم ايميل به اين شكل مي فرسته ، و ممنون از پارساي عزيز كه راهنماييش عالي بود ، اين كار رو كردم مشكل حل شد ، خيلي متشكر از شما

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    pcbrain
  • pcbrain

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۸
    تشکر شده: ۱ بار
    # نوشته شده: ۹ سال پیش
    ۲۷ شهریور ۱۳۹۰ - ۲۱:۲۷

    تشکر از همه
    ولی مشکل من که حل نشد !!!

    اصلا یه چیزیو به من بگید
    فرق این پوشه mu-plugin با اینکه یک افزونه را در شبکه به صورت دستی در شبکه فعال کنی چیه ؟

  • pcbrain

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۸
    تشکر شده: ۱ بار
    # نوشته شده: ۹ سال پیش
    ۲۷ شهریور ۱۳۹۰ - ۲۱:۳۶

    تشکر ولی باز هم 1 مشکل

    بعد از انجام این کار ها وقتی روی لینک فعال سازی کلیک کردم اومد تو سایت اینو نشون داد
    : fopen(/home/corbuyne/public_html/wp-content/plugins/EMPTY) [function.fopen]: failed to open stream: No such file or directory in /home/corbuyne/public_html/wp-includes/functions.php on line 4339

    Warning: fread(): supplied argument is not a valid stream resource in /home/corbuyne/public_html/wp-includes/functions.php on line 4342

    Warning: fclose(): supplied argument is not a valid stream resource in /home/corbuyne/public_html/wp-includes/functions.php on line 4345
    حساب شما هم‌اکنون فعال شد!
    نام‌کاربری: pcbrain500

    رمز: 09357565

    حساب شما هم‌اکنون فعال شد. می توانید سایت را مشاهده کنید يا وارد آن شوید.

    ----------------------------------
    بهتر از قبله که هیچی نشون نمیداد !!!!
    در ضمن هم اون فایلو کپی کردم توی پوشه و هم در شبکه فعال کردم

    اخرش نمیشه اینو ببری ؟

  • usblog.ir

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۹
    تشکر شده: ۳ بار
    # نوشته شده: ۹ سال پیش
    ۲۷ شهریور ۱۳۹۰ - ۲۱:۴۱

    فكر كنم اشتباه فايل رو منتقل كردي در داخل پوشه /wp-content/plugins/cimy_uef_mu بايد فقط و فقط اين فايل cimy_uef_mu_activation.php رو به wp-content/mu-plugins انتقال بدي اگه در wp-content پوشه اي به اسم mu-plugins نداري يكي بساز ، فكر كنم شما كل پوشه اين پلاگين رو انتقال دادي كه اخطار EMPTY مي ده ، فقط فايل cimy_uef_mu_activation.php داخل اون پوشه رو بفرست بايد درست شه ، براي من كه درست شد و پسورد رو كه مي زني همون رو در ديتابيس ذخيره كرد .

    بازم متشكر از پارسا عزيز .

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    pcbrain
  • pcbrain

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۸
    تشکر شده: ۱ بار
    # نوشته شده: ۹ سال پیش
    ۲۷ شهریور ۱۳۹۰ - ۲۳:۳۵

    تشکر از اقا پارسا

    اقای اس بلاگ مراحلو درست اومدم . گفتم که پسورد عوض کرد و ایمیلم داد . ولی اون از بالاش نرفت

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.