انجمن

  • parsvia

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹
    # نوشته شده: ۸ سال پیش
    ۲۹ شهریور ۱۳۹۰ - ۱۰:۴۴

    سلام دوستان
    خسته نباشید
    من از وردپرس شبکه استفاده می کنم
    اما برای نمایش تبلیغاتم در وبلاک ها مشکل دارم
    دوستان افزونه ms-ads رو معرفی کردن من نصب کردم اما وقتی تنظیمات رو انجام می دم که بنر رو نمایش بده
    هیچ اتفاقی نمی یفته
    لطفا راهنماییم کنید و اگه افزونه دیگه ای برای این کار وجود داره معرفی کنید
    مرسی

  • Moeini

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۵۵۹
    تشکر شده: ۶۷۸ بار
    # نوشته شده: ۸ سال پیش
    ۲۹ شهریور ۱۳۹۰ - ۲۲:۲۱

    سلام
    بعد از نصب افزونه اگر یک بار تنظیمات آپدیت بشه باید بنرها رو نشون بده .
    درصورتی که اروری مشاهده میکنید اینجا کپی کنید تا بهتر بتونم راهنمایی کنم.
    درضمن برای نمایش تبلیغات؛ باید دستور wp_head در Header.php پوسته وجود داشته باشد .

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    parsvia - kamali
  • parsvia

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹
    # نوشته شده: ۸ سال پیش
    ۳۱ شهریور ۱۳۹۰ - ۱۰:۵۶

    وقتی افزونه فعاله این ارور هارو بالای قالب وبلاگ ها نشون میده

    Warning: fopen(/home/viablog/public_html/wp-content/mu-plugins/ms-ads-themes//main.html) [function.fopen]: failed to open stream: No such file or directory in /home/viablog/public_html/wp-content/plugins/ms-ads/advertisement.php on line 66

    Warning: filesize() [function.filesize]: stat failed for /home/viablog/public_html/wp-content/mu-plugins/ms-ads-themes//main.html in /home/viablog/public_html/wp-content/plugins/ms-ads/advertisement.php on line 66

    Warning: fread(): supplied argument is not a valid stream resource in /home/viablog/public_html/wp-content/plugins/ms-ads/advertisement.php on line 66

  • kamali

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵
    تشکر شده: ۶۹ بار
    # نوشته شده: ۸ سال پیش
    ۱ مهر ۱۳۹۰ - ۰۲:۱۶

    سلام
    فكر كنم دليل اين ارور اين باشه كه هنوز هيچ بنري وارد افزونه نكردي.

    با ثبت اولين بنر و ذخيره تنظيمات، اين ارور پاك ميشه و بنر نمايش داده ميشه. (مال من كه اينطور بود!)

  • Moeini

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۵۵۹
    تشکر شده: ۶۷۸ بار
    # نوشته شده: ۸ سال پیش
    ۱۱ مهر ۱۳۹۰ - ۰۹:۴۷

    kamali گفت:
    سلام
    فكر كنم دليل اين ارور اين باشه كه هنوز هيچ بنري وارد افزونه نكردي.

    با ثبت اولين بنر و ذخيره تنظيمات، اين ارور پاك ميشه و بنر نمايش داده ميشه. (مال من كه اينطور بود!)

    درسته.
    درضمن در نسخه جدید این افزونه، مشکل برطرف خواهد شد.

  • طالبیان

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱۱
    تشکر شده: ۵۸ بار
    # نوشته شده: ۷ سال پیش
    ۵ فروردین ۱۳۹۱ - ۱۱:۲۰

    سلام
    معین جان
    در ورژن جدید 3.3.1 ای دی وبلاگ های در خواستی را وارد اما تیلیغ در ان وبلاگ حذف نمی شود

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Moeini

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.