انجمن


این wp-config ما رو خسته کرد ؟؟!!!!  (۱۲ نوشته)

  • amin_it

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    # نوشته شده: ۸ سال پیش
    ۵ مهر ۱۳۹۰ - ۱۸:۰۲

    سلام .. از دیشب تا حالا بالغ بر چندین دفعه ارور می ده .. یک موقع می گفت این فایل رو پیدا نمی کنم .. الان هم Error establishing a database connection رو می ده ..... نام و یوزر و بقیه ... رو انجام دادم .... اون کدهای پچیده رو هم گذاشتم ... مستندات رو هم نگاه کردم ... جالب که یک بار وردپرس رو نصب کردم .. 3 ماه پیش اما الان ... امیدوارم .. دوستان همراهی کنند .. یاعلی

  • mohmon

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۶۷
    تشکر شده: ۱۶۰ بار
    # نوشته شده: ۸ سال پیش
    ۵ مهر ۱۳۹۰ - ۱۸:۴۳

    وقتی می گه فایل رو پیدا نمی کنه یعنی شما اسمش رو به wp-config درست تغییر ندادی برای بقیش هم باید بیشتر دقت کنی
    از عکس زیر کمک بگیر
    http://s2.picofile.com/file/7147460535/co.jpg

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    alireza12113 - Araz - Mostafa - amin_it
  • alireza12113

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۵۵
    تشکر شده: ۱۳۰ بار
    # نوشته شده: ۸ سال پیش
    ۵ مهر ۱۳۹۰ - ۲۲:۲۷

    amin_it گفت:
    سلام .. از دیشب تا حالا بالغ بر چندین دفعه ارور می ده .. یک موقع می گفت این فایل رو پیدا نمی کنم .. الان هم Error establishing a database connection رو می ده ..... نام و یوزر و بقیه ... رو انجام دادم .... اون کدهای پچیده رو هم گذاشتم ... مستندات رو هم نگاه کردم ... جالب که یک بار وردپرس رو نصب کردم .. 3 ماه پیش اما الان ... امیدوارم .. دوستان همراهی کنند .. یاعلی

    کد پیچیده ؟!!!
    کد پیچیده ای که وجود نداره ! شما حتما اشتباه کردی

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    mohmon - Mostafa - amin_it
  • amin_it

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    # نوشته شده: ۸ سال پیش
    ۵ مهر ۱۳۹۰ - ۲۳:۴۰

    سلام ... دوستان تمام این کارو رو که شما عرض نمودید انجام دادم ... لیکن ... همانطوری است .. که بود متاسفانه ؟؟؟؟؟؟ اون عکس دوست عزیز رو هم می دونم

  • amin_it

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    # نوشته شده: ۸ سال پیش
    ۶ مهر ۱۳۹۰ - ۲۲:۵۹

    Error establishing a database connection

  • alireza12113

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۵۵
    تشکر شده: ۱۳۰ بار
    # نوشته شده: ۸ سال پیش
    ۷ مهر ۱۳۹۰ - ۱۵:۰۱

    والله این مشکل شما بسیار نادره !
    حتما جایی اشتباه کردی !
    اگه خواستی میتونی مشخصات سی پنلت رو برام بفرستی تا درستش کنم

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    amin_it
  • amirsaam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۵۵
    تشکر شده: ۵۸۹ بار
    # نوشته شده: ۸ سال پیش
    ۷ مهر ۱۳۹۰ - ۱۵:۰۶

    دوست عزیز از این‌که میزبان پایگاه‌داده شما localhost است، مطمئن هستید؟

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    amin_it
  • amin_it

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    # نوشته شده: ۸ سال پیش
    ۹ مهر ۱۳۹۰ - ۲۰:۲۶

    بله ... لوکال هست .. اتفاقا .. با سئوالی که از سرویس دهنده هاست گذاشتم .. ایشون .. هم گفت دیتابیست رو پاک و تمام محتویات پابلیکت رو هم پاک کلا هم پاک کردیم .. دو باهردیتا بیس رو دوباره روبرا کردیم .... ولی جالب بازم همون شد .. و همون ارور ؟؟؟

  • amin_it

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    # نوشته شده: ۸ سال پیش
    ۱۰ مهر ۱۳۹۰ - ۰۲:۵۶

    مشکلش رو خودم .. فهمیدم ... وردپرس روی رمز عبور گرفته تا دیتابیس ... پیچیده بزاری نمی تونه ... ران بکنه .. همین .. یا علی

  • alireza12113

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۵۵
    تشکر شده: ۱۳۰ بار
    # نوشته شده: ۸ سال پیش
    ۱۲ مهر ۱۳۹۰ - ۲۰:۳۸

    اگه مشکلت حل شده تایپک رو به حل شده تغییر بده

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Hamid Hosseini
  • DavoOod

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱
    # نوشته شده: ۸ سال پیش
    ۱۸ مهر ۱۳۹۰ - ۲۱:۰۰

    منم دقیقن همین مشکلو دارم
    یکی کمک کنه لطفن

  • mohmon

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۶۷
    تشکر شده: ۱۶۰ بار
    # نوشته شده: ۸ سال پیش
    ۱۹ مهر ۱۳۹۰ - ۱۷:۳۲

    دوست عزیز اشتباه از خودتون هستش
    اگر کار هایی که در پست دوم گفتم رو درست انجام بدی مشکلی پیش نمیاد
    اگه پست ها رو بخوانید همین دوستمون که مشکل داشت آخرش گفت مشکل از خودم بوده

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.