انجمن


در زمان ارسال مطلب ویرایشگر نمیاد  (۸ نوشته)

  • ospeyman

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۱
    تشکر شده: ۳ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۵ تیر ۱۳۸۷ - ۰۵:۲۳

    من با وردپرس قدیمی مشکلی نداشتم ولی از وقتی روی یه سایت جدید آخرین ورژن وردپرس را نصب کردم در هنگام ارسال مطلب ویرایشگر html
    نمیاد
    یعنی گزینه اش میاد ولی وقتی روش کلیک می کنم اتفاقی نمی افتد و به طور پیش فرض هم قسمتی که مطلب را وارد می کنم ویرایشگر نیست مثلا وقتی عکسی توش کپی میکنم به صورت عکس نشون نمیده بلکه به صورت کد نشون میده
    از مرورگر فایرفاکس استفاده می کنم و البته فکر نکنم از مرورگرم باشه چون در سایت وردپرس دات کام وبلاگ دارم و اونجا این مشکل را ندارم

  • ospeyman

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۱
    تشکر شده: ۳ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۵ تیر ۱۳۸۷ - ۰۵:۴۳

    مشکل حل شد . این مشکل هم از دسترسی ( permission ) فایلهای زیر پوشه ها بود . راهی نیست وقتی وردپرس را آپدیت میکنیم اتوماتیک دسترسی پوشه ها 755 و دسترسی فایلها 644 باشه ؟

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۸ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۶ تیر ۱۳۸۷ - ۱۰:۱۸

    مشکل از هاستتون هست. یا پیشفرض هاش مشکل داره یا بعد از آپلود دسترسی ها رو تغییر می ده ;-)

  • behrooz0o

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۴۰
    تشکر شده: ۵۳ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۷ اسفند ۱۳۸۸ - ۰۱:۴۳

    آقا من هم همین مشکل رو دارم...
    باید چکارکنم؟
    سطح دسترسی کدوم فایل ها رو چک کنم؟

  • simon

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴
    تشکر شده: ۷ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۷ اسفند ۱۳۸۸ - ۱۰:۵۹

    اگر با کارت اینترنت(دیال آپ) میرید سرعت خیلی پایین میآد
    یکم طول میکشه تا بیاد
    اگه از ای دی اس ال استفاده کنین خیلی بهتره

  • behrooz0o

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۴۰
    تشکر شده: ۵۳ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۷ اسفند ۱۳۸۸ - ۱۱:۴۸

    من ADSL 256 دارم اما بازم نمیاد!!!
    مشکل از کجاست؟!!!!

  • simon

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴
    تشکر شده: ۷ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۷ اسفند ۱۳۸۸ - ۱۱:۵۲

    امکان داره شما وردپرستون رو خوب نصب نکردید؟؟؟؟؟؟؟!!!!!!!!

  • mortezafox

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۸
    تشکر شده: ۷ بار
    # نوشته شده: ۷ سال پیش
    ۲۳ تیر ۱۳۹۱ - ۱۶:۴۵

    منم همین مشکل دارم البته وقتی که افزونه seo فعال میکنم پیش میاد

درباره‌ی این موضوع



برچسب‌ها