انجمن


بازتاب‌ها برایم فرستاده نمی‌شوند!  (۲ نوشته)

  • امیرمسعود

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    # نوشته شده: ۹ سال پیش
    ۲۴ آبان ۱۳۹۰ - ۱۴:۰۶

    سلام.
    دو تا مشکل قبلیم حل شده٬ امیدوارم این یکی هم حل بشه.
    قضیه از این قراره که مطلب آخر من (این) چندتا بازتاب داشته. اما هیچ‌کدوم از بازتاب‌ها برای من ارسال نشده و توی کامنت‌ها اثری ازش نیست. با اینکه من تو تنظیمات دریافت بازتاب رو فعال کرده بودم.
    اگه کمک کنید ممنون میشم.
    تو صفحه‌ی اول پیشخوان هم توی پیوندهای ورودی چیزی نیست. بعضاً جایی که کامنت گذاشتم رو به عنوان پیوند ورودی آورده اونجا. اما این بازتاب‌هایی که داده شده نیستن. نه اونجا نه توی کامنت‌های اون مطلب.
    ضمناً بازتاب‌های من برای کسانی که لینک مطلبشون توی مطلب من بوده فرستاده شده.
    مشکل از چی میتونه باشه؟ قالب رو خودم طراحی کردم. آیا میتونه نقص از اون باشه؟ یا چی؟
    با تشکر

  • امیرمسعود

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    # نوشته شده: ۹ سال پیش
    ۲۷ آبان ۱۳۹۰ - ۰۱:۱۳

    باید عرض کنم که به نکات جدیدی دست یافتم.
    1ـ اینکه پینگ بک برام فرستاده نمیشه ربطی به سرور و اینا نداره. همه چیز درسته.
    2ـ ایراد از افزونه‌ی wp_jalali بود! برای نویسندگانش میگم که بدونن. قضیه از این قراره که من این افزونه رو نصب کرده بودم تا تاریخ‌های منو به تاریخ جلالی تغییر بده. و توی تنظیمات ازش خواسته بودم که توی آدرس نوشته‌هام هم تاریخ رو به جلالی تغییر بده. این باعث شده بود که مشکل پیش بیاد توی پینگ بک ها. چون وقتی کسی به مزالب من لینک میداد مثلاً به این صورت لینک میداد:
    http://blog.lemonasion.com/1390/08/bf3/
    در صورتی که این آدرس ساخته و پرداخته‌ی این افزونه بود و توی سرور وجود نداشت. توی سرور این مطلب رو با تاریخ میلادی میشناخت. این می‌شد که مشکل پیش میومد. اگه توسعه دهندگان بتونن این نقص رو برطرف گنن عالی میشه.

درباره‌ی این موضوع