انجمن


سفید شدن صفحه بعد از ارسال پست جدید  (۱۷ نوشته)

  • ghalamdladmin

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴
    تشکر شده: ۲ بار
    # نوشته شده: ۸ سال پیش
    ۵ آذر ۱۳۹۰ - ۲۰:۵۵

    سلام دوستان من سرچ کردم ولی جوابی پیدا نکردم
    مشکل من اینه که هر وقت پست جدیدی ارسال می کنم ویا پیوندی اضافه می کنم یا افزونه ای فعال می کنم صفحه کاملا سفید میشه ولی تغیرات اعمال میشه حالا می خواستم ببینم راهی هست که این مشکل درست بشه یا خیر؟
    یکی از دوستان گفت مشکل از پوسته هیت ولی وقتی اونو عوض می کنم درست میشه ولی بعد از چند هفته به همین شکل بر میگرده
    http://www.GHALAMdl.ir

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    forklift - تناسب اندام
  • عبدالماجد شه بخش ( ایجباری )

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۱۰۳۱
    تشکر شده: ۱۴۳۲ بار
    # نوشته شده: ۸ سال پیش
    ۵ آذر ۱۳۹۰ - ۲۱:۲۱

    دوست عزیز به انجمن خوش اومدید !
    اگه در مورد صفحه ی سفید در انجمن جستجو بکنید متوجه میشید که ای مساله بارها مطرح شده .
    اگه با جستجو مشکتون حل نشد همینجا مطرح بکنید .

  • ghalamdladmin

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴
    تشکر شده: ۲ بار
    # نوشته شده: ۸ سال پیش
    ۵ آذر ۱۳۹۰ - ۲۲:۰۰

    دوست عزیز من جستجو کردم ولی موردی مشابه خودم پیدا نکردم اگر شما پیدا کردید لینکش رو به من بدید ممنون می شم بیشتر موارد مربوط به سفیدی بعد از بروزرسانی هست

  • عبدالماجد شه بخش ( ایجباری )

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۱۰۳۱
    تشکر شده: ۱۴۳۲ بار
    # نوشته شده: ۸ سال پیش
    ۵ آذر ۱۳۹۰ - ۲۲:۱۸

    فایل فانکشن پوسته تون رو بررسی کنید . functions.php
    توی این فایل کدی چیزی اضافه نکردید ؟
    اول یا آخر فایل ببینید خط اضافه ای نباشه .

  • NESTED

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۲۳۵۴
    تشکر شده: ۲۳۷۰ بار
    # نوشته شده: ۸ سال پیش
    ۵ آذر ۱۳۹۰ - ۲۳:۱۸

    ظاهر شدن صفحه سفید در وردپرس ممکن هست به علت های زیادی اتفاق بیفته. برای مشخص شدن علت اصلی, فایل wp-config.php را باز کنین ودستور زیر رو به اون اضافه کنین:

    define('WP_DEBUG', true);

    شما با اضافه کردن این کد قابلی عیب‌یابی وردپرس رو فعال می‌کنین و بعد مشکل اصلی نمایش داده می شود.
    اخیرا چه پلاگینی رو نصب کردین ؟

  • ghalamdladmin

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴
    تشکر شده: ۲ بار
    # نوشته شده: ۸ سال پیش
    ۶ آذر ۱۳۹۰ - ۰۹:۳۳

    majed گفت:
    فایل فانکشن پوسته تون رو بررسی کنید . functions.php
    توی این فایل کدی چیزی اضافه نکردید ؟
    اول یا آخر فایل ببینید خط اضافه ای نباشه .

    دوست عزیز من فایل مورد نظر رو اگر تغییر هم ندم بازم بعد از یک مدت اینجوری میشه

  • ghalamdladmin

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴
    تشکر شده: ۲ بار
    # نوشته شده: ۸ سال پیش
    ۶ آذر ۱۳۹۰ - ۰۹:۳۷

    NESTED گفت:
    ظاهر شدن صفحه سفید در وردپرس ممکن هست به علت های زیادی اتفاق بیفته. برای مشخص شدن علت اصلی, فایل wp-config.php را باز کنین ودستور زیر رو به اون اضافه کنین:

    define('WP_DEBUG', true);

    شما با اضافه کردن این کد قابلی عیب‌یابی وردپرس رو فعال می‌کنین و بعد مشکل اصلی نمایش داده می شود.
    اخیرا چه پلاگینی رو نصب کردین ؟

    دوست عزیز این کد رو اضافه کردم ببینم چی میشه خبر میدم در مورد پلاگین هم یکی از دوستان لطف کردن و این پیشنهاد رو دادن من هم تمام پلاگین ها رو پاک کردم ولی...
    راستی یک فولدر که مربوط به یک پوسته میشه توی قسمت پوسته ها هست که این فولدر دارای یک فایل به شکل ؟ هست که پاک نمیشه ممکن هست که اشکال از اون باشه؟

  • مرتضی نظری

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۱۳
    تشکر شده: ۳۴۵ بار
    # نوشته شده: ۷ سال پیش
    ۱۳ دی ۱۳۹۰ - ۱۹:۴۵

    سلام
    اتفقا منم این مشکلو دارم.قبلا که تو فری بلاگ وبلاگ داشتم یکی از وبلاگ هام همین مشکلو داشت،اما بقیه نه.چندین قالب هم عوض کردم اما حل نشد...به مدیریت فری بلاگ اطلاع دادم،ایشون گفتن که مشکل از یک افزونه بود که با نسخه وردپرس سازگار نبود... بعدش خوب شد...
    الان هم من مطالب همون وبلاگ رو درون ریزی کردم تو وبلاگ جدیدم رو هاست.اما همین که درون ریزی کردم دوباره همون مشکل اومد سراغ این وبلاگ...لطفا کمکم کنید

  • NESTED

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۲۳۵۴
    تشکر شده: ۲۳۷۰ بار
    # نوشته شده: ۷ سال پیش
    ۱۴ دی ۱۳۹۰ - ۰۹:۴۷

    خب شما هم عیب یاب رو فعال کنید
    پلاگینها رو غیر فعال کنید
    فایل error_log موجود در روت هاست رو بررسی کنید ببینید اخرین ارور که گرفته شده مربوط به چه قسمتی هست

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    مرتضی نظری
  • مرتضی نظری

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۱۳
    تشکر شده: ۳۴۵ بار
    # نوشته شده: ۷ سال پیش
    ۱۴ دی ۱۳۹۰ - ۱۰:۳۴

    سلام
    الان خوب شده،من دیروز افزونه HTML Javascript Adder غیر فعال کردم،الان فعلا که خوبه... فکر کنم مدیر فریبلاگ هم همین افزونه رو غیر فعال نمودند

  • FreeBlog.ir

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۵۰
    تشکر شده: ۱۴۹ بار
    # نوشته شده: ۷ سال پیش
    ۲۱ دی ۱۳۹۰ - ۲۳:۰۹

    با ارتقا نسخه وردپرس ممکن است برخی افزونه ها ناسازگاری پیدا کنند

    راه حل :

    کلیه افزونه های فعال را غیر فعال کنید و سپس از قسمت آخرین افزونه های فعال یکی یکی آنها را فعال کرده و تست کنید که مشکل برطرف شده یا نه ؟

    مثلا ً موردی که آقای نظری اشتاره کردند مربوط به افزونه سوشال بوکمارک فارسی بود که با نسخه وردپرس 3.3 سازگاری نداشت

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    مرتضی نظری
  • ali.ahvaz

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵
    # نوشته شده: ۶ سال پیش
    ۱۹ اسفند ۱۳۹۱ - ۱۴:۰۶

    مال من نشد
    راه حل دیگه ای نیست؟؟

  • ایران وردپرس

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۷۲۹
    تشکر شده: ۹۵۲ بار
    # نوشته شده: ۶ سال پیش
    ۱۹ اسفند ۱۳۹۱ - ۱۴:۲۷

    ali.ahvaz گفت:
    مال من نشد
    راه حل دیگه ای نیست؟؟

    دوست عزیز راه هایی که ارائه شده رو انجام بدین .

    همچنین در انجمن جستجو کنید .

    + از بالا آوردن تاپیک های قدیمی خودداری کنید و برای طرح سوال خودتان یک تاپیک جدید ایجاد کنید .

  • ali.ahvaz

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵
    # نوشته شده: ۶ سال پیش
    ۱۹ اسفند ۱۳۹۱ - ۱۴:۳۳

    مشکل حل شد

  • ali.ahvaz

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵
    # نوشته شده: ۶ سال پیش
    ۱۹ اسفند ۱۳۹۱ - ۱۴:۳۹

    تاپیک قدیمی باز شد به دلیل اینکه سوالم تو حیطه این تاپیک بود

  • ایران وردپرس

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۷۲۹
    تشکر شده: ۹۵۲ بار
    # نوشته شده: ۶ سال پیش
    ۱۹ اسفند ۱۳۹۱ - ۱۵:۵۸

    ali.ahvaz گفت:
    تاپیک قدیمی باز شد به دلیل اینکه سوالم تو حیطه این تاپیک بود

    در حیطه ی این تاپیک هم باشه شما باید در یک تاپیک جدید مطرح کنید تا بتونید زودتر پاسختون رو بگیرید .

    همچنین پیش از ایجاد تاپیک هم جستجو کنید و راه هایی که اگه ارائه شده بود رو انجام بدین . اگر هم که نتیجه نداد تاپیک بزنید .

    موفق باشید

  • hosseingessmati

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱
    # نوشته شده: ۳ سال پیش
    ۳ تیر ۱۳۹۵ - ۲۰:۳۴

    باسلام من همه مراحلو انجام دادن و متوجه شدم که ارور در پوشه ی (functions.php)هستش ولی نمیدونم که کجای تنظیمات این پوشه رو تغییر بدم تا صفحه من بعد از بروزرسانی یا اشتراک یک مطالب سفید نشه(ولی همه تغییرات اعمال میشه فقط صفحه سفید میشه و باید بک رو بزنی و برگردی عقبو به کارت ادامه بدی) وبعد از گذشت دو سه ساعت یا هر وقت دلش خواست کلا صفحه سایت به حالت سفید در میاد.لطفا راهنمایی کنید.باتشکر

درباره‌ی این موضوع