انجمن


مشکل در فید ها  (۳۳ نوشته)

  • aminmafia

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۲
    تشکر شده: ۴ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۴ شهریور ۱۳۸۶ - ۲۱:۵۳

    با سلام

    فید های ار اس اس من کار نمی کنند علت اش هم نمی دونم چه باید بکنم؟

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۲ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۴ شهریور ۱۳۸۶ - ۲۲:۰۲

    شما هیچ چیزی به ما ندادید که ما ببینیم چی هست . مشکل کجاست و غیره . سوال ناقصه ...

  • aminmafia

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۲
    تشکر شده: ۴ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۴ شهریور ۱۳۸۶ - ۲۲:۵۶

    شرمنده http://www.aminh.ir لینک سایت

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۲ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۴ شهریور ۱۳۸۶ - ۲۳:۰۲

  • گناهکار

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۳۵۳۵
    تشکر شده: ۲۵۳۵ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۵ شهریور ۱۳۸۶ - ۰۱:۰۵

    دوست عزیز٬ فید جای گذاشتن شمارنده نیست!

    اگه اون اسکریپت شمارنده رو از فیدتون پاک کنین درست می‌شه احتمالن.

  • saeid

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۳۹
    تشکر شده: ۲ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۵ شهریور ۱۳۸۶ - ۱۲:۱۲

    به نظر میاد مشکلتون حل شده ;)

  • saeid

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۳۹
    تشکر شده: ۲ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۵ شهریور ۱۳۸۶ - ۱۲:۱۴

    البته به کاری که گناهکار گفت هم دقت کن. لینکی که نوید هم داده رو ببینید

  • aminmafia

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۲
    تشکر شده: ۴ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۵ شهریور ۱۳۸۶ - ۱۴:۴۲

    Gonahkar گفت:
    دوست عزیز٬ فید جای گذاشتن شمارنده نیست!
    اگه اون اسکریپت شمارنده رو از فیدتون پاک کنین درست می‌شه احتمالن.

    گناهکار عزیز اون اسکریپت در فایل ایندکس است و ربطی به فید ها ندارد!

  • aminmafia

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۲
    تشکر شده: ۴ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۵ شهریور ۱۳۸۶ - ۱۴:۴۶

    navid گفت:
    http://feedvalidator.org/check.cgi?url=http%3A%2F%2Faminh.ir%2Ffeed%2F

    ممنون آقا نوید اما چرا فید برنر نمی تونه فید از من بگیره!
    ارور میده که فیدی ‍یدا نشد

  • گناهکار

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۳۵۳۵
    تشکر شده: ۲۵۳۵ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۵ شهریور ۱۳۸۶ - ۲۰:۵۳

    جناب aminmafia به فیدتون یه نگاهی بندازین٬ توی سورس فیدتون شمارنده وجور داره! اصلن کسی توی فید جاوا اسکریپت نمی‌ذاره!
    چجوری شمارنده از فایل ایندکس قالب له فید راه پیدا می‌کنه رو من نمی‌دونم والا!

    شمارنده رو با پلاگین به تابع wp_footer اعمال کردین؟

    شمارنده رو حذف کنین٬ ببینین مشکلتون حل می‌شه یا نه

  • martianboy

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱۳
    تشکر شده: ۱۲ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۶ شهریور ۱۳۸۶ - ۰۸:۵۶

    مگه فوتر صفحه توی فید می‌ره؟!
    ایشون ته تمام صفحه‌های وبلاگشون بعد از بسته شدن آخرین تگ (چه </html> چه </rss> ) یه کد جاوااسریپت شمارنده دارن.

    اون کد شمارنده رو دقیقا بگید توی چه فایل‌هایی از پوسته‌تون گذاشتین؟

  • گناهکار

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۳۵۳۵
    تشکر شده: ۲۵۳۵ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۶ شهریور ۱۳۸۶ - ۱۲:۲۹

    مگه فوتر صفحه توی فید می‌ره؟!

    نه٬ اصولن نباید این‌طور باشه٬ اما احتمال دادم که فایل‌ها رو دست‌کاری کرده باشن.

  • martianboy

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱۳
    تشکر شده: ۱۲ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۶ شهریور ۱۳۸۶ - ۱۴:۵۸

    آهان حالا متوجه شدم منظورتو. پلاگ‌اینی که موقع ایجاد فید و بقیه‌ی صفحه‌ها فعال بشه و کدی رو به اون اضافه کنه درسته؟ اولش متوجه نشدم.

    احتمال دیگه‌ای هم نمی‌شه داد جز این که مستقیما فایلا دست‌کاری شده باشن که اونم بعیده چون فید توی پوسته نیست.

  • Evil.l3oy

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۵۸
    تشکر شده: ۳۸ بار
    # نوشته شده: ۹ سال پیش
    ۱۵ شهریور ۱۳۸۷ - ۰۶:۲۶

    سلام

    من rss , feed سایتم کار نمیکنه ؟؟

    چون زیاد وارد نیستم اگه میشه یه خورده توضیح بدید . تازه این افزونه feedflare رو هم نصب کردم .

    با تشکر

  • piklog

    آفلاین
    عضو
    تعداد نوشته‌ها: ۸۴
    تشکر شده: ۳ بار
    # نوشته شده: ۹ سال پیش
    ۱۵ شهریور ۱۳۸۷ - ۲۰:۴۰

    من هم همین مشکل نمایش ندادن فید رو دارم . درست بود ولی نمیدونم چرا مشکل پیدا کرده! چه باید کرد؟

  • piklog

    آفلاین
    عضو
    تعداد نوشته‌ها: ۸۴
    تشکر شده: ۳ بار
    # نوشته شده: ۹ سال پیش
    ۱۶ شهریور ۱۳۸۷ - ۱۱:۱۵

    این اررور رو میده:
    An error has occurred; the feed is probably down. Try again later.

    وقتی هم وارد ادرس feed یا rss میشم اررور زیر: (در صورتی که فایل موجود هست و ظاهرا مشکلی نیست ولی نمیدونم چرا اررور میده)
    Not Found
    The requested URL /rss was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۲ بار
    # نوشته شده: ۹ سال پیش
    ۱۶ شهریور ۱۳۸۷ - ۱۵:۲۸

    آدرس بدید ...

  • piklog

    آفلاین
    عضو
    تعداد نوشته‌ها: ۸۴
    تشکر شده: ۳ بار
    # نوشته شده: ۹ سال پیش
    ۱۶ شهریور ۱۳۸۷ - ۱۷:۲۹

    ارسال کردم به ایمیلتون ...

  • Evil.l3oy

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۵۸
    تشکر شده: ۳۸ بار
    # نوشته شده: ۹ سال پیش
    ۱۸ شهریور ۱۳۸۷ - ۰۵:۵۷

    سلام
    سایت دانلود همین سایت پایین

  • piklog

    آفلاین
    عضو
    تعداد نوشته‌ها: ۸۴
    تشکر شده: ۳ بار
    # نوشته شده: ۹ سال پیش
    ۴ آبان ۱۳۸۷ - ۰۱:۱۶

    دوستان من جدیدا مشکلی با فیدم پیدا کردم. وقتی روی فید کلیک میکنم و صفحه باز میشه، مدام refresh میکنه و کاری انجام نمیشه. دلیل چیه و کجا رو باید ادیت کرد؟

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۲ بار
    # نوشته شده: ۹ سال پیش
    ۴ آبان ۱۳۸۷ - ۰۹:۳۶

    با مرورگر و سیستم دیگه هم امتحان کردید ؟

  • piklog

    آفلاین
    عضو
    تعداد نوشته‌ها: ۸۴
    تشکر شده: ۳ بار
    # نوشته شده: ۸ سال پیش
    ۵ آبان ۱۳۸۷ - ۲۲:۳۷

    هم خودم تست کردم هم از تعداد فیدها مشخص هست. چون بعد از اینکه این مشکل به وجود اومد تعداد از حدود ۷۰ نفر رسید به ۲۵
    مشخص هست که این قضیه برای همه به این صورت نمایش داده میشه. اصلا نمایش داده نمیشه در صورتی که من تغییر خواصی هم ندادم که روی این قضیه تاثیر بذاره

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۲ بار
    # نوشته شده: ۸ سال پیش
    ۶ آبان ۱۳۸۷ - ۰۸:۴۲

    آدرس فیدتون رو بدید ببینیم ...

  • nzpanah

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱
    # نوشته شده: ۸ سال پیش
    ۶ دی ۱۳۸۷ - ۱۸:۲۱

    سلام
    فید های ار اس اس سایت من من کار نمی کنند نمی دانم علت اش چیه و چه باید بکنم.
    لطفاً در این باره من را کمک کنید. در ضمن درباره ی این موضوعات هم خیلی بلد نیستم.
    با تشکر از وردپرس فارسی.

    آدرس: http://nariman.zarrinpanah.com

  • mostafa

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۸
    تشکر شده: ۳ بار
    # نوشته شده: ۸ سال پیش
    ۸ دی ۱۳۸۷ - ۰۰:۴۳

    شما از افزونه ای استفاده می کردید که درست تنظیم نه کرده بودید. الان من زدم فید شما در فیدبرنر رو آورد.

  • tarnas

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲
    # نوشته شده: ۸ سال پیش
    ۷ اسفند ۱۳۸۷ - ۱۵:۱۶

    فید وبلاگ من کار نمیکنه
    http://tarnas.ir/feed/ و http://tarnas.ir/feed/atom/
    این پیغام خطا رو میده:
    Not Found

    The requested URL /feed/ was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    Apache/2.2.11 (Unix) mod_ssl/2.2.11 OpenSSL/0.9.8i DAV/2 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at tarnas.ir Port 80

    میخوام با فیدبرنر ستش کنم نمیشه و مدام ارور میده! من از مرورگر فایرفکس استفاده میکنم
    ممنون میشم اگر راهنماییم کنید :)

  • گناهکار

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۳۵۳۵
    تشکر شده: ۲۵۳۵ بار
    # نوشته شده: ۸ سال پیش
    ۷ اسفند ۱۳۸۷ - ۱۶:۵۵

    پرونده‌ی htaccess. رو پاک کنین و تنظیمات مربوط به پیوند یکتا رو دوباره انجام بدین.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    akbarmf
  • tarnas

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲
    # نوشته شده: ۸ سال پیش
    ۷ اسفند ۱۳۸۷ - ۱۸:۵۸

    tarnas گفت:
    فید وبلاگ من کار نمیکنه
    http://tarnas.ir/feed/ و http://tarnas.ir/feed/atom/
    این پیغام خطا رو میده:
    Not Found
    The requested URL /feed/ was not found on this server.
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    Apache/2.2.11 (Unix) mod_ssl/2.2.11 OpenSSL/0.9.8i DAV/2 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at tarnas.ir Port 80
    میخوام با فیدبرنر ستش کنم نمیشه و مدام ارور میده! من از مرورگر فایرفکس استفاده میکنم
    ممنون میشم اگر راهنماییم کنید :)

    فید درست شد... در رابطه با اصلاح فید باید بگم، من آرشیو مطالب قبلی وبلاگم رو به وبلاگ جدید انتقال داده بودم و تو داشبورد دوباره یکسری از مطالب رو حذف کردم٫ بعد از حذف، فید وبلاگ قاطی کرد! مجبور شدم دوباره از مطالب بک آپ بگیرم و با حذف همه مطالب دوباره اونا رو جانشینی کنم... واقعا نمی دونم علت اصلی چی بود، به هرحال با این کار درست شد :)

  • حصارزیرک

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۵
    تشکر شده: ۱۳ بار
    # نوشته شده: ۸ سال پیش
    ۲۵ اسفند ۱۳۸۷ - ۱۹:۵۹

    با سلام به دوستان
    من حدود یک ماه قبل فید یکی از وبلاگهام مشکل نمایش ندادن فید رو داشت و خطای 404 رو می داد. که دوستان با دادن کدی به من و کپی کردن اون کد به فایل htaccess. مشکلم حل شد. به تازگی بعد از ایجاد وبلاگ جدید باز با این مشکل برخورد کرده ام. قبلا من 2 عدد فایل htaccess. داشتم که یکی txt و دیگری php بود که من کد رو در داخل php کپی کردم. ولی حالا من فقط فایل txt رو دارم و php موجود نیست. لطفا بگید برای ساختن php من باید چکار کنم؟

  • گناهکار

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۳۵۳۵
    تشکر شده: ۲۵۳۵ بار
    # نوشته شده: ۸ سال پیش
    ۲۵ اسفند ۱۳۸۷ - ۲۰:۳۵

    دوست عزیز htaccess. نه phpه و نه txt ٬ کل اسم پرونده‌ی شما باید همین باشه:
    .htaccess

    توی هر پوشه هم یکی بیشتر نمی‌شه از این پرونده‌ها داشت.

  • حصارزیرک

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۵
    تشکر شده: ۱۳ بار
    # نوشته شده: ۸ سال پیش
    ۲۵ اسفند ۱۳۸۷ - ۲۰:۴۴

    ببینید جناب گناهکار این سایت منه. هم دیدگاه ها و هم فید و هم پیوند ثابت خطای 404 داره.
    من قبلا
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    این کد رو کپی کردده بودم. اینبار هم همین کد رو در فایل htaccess کپی کردم ولی مشکل حل نشد. :-[
    لطفا بیشتر راهنمائی کنید.

  • حصارزیرک

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۵
    تشکر شده: ۱۳ بار
    # نوشته شده: ۸ سال پیش
    ۲۶ اسفند ۱۳۸۷ - ۲۰:۱۲

    بالاخره مشکلم حل شد.
    فایل htaccess من دارای پسوند txt بود که پسوند رو پاک کردم. *-:)

  • vahedi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹
    تشکر شده: ۱ بار
    # نوشته شده: ۲ سال پیش
    ۷ شهریور ۱۳۹۴ - ۱۷:۰۳

    سلام
    دوستان یک لطفی میکنید همین فید سایت من رو ببینید مشکل از کجاست و چرا بهم ریخته؟
    http://film.mrvahedi.ir/feed/

درباره‌ی این موضوع