انجمن


انتقال از پوشه  (۱۱ نوشته)

  • reza72

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۸
    تشکر شده: ۱ بار
    # نوشته شده: ۸ سال پیش
    ۲ دی ۱۳۹۰ - ۱۷:۳۵

    سلام.من وردپرس شبکم رو داخل یک پوشه به نام blog ذخیره کردم ولی حالا میخوام به ریشه اصلی بیارمش.این کار رو کردم ولی باز هم به اون پوشه احتیاج داره وقتی هم میخوام وارد بخش network بشم کلا ریدارکت میشه به ادرس اصلی سایت.میشه کمکم کنید؟؟

  • reza72

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۸
    تشکر شده: ۱ بار
    # نوشته شده: ۸ سال پیش
    ۳ دی ۱۳۹۰ - ۲۱:۱۹

    کسی نمیتونه کمکم کنه؟؟؟
    یعنی من دوباره وردپرسم رو نصب کنم؟؟
    تو رو خدا کمکم کنید کاربرانمو از دست میدم.

  • Parsa

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۱۹۲۱
    تشکر شده: ۲۶۸۳ بار
    # نوشته شده: ۸ سال پیش
    ۴ دی ۱۳۹۰ - ۰۰:۲۸

    http://forum.wp-persian.com/topic/11293
    http://forum.wp-persian.com/topic/15262

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Mostafa - Morteza - reza72 - امین باقیات
  • reza72

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۸
    تشکر شده: ۱ بار
    # نوشته شده: ۸ سال پیش
    ۴ دی ۱۳۹۰ - ۲۱:۴۲

    پارسا جان من تمام اون کارا رو کردم ولی بازم آدرس blog باید وارد شه و پوشه network هم ریدارکت میشه رو صفحه اصلی

  • reza72

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۸
    تشکر شده: ۱ بار
    # نوشته شده: ۸ سال پیش
    ۶ دی ۱۳۹۰ - ۱۷:۰۹

    لطفا اخطار ندید به من.اگه با اون توضیحات داخل انجمن کارم را می افتاد پست جدید باز نمیکردم که

  • Parsa

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۱۹۲۱
    تشکر شده: ۲۶۸۳ بار
    # نوشته شده: ۸ سال پیش
    ۶ دی ۱۳۹۰ - ۲۳:۴۵

    من با شبکه کار نکردم
    میشه نمونه آدرس دقیقتری از مشکلتون بگید
    در جدول option به دنبال آدرس قدیمی بگردید
    و ببینید با چه نام هست. اعلام کنید

  • reza72

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۸
    تشکر شده: ۱ بار
    # نوشته شده: ۸ سال پیش
    ۷ دی ۱۳۹۰ - ۱۲:۰۰

    پارسا جان من داخل یک پوشه با نام blog وردپرس شبکه رو راه اندازی کرده بودم ولی الان میخوام بیارمش روی root با اون کارای داخل انجمن هم کردم ولی وقتی که وارد مدیریت میشم آدرس به http://rgblog.ir/blog تغییر میکنه و وارد ادمین میشه ولی وقتی میخوام وارد شبکه یا هر قسمت دیگر بشم ادرس رو اشتباه میگیره و کلا به صفحه اصلی ریدارکت میشه.داخل option هم home رو به http://rgblog.ir تغییر دادم ولی بازم نشد
    به این آدرس میره:
    http://rgblog.ir/bloge/login/?redirect_to=http%3A%2F%2Frgblog.ir%2Fwp-admin%2F&reauth=1

  • reza72

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۸
    تشکر شده: ۱ بار
    # نوشته شده: ۸ سال پیش
    ۷ دی ۱۳۹۰ - ۱۷:۰۲

    دوستان اگه من ورژن 3.3 رو نصب کنم و بانک اطلاعاتی رو فقط ایمپورت کنم داخلش چی میشه؟؟مشکل پیش میاد؟؟

  • reza72

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۸
    تشکر شده: ۱ بار
    # نوشته شده: ۸ سال پیش
    ۱۷ دی ۱۳۹۰ - ۱۳:۵۸

    با سلام من مشکل رو پیدا کردم بعد از یک هفته باید فایل wp-config رو ویرایش کرد و خط
    define( 'PATH_CURRENT_SITE', '/bloge/' );
    رو حذف نمود.
    من این خط رو پاک کردم و بدون هیچ مشکلی سایت بالا اومد.
    نگاه کنید
    http://rgblog.ir

  • Parsa

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۱۹۲۱
    تشکر شده: ۲۶۸۳ بار
    # نوشته شده: ۸ سال پیش
    ۱۷ دی ۱۳۹۰ - ۱۴:۳۶

    reza72 گفت:
    با سلام من مشکل رو پیدا کردم بعد از یک هفته باید فایل wp-config رو ویرایش کرد و خط
    define( 'PATH_CURRENT_SITE', '/bloge/' );
    رو حذف نمود.
    من این خط رو پاک کردم و بدون هیچ مشکلی سایت بالا اومد.
    نگاه کنید
    http://rgblog.ir

    مشکل شما این بود که دو روشی که معرفی کردم را با هم اجرا کرده بودید
    فقط نیاز بود یکی را اجرایی کنید

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    NESTED
  • reza72

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۸
    تشکر شده: ۱ بار
    # نوشته شده: ۸ سال پیش
    ۱۸ دی ۱۳۹۰ - ۱۵:۵۹

    پارسا جان من از وردپرس شبکه استفاده میکنم و اون فیلد هایی ک شما معرفی کردید مال شبکه نبود و در بانک من هم نبود

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Parsa

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.