انجمن


مشککل در منو ها  (۱۲ نوشته)

  • mohmon

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۶۷
    تشکر شده: ۱۶۰ بار
    # نوشته شده: ۸ سال پیش
    ۱۴ دی ۱۳۹۰ - ۱۱:۱۸

    سلام
    در این سایت وقتی بر روی کلید صفحه اصلی کلیک می کنیم به صفحه اصلی نمی ره و به یکی از برگه ها میره
    http://www.apple-android.com/

    این کد مال بخش منو هاست کجاش رو باید تغییر بدم ؟؟

    <nav role="main-navigation">
    
    			<ul>
    
    			<li class="home"><a href="<?php bloginfo('url'); ?> "><span>صفحه نخست</span></a></li>
    
                            <li><?php wp_list_pages('title_li=&exclude=0'); ?></li>
    
    			</ul>
    		</nav>
  • NESTED

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۲۳۵۴
    تشکر شده: ۲۳۷۰ بار
    # نوشته شده: ۸ سال پیش
    ۱۴ دی ۱۳۹۰ - ۱۱:۴۵

    در ادمین وردپرس » تنظیمات خواندن » در برگه‌ی نخست نمایش داده شود
    را بررسی کنید

  • mohmon

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۶۷
    تشکر شده: ۱۶۰ بار
    # نوشته شده: ۸ سال پیش
    ۱۴ دی ۱۳۹۰ - ۱۳:۴۱

    مشکلی نداره
    می تونید ببینید
    http://s2.picofile.com/file/7235351612/1111.png

    باید چی کار کنم ؟

  • Morteza

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۳۴۰۲
    تشکر شده: ۳۱۲۸ بار
    # نوشته شده: ۸ سال پیش
    ۱۴ دی ۱۳۹۰ - ۱۷:۲۱

    سایتتون برای من باز نمیشه

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    mohmon
  • mohmon

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۶۷
    تشکر شده: ۱۶۰ بار
    # نوشته شده: ۸ سال پیش
    ۱۵ دی ۱۳۹۰ - ۰۰:۴۰

    مشکلی نداره
    لطفا دوباره چک کنید

  • Morteza

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۳۴۰۲
    تشکر شده: ۳۱۲۸ بار
    # نوشته شده: ۸ سال پیش
    ۱۵ دی ۱۳۹۰ - ۰۱:۳۸

    این رو تست کنید:

    <nav role="main-navigation">
    
    			<ul>
    
    			<li class="home"><a href="<?php bloginfo('home'); ?> "><span>صفحه نخست</span></a></li>
    
                            <li><?php wp_list_pages('title_li=&exclude=0'); ?></li>
    
    			</ul>
    		</nav>
    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    امین باقیات - mohmon
  • mohmon

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۶۷
    تشکر شده: ۱۶۰ بار
    # نوشته شده: ۸ سال پیش
    ۱۵ دی ۱۳۹۰ - ۲۰:۱۹

    هیچ تغییری نکرد !!!!!!!!!!!!!!!!!!!!
    مشکل از کجا هستش ؟؟؟؟؟

  • Morteza

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۳۴۰۲
    تشکر شده: ۳۱۲۸ بار
    # نوشته شده: ۸ سال پیش
    ۱۶ دی ۱۳۹۰ - ۱۶:۵۹

    بنظر مشکل از وردپرس هتس.
    چون این تابع و تابع قبلی باید آدرس سایت شما رو برگردان کنن.
    شما این کد رو توی یک وردپرس دیگه تست کنید.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    mohmon
  • mohmon

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۶۷
    تشکر شده: ۱۶۰ بار
    # نوشته شده: ۸ سال پیش
    ۱۶ دی ۱۳۹۰ - ۱۷:۴۸

    روی یه وردپرس دیگه قالب رو نصب کردم ولی وقتی روی صفحه اصلی کلیک می کنم از اون سایت به همین سایت خودم و به همین برگه میره
    http://www.apple-android.com/?page_id=712
    این قالبم هستش :
    http://s1.picofile.com/file/7238021719/WP_DownloadHa.zip.html

  • Morteza

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۳۴۰۲
    تشکر شده: ۳۱۲۸ بار
    # نوشته شده: ۸ سال پیش
    ۱۶ دی ۱۳۹۰ - ۱۸:۵۲

    http://s1.picofile.com/file/7238106341/header.rar.html
    درست شد

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    mohmon
  • mohmon

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۶۷
    تشکر شده: ۱۶۰ بار
    # نوشته شده: ۸ سال پیش
    ۱۶ دی ۱۳۹۰ - ۲۳:۳۶

    خیلی ممنون درست شد
    چه قسمتی رو تغییر دادین ؟
    راستی یه مشکل دیگه
    اگه تو بخش منو ها دقت کنید می بینید فاصله بین هر دکمه بسیار کمه و دکمه ها بسیار توهم دیگه هست برای فاصلشون باید چی کار کنم ؟
    http://s2.picofile.com/file/7238467418/111.png

  • Morteza

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۳۴۰۲
    تشکر شده: ۳۱۲۸ بار
    # نوشته شده: ۸ سال پیش
    ۱۶ دی ۱۳۹۰ - ۲۳:۵۰

    مشکل از بسته نبودن یک a بود.
    برای اون هم باید به li ها padding بدید

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    mohmon

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.