انجمن


مشکل در بخش مدیریت  (۱۰ نوشته)

  • zigorat

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵
    # نوشته شده: ۱۰ سال پیش
    ۲۴ بهمن ۱۳۹۰ - ۱۲:۲۶

    با سلام و خشته نباشید.

    من در پنل مدیریت یکی از سایت های وردپرسی که راه اندازی کردم دچار مشکل شدم.
    مشکل ایجاست که داخل پنل خیلی خیلی زود خارج میشم و بعد از کلیک بر روی هر منو یا دکمه ای در پنل به صفحه ورود به سایت فرستاده می شوم.
    یعنی تقریباً میشه گفت هیچ کاری با پنل مدیریت نمیتونم انجام بدم چون بلافاصله خارجم میکنه

    لطفاً راهنماییم کنید.
    ممنون

  • شروع وبلاگ نویسی با blogshen.com

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۳۳
    تشکر شده: ۷۰ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۴ بهمن ۱۳۹۰ - ۱۲:۳۹

    ببینید میتونید رمزتون رو تغییر بدید.
    برا منم این مشکل پیش امده بود، با تغییر رمز درست شد.

  • zigorat

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵
    # نوشته شده: ۱۰ سال پیش
    ۲۴ بهمن ۱۳۹۰ - ۱۲:۴۳

    ممنون از راهنمایی
    قبلاً امتحان کردم ولی مشکلم حل نشد

  • NESTED

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۲۳۵۴
    تشکر شده: ۲۳۷۰ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۴ بهمن ۱۳۹۰ - ۱۳:۰۲

    پلاگین خاصی نصب کردید
    یکبار پلاگینهاتون رو یکی یکی غیر فعال کنید و تست کنید

  • zigorat

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵
    # نوشته شده: ۱۰ سال پیش
    ۲۴ بهمن ۱۳۹۰ - ۱۳:۰۶

    نه هیچ پلاگینی نصب نکردم فقط یک پوسته نصب کردم
    من این سایت رو تازه راه اندازی کردم و 2-3 تا مطلب گذاشتم
    هیچ چیزی هم نصب نکردم

  • NESTED

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۲۳۵۴
    تشکر شده: ۲۳۷۰ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۴ بهمن ۱۳۹۰ - ۱۳:۴۲

    ممکنه مورد از کد نویسی قالبتون باشه
    یکبار بر روی قالب دیفالت وردپرس قرار بدین و بررسی کنید اگه درست بود بدونید مورد از قابل شما هست

  • zigorat

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵
    # نوشته شده: ۱۰ سال پیش
    ۲۴ بهمن ۱۳۹۰ - ۱۹:۲۵

    ممنون از راهنماییتون
    حق با شما بود مشکل از قالب بود

    ولی نمیدونید این مشکل ممکنه از کدوم فایل و یا کدوم کد باشه؟؟؟
    میشه رفعش کرد یا نه؟؟
    قالبم رو از همین سایت گرفتم
    اینم قالبم
    http://wp-persian.com/themes/glossgamble/
    ممنون میشم راهنمایی کنید.

  • NESTED

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۲۳۵۴
    تشکر شده: ۲۳۷۰ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۴ بهمن ۱۳۹۰ - ۲۱:۱۲

    من این قالب رو بارها و بارها نصب کردم
    و گهگداهی هم تغییراتی در کل ظاهرش و کد نویسیش دادم ولی بازم به مورد بر نخوردم
    شما شاید کوئری خاصی و یا کد خاصی برای نمایش چیزی در قالب و یا در functions قالبتون بکار بردین که به مشکل بر خوردین

  • zigorat

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵
    # نوشته شده: ۱۰ سال پیش
    ۲۴ بهمن ۱۳۹۰ - ۲۳:۴۰

    من این قالب رو همونطور که گرفتم همونطور هم نصب کردم
    تنها تغییری که دادم این بود که جای سایدبار رو عوض کردم و به جای چپ بردمش سمت راست

  • NESTED

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۲۳۵۴
    تشکر شده: ۲۳۷۰ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۵ بهمن ۱۳۹۰ - ۰۰:۰۳

    ممنون از راهنماییتون
    حق با شما بود مشکل از قالب بود

    خب اگه براتون مقدر هست با یک قالب دیگه کار بکنید
    چون من قالب رو بررسی کردم باهاش به موردی بر نخوردم

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.