انجمن


فوری: یافت نشدن پرونده ها  (۶ نوشته)

  • mnkh9

    آفلاین
    عضو
    تعداد نوشته‌ها: ۸
    # نوشته شده: ۸ سال پیش
    ۲۶ بهمن ۱۳۹۰ - ۲۰:۵۲

    با سلام
    امروز آمدم وردپرس را با چند تا از افزونه ها بروزرسانی کردم
    وردپرس به راحتی بروز رسانی شد
    اما
    افزونه ها بروز رسانی نشدند
    و بعد که وارد افزونه شدم دیدم در مورد یکی یکی از همون افزونه ها نوشته شده بود:
    افزونه "..." غیر فعال شد: پرونده یافت نشد
    و این افزونه ها را که بروز رسانی کرده بودم ولی نشده بود، دیگر در مدیریت -> افزونه ها وجود ندارند
    الان که نگاه کردم permissions=755

    سایت به هم ریخته
    چه اتفاقی افتاده؟ من باید چیکار کنم؟
    اگر سریع جواب دهید ممنون میشم

  • NESTED

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۲۳۵۴
    تشکر شده: ۲۳۷۰ بار
    # نوشته شده: ۸ سال پیش
    ۲۶ بهمن ۱۳۹۰ - ۲۲:۲۶

    ادرس سایت ؟
    اسم افزونه ؟
    فقط مشکل رو شرح دادین اما نگفتین مشکل از چی !!!!

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    mnkh9
  • mnkh9

    آفلاین
    عضو
    تعداد نوشته‌ها: ۸
    # نوشته شده: ۸ سال پیش
    ۲۷ بهمن ۱۳۹۰ - ۰۹:۲۸

    ممنون از شما
    تقریبا 15 تا افزونه بود
    افزونه ها را که به روز رسانی کردم به این پیام برخوردم:
    http://s1.picofile.com/file/7301246662/Untitled_1.jpg
    بعد وارد افزونه ها شدم دیگر این افزونه ها در لیست وجود نداشتند و این پیام را نمایش داد:
    http://s1.picofile.com/file/7301247311/Untitled_11.jpg
    به هر حال تمامی افزونه هایی که این مشکل را داشتند را دوباره نصب کردم ولی مشکلم حل نشد
    بیشتر فکر کنم به علت به روز رسانی وردپرس باشه که با قالبم مشکل پیدا کرده!
    این هم آدرس سایت:
    http://samtekhoda.ir/
    ممنون میشم از راهنماییتون
    با تشکر

  • NESTED

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۲۳۵۴
    تشکر شده: ۲۳۷۰ بار
    # نوشته شده: ۸ سال پیش
    ۲۷ بهمن ۱۳۹۰ - ۱۰:۰۵

    بروز رسانی هسته هیچ کاره خاصی بر روی قالبتون انجام نمیده اِلا اینکه توابعی که در قالبتون بکار فته باشه توابع بروز نباشن که البته با توجه به این قالب توابع درست هستن
    اینکه الان قالب ریخته هبم بهتر هست محتوای فایلهای قالب رو بررسی کنید ببینید

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    mnkh9 - Morteza
  • mnkh9

    آفلاین
    عضو
    تعداد نوشته‌ها: ۸
    # نوشته شده: ۸ سال پیش
    ۲۷ بهمن ۱۳۹۰ - ۲۲:۵۰

    فکر کنم مشکل از قالبم باشد که با وردپرس 3.3.1 مشکل داره
    وقتی که می خوام همین قالب را نصب کنم این ارور را میده:
    این بسته نمی‌تواند نصب شود. پرونده style.css دارای مشخصه‌های معتبر برای پوسته نیست
    چه جوری می تونم مشکلم را حل کنم؟؟؟
    با تشکر

  • NESTED

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۲۳۵۴
    تشکر شده: ۲۳۷۰ بار
    # نوشته شده: ۸ سال پیش
    ۲۸ بهمن ۱۳۹۰ - ۱۲:۵۳

    http://forum.wp-persian.com/topic/19523#post-106373

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Morteza - mnkh9

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.