انجمن


مشکل فارسی کردن wp 2.3.3  (۹ نوشته)

  • nap

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶
    # نوشته شده: ۱۱ سال پیش
    ۱ شهریور ۱۳۸۷ - ۱۶:۳۹

    سلام دوستان
    میخواستم بدونم آیا فارسی ساز وردپرس 2.6 برای 2.3.3 کارایی داره یا نه
    من یک وردپرس 2.3.3 دارم, میخوام فارسیش کنم.
    باید چه کنم؟

  • garfield

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۹۲
    تشکر شده: ۲۶۲ بار
    # نوشته شده: ۱۱ سال پیش
    ۱ شهریور ۱۳۸۷ - ۱۷:۲۶

    برای چی می خوای از وردپرس ۲.۳.۳ استفاده کنی؟ تا اونجا که شنیده م چند تا حفره امنیتی داره.

  • nap

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶
    # نوشته شده: ۱۱ سال پیش
    ۱ شهریور ۱۳۸۷ - ۱۹:۱۴

    یک قالب انتخاب کردم
    که ورژن 2.3.3 هست
    در نتیجه تصمیم کرفتم وردپرس 2.3.3 نصب و فارسی کنم
    حالا باید چه کنم ؟

  • 818

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱۷
    تشکر شده: ۲ بار
    # نوشته شده: ۱۱ سال پیش
    ۱ شهریور ۱۳۸۷ - ۱۹:۳۰

    به نظر بیخیال قالب به امننیت بیشتر اهمیت بده تا زیبایی... :D

  • محسن غیاثی

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۹۲۷
    تشکر شده: ۱۱۰۴ بار
    # نوشته شده: ۱۱ سال پیش
    ۱ شهریور ۱۳۸۷ - ۱۹:۳۱

    سلام
    مطمئنین که قالبتون با نسخه 2.6 سازگار نیست؟

  • nap

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶
    # نوشته شده: ۱۱ سال پیش
    ۱ شهریور ۱۳۸۷ - ۲۰:۱۱

    قالب مورد نظر من : veRay - Clean and Soft 3 Column WordPress Theme
    با آدرس :‌ http://www.blogperfume.com/silveray-clean-and-soft-3-column-wordpress-theme
    این ورژن جدیدتر هست ؟
    اگر کسی اطلاعی داره, توضیح بده ممنون میشم

  • sampash

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۶
    تشکر شده: ۱۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۱ شهریور ۱۳۸۷ - ۲۲:۱۳

    تو این صفحه نوشته با قالب های ورژن ۲.۳.۳ و بالاتر سازگاری داره.
    WordPress 2.3.3+

  • محسن غیاثی

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۹۲۷
    تشکر شده: ۱۱۰۴ بار
    # نوشته شده: ۱۱ سال پیش
    ۲ شهریور ۱۳۸۷ - ۰۰:۱۲

    آقا قالب قشنگیه و با آخرین نسخه هم کاملا سازگاره. با خیال راحت فارسیش کنین. @},-

  • nap

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶
    # نوشته شده: ۱۱ سال پیش
    ۲ شهریور ۱۳۸۷ - ۰۷:۳۱

    mohsengham گفت:
    آقا قالب قشنگیه و با آخرین نسخه هم کاملا سازگاره. با خیال راحت فارسیش کنین. @},-

    متشکرم @},- @},-

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.