انجمن


خطای پوشه‌ی wp-content پیدا نشد در بروزرسانی افزونه ها  (۵ نوشته)

  • mehdi85

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲
    # نوشته شده: ۳ سال پیش
    ۲۹ مهر ۱۳۹۳ - ۰۰:۴۲

    با سلام ممنون میشم کمکم کنید :
    من وقتی پنل مدیریت محتوای وردپرس میخوام افزونه ای های قدیمی رو بروزرسانی کنم یا حتی خود وردپرس این خطارو نشون میده :
    پوشه‌ی wp-content پیدا نشد

    * سطح دسترسی پوشه ی wp-content از روی هاست روی 777 . 755 قرار دادم ولی جواب نداد .
    * کدهایی که در انجمن های دیگه برای فایل wp-config.php گذاشته شده بود امتحان کردم ولی خطاهای دیگه ای داد و مشکل حل نشد
    * همه افزون ها رو هم یبار غیر فعال کردم مشکل از افزونه های دیگه ام نبود
    * یه فایلی که قبلا از phpmyadmin , export گرفته بودمو import کردم ولی هنوز مشکل حل نشد !

    لطفا راهنمایی کنید . ممنون

  • alizip7

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲
    تشکر شده: ۳ بار
    # نوشته شده: ۳ سال پیش
    ۲۹ مهر ۱۳۹۳ - ۰۲:۴۷

    به صورت دستی بروزرسانی کن عزیز

  • mehdi85

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲
    # نوشته شده: ۳ سال پیش
    ۲۹ مهر ۱۳۹۳ - ۲۰:۲۲

    alizip7 گفت:
    به صورت دستی بروزرسانی کن عزیز

    دستی از داخل هاست وردپرس بروزرسانی کردم ولی درست نشد ، هر دفعه که واسه یه افزونه نمیشه دستی برم تو هاست بروزرسانی کنم ! حتما یه راهی هست دیگه ؟

  • aaminaei

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱
    # نوشته شده: ۱ هفته پیش
    ۲۰ خرداد ۱۳۹۷ - ۰۰:۲۵

    با سلام به دوستان گرامی
    من تازه کار هستم ، وقتی وردپرس رو نصب کردم یه سری آپدیت افزونه داشت گرفت اما آپدیت خود وردپرس رو خطای زیر رو داده ، ممنون میشم دوستان کمک کنند:

    به‌روزرسانی وردپرس

    Warning: یک خطای غیرمنتظره رخ داد. ممکن است مشکل از WordPress.org یا تنظیمات سرویس‌دهنده شما باشد. اگر کماکان این مشکلات ادامه داشت، لطفا سری به انجمن‌های پشتیبانی بزنید. (وردپرس نتوانست ارتباطی امن با سایت WordPress.org برقرار کند. لطفا با مدیر سرور خود تماس بگیرید.) in C:\xampp\htdocs\minaco\wp-admin\includes\update.php on line 121
    Downloading update from http://downloads.wordpress.org/release/wordpress-4.9.6-no-content.zip…

    Fatal error: Maximum execution time of 30 seconds exceeded in C:\xampp\htdocs\minaco\wp-includes\Requests\Transport\cURL.php on line 463

  • Kamali

    آفلاین
    استاد
    تعداد نوشته‌ها: ۱۴۳
    تشکر شده: ۶۶ بار
    # نوشته شده: ۱ هفته پیش
    ۲۱ خرداد ۱۳۹۷ - ۲۱:۳۹

    aaminaei گفت:
    با سلام به دوستان گرامی
    من تازه کار هستم ، وقتی وردپرس رو نصب کردم یه سری آپدیت افزونه داشت گرفت اما آپدیت خود وردپرس رو خطای زیر رو داده ، ممنون میشم دوستان کمک کنند:

    به‌روزرسانی وردپرس

    Warning: یک خطای غیرمنتظره رخ داد. ممکن است مشکل از WordPress.org یا تنظیمات سرویس‌دهنده شما باشد. اگر کماکان این مشکلات ادامه داشت، لطفا سری به انجمن‌های پشتیبانی بزنید. (وردپرس نتوانست ارتباطی امن با سایت WordPress.org برقرار کند. لطفا با مدیر سرور خود تماس بگیرید.) in C:\xampp\htdocs\minaco\wp-admin\includes\update.php on line 121
    Downloading update from http://downloads.wordpress.org/release/wordpress-4.9.6-no-content.zip…

    Fatal error: Maximum execution time of 30 seconds exceeded in C:\xampp\htdocs\minaco\wp-includes\Requests\Transport\cURL.php on line 463

    درود .
    لطفا تاپیک های قدیمی را آپ نکنید !
    جهت حل مشکلتان با ویرایش php.ini میزان تایم execution را افزایش دهید .

    موفق باشید .

درباره‌ی این موضوع