انجمن


سفید شدن صفحه مدیریت بعد از انجام هر گونه عملی؟؟؟؟  (۶ نوشته)

  • Mojtabaf

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۳
    تشکر شده: ۱ بار
    # نوشته شده: ۵ سال پیش
    ۵ آبان ۱۳۹۳ - ۱۰:۴۷

    با سلام .

    ببخشید من یه مشکلی پیدا کردم که اونم اینه:

    توی Wamp Server من قالب رو درست کردم و وردپرس آماده بود.. بعدش همش رو به هاستم همینطوری انتقال دادم که در انتقال به هاست فایل کانفیگ رو که یوزر نیم و پسورد دیتابیس لوکال بود رو به دیتابیسی که ساخته بودم در هاست تغییر دادم.

    حال مشکل اینه که بنده در پنل مدیریت هر کاری میکنم مثلا تا دکمه انتشار رو میزنم صفحه عوض اینکه لود بشه و بنویسه نوشته منتشر شد صفحه سفید میشه ... با این حال که صفحه سفید میشه من باید بک رو بزنم بعد تو صفحه مطالب رفرش بزنم ببینم که منتشر شده...(یعنی با صفحه سفید شدنش هم کارمو انجام میده ولی خوب این صفحه سفید شدنش کار دستم داده)!

    الان من یوزر ادمین رو که میخوام ریست کنم ،‌یه لینکی به ایمیلم داده ولی وقتی روی اون لینک کلیک میکنم عوض اینکه پسورد جدید بزنم صفحه سفید میشه و هیچ کاری نمیکنه.

    دوستان این مشکل رو چجوری برطرف کنم؟

    مرسی

  • Masoud

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۸۱۵
    تشکر شده: ۶۳۲ بار
    # نوشته شده: ۵ سال پیش
    ۵ آبان ۱۳۹۳ - ۱۸:۵۰

    سلام،
    مشکل یا باید از قالب یا افزونه‌هایی که استفاده می‌کنید باشه .
    اونها رو یکی یکی غیرفعال کنید و مجدد تست کنید و ببینید مشکل رفع میشه یا نه!

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Mojtabaf - آموزش وردپرس
  • Mojtabaf

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۳
    تشکر شده: ۱ بار
    # نوشته شده: ۵ سال پیش
    ۶ آبان ۱۳۹۳ - ۱۱:۲۴

    سلام دوست من

    من قبلا تو ومپ سرور هیچ مشکلی نداشتم ولی بعد از انتقال به هست این طوری شد...

    الان دیگه اصن صفحه مدیریت نمیییاد.... اینو چیکار کنم

    به نظرتون دیتابیس رو پاک کنم از اول وردپرس نصب کنم بهتر میشه؟ مرسی

  • alizip7

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲
    تشکر شده: ۴ بار
    # نوشته شده: ۵ سال پیش
    ۶ آبان ۱۳۹۳ - ۱۷:۰۶

    دوست عزیز سلام
    فایل functions.phpرا حذف کن دوباره امتحان کن

  • mhgff

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲
    تشکر شده: ۱ بار
    # نوشته شده: ۵ سال پیش
    ۸ آبان ۱۳۹۳ - ۱۲:۱۳

    احتمالا یکی از فایل های وردپرس ناقص اپلود شده

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    بهروز ازند
  • فیلم آموزش کامل وردپرس

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶۹
    تشکر شده: ۱۴ بار
    # نوشته شده: ۵ سال پیش
    ۱۳ آبان ۱۳۹۳ - ۱۶:۰۴

    به نام خدا

    عرض سلام و خسته نباشید این مورد عمدتا به خاطر فایل functions.php پیش میاد توصیه می کنم این فایل رو حذف کنید و بعد تست کنید و اگر بعد از حذف مشکل حل شد دوباره برش گردونید سر جاش تو پوشه قالبتون و بعد دوباره برید داخلش و استفاده از بلاک های <?php ?> رو به کمترین مقدار برسونید یعنی در واقع شما ممکنه 10 تا ابزارک تعریف کرده باشید و برای هر ابزارک یک بلاک پی اچ پی تعریف کرده باشید این طوری یه مقداری سرعت وردپرس میاد پایین یا حتی موقع استفاده از زمینه های دلخواه کند صورت میگیره عملیات یا میخوای دسته ای جدید ثبت کنید خیلی کند انجام میشه یا باید رفرش بدین تا دسته دیده بشه !! برای همین دقت بیشتری رو این فایل کنید اگر نشد از طریق آموزش 98 نظر بدید یا اینجا بگید تا آنلاین بررسی کنم و حلش کنم واستون با تشکر
    ارادتمند : مسلم فلاح نیت

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.