انجمن


مشکل در شناسایی فایل ترجمه  (۴ نوشته)

  • سعید

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۰
    تشکر شده: ۳۰ بار
    # نوشته شده: ۵ سال پیش
    ۱ دی ۱۳۹۳ - ۲۲:۲۲

    درود دوستان عزیز
    الآن من دو سه تا افزونه هست که دارم ترجمه میکنم، داخل فولدرشون فایل برای ترجمه با پسوند po و mo هست.
    اینا رو اومدم با poedit ترجمه کردم و با اسم fa_IR و پسوندهای po و mo ذخیره کردم.
    اما مشکل اینجاست که وردپرس این فایل های ترجمه رو شناسیایی نمیکنه!
    فایل های ترجمه هم داخل همون فولدر language که توی پوشه افزونه هست به صورت پیش فرض ذخیره میشه.
    لطفا راهنمایی کنید که خیلی احتیاجه...
    باتشکر

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    آموزش وردپرس
  • آموزش وردپرس

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۸۳۹
    تشکر شده: ۱۷۶۷ بار
    # نوشته شده: ۵ سال پیش
    ۱ دی ۱۳۹۳ - ۲۲:۳۸

    saeedtj گفت:
    درود دوستان عزیز
    الآن من دو سه تا افزونه هست که دارم ترجمه میکنم، داخل فولدرشون فایل برای ترجمه با پسوند po و mo هست.
    اینا رو اومدم با poedit ترجمه کردم و با اسم fa_IR و پسوندهای po و mo ذخیره کردم.
    اما مشکل اینجاست که وردپرس این فایل های ترجمه رو شناسیایی نمیکنه!
    فایل های ترجمه هم داخل همون فولدر language که توی پوشه افزونه هست به صورت پیش فرض ذخیره میشه.
    لطفا راهنمایی کنید که خیلی احتیاجه...
    باتشکر

    به نام خدا
    عرض سلامو خسته نباشید راحت ترین راهنمایی به شما برید یه افزونه که ترجمه شده رو بردارید و نسخه غیر ترجمه شده رو هم بردارید بررسی کنید ببینید فرق این دو با هم چیه بعد متوجه میشید یه فایل زبان و اضافه کردن عبارت _e به اول قسمت هایی که میخواد ترجمه بشه برای همین شما هم باید این کارو انجام بدین این راحت ترین توضیحی بود که میشد بهتون بگم با تشکر
    ارادتمند : مسلم فلاح نیت

  • سعید

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۰
    تشکر شده: ۳۰ بار
    # نوشته شده: ۵ سال پیش
    ۷ دی ۱۳۹۳ - ۰۱:۱۰

    مشکل اینجا بود که قبل از fa_IR باید اسم افزونه هم وجود داشته باشه
    باتشکر

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    آموزش وردپرس
  • آموزش وردپرس

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۸۳۹
    تشکر شده: ۱۷۶۷ بار
    # نوشته شده: ۵ سال پیش
    ۷ دی ۱۳۹۳ - ۰۴:۴۰

    saeedtj گفت:
    مشکل اینجا بود که قبل از fa_IR باید اسم افزونه هم وجود داشته باشه
    باتشکر

    متوجه منظورت نشدم سعید جان.

درباره‌ی این موضوع