انجمن


سرعت پایین لود بخش مدیریت  (۱۰ نوشته)

  • faqsystem

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۹
    تشکر شده: ۶ بار
    # نوشته شده: ۵ سال پیش
    ۲۷ دی ۱۳۹۳ - ۱۴:۰۰

    سلام و خسته نباشید

    بخش مدیریت سایتم به سختی لود میشه

    قبلا از همین قالب استفاه میکردم با همین هاست مشکلی نداشتم

    هاستم سرعت لودش خوبه ولی سایتم یکم کند تره

    بخش مدیریت که خیلی کند و اذیت میکنه

    تمامی پلاگینها رو هم غیر فعال کردم تاثیری نکرد

    پشتیبانی هاستم میگه هاست بدون مشکله

    لطفا راهنمایی بفرمایید ؟

    http://www.esefid.org

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    آموزش وردپرس - سعید
  • آموزش وردپرس

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۸۳۹
    تشکر شده: ۱۷۶۷ بار
    # نوشته شده: ۵ سال پیش
    ۲۷ دی ۱۳۹۳ - ۱۴:۴۲

    faqsystem گفت:
    سلام و خسته نباشید

    بخش مدیریت سایتم به سختی لود میشه

    قبلا از همین قالب استفاه میکردم با همین هاست مشکلی نداشتم

    هاستم سرعت لودش خوبه ولی سایتم یکم کند تره

    بخش مدیریت که خیلی کند و اذیت میکنه

    تمامی پلاگینها رو هم غیر فعال کردم تاثیری نکرد

    پشتیبانی هاستم میگه هاست بدون مشکله

    لطفا راهنمایی بفرمایید ؟

    http://www.esefid.org

    به نام خدا
    عرض سلامو خسته نباشید لطفا تمام کد های مربوط به فایل wp-config.php و htaccess رو اینجا قرار بدین البته در جریان باشید مقادیر امنیتی رو از فایل wp-config.php بردارید مثلا نام دیتا بیس و یوزر و پسورد با تشکر
    ارادتمند : مسلم فلاح نیت

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    سعید - Masoud
  • آموزش وردپرس

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۸۳۹
    تشکر شده: ۱۷۶۷ بار
    # نوشته شده: ۵ سال پیش
    ۲۷ دی ۱۳۹۳ - ۱۶:۱۰

    خب مقادیری که ارسال کردین مشکلی نداشت اگر براتون مقدور باشه جهت بررسی خودم جیمیل من amoozesh98 هست برام یه ایمیل ارسال کنید تا خودم بررسی کنم و اینجا بهتون توضیح بدم با تشکر
    ارادتمند : مسلم فلاح نیت

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    سعید
  • سعید

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۰
    تشکر شده: ۳۰ بار
    # نوشته شده: ۵ سال پیش
    ۲۸ دی ۱۳۹۳ - ۱۰:۰۳

    faqsystem گفت:
    سلام و خسته نباشید

    بخش مدیریت سایتم به سختی لود میشه

    قبلا از همین قالب استفاه میکردم با همین هاست مشکلی نداشتم

    هاستم سرعت لودش خوبه ولی سایتم یکم کند تره

    بخش مدیریت که خیلی کند و اذیت میکنه

    تمامی پلاگینها رو هم غیر فعال کردم تاثیری نکرد

    پشتیبانی هاستم میگه هاست بدون مشکله

    لطفا راهنمایی بفرمایید ؟

    http://www.esefid.org

    این لینک تست سایت شما رو نشون میده:
    http://gtmetrix.com/reports/www.esefid.org/PaY8ZuKV
    حدود 708 کیلوبایت حجم صفحه نخست شماست که تقریبا میشه گفت زیاده
    اما دلیل اصلی سرعت کم سایت شما استفاده از پوسته ترجمه هستش (فکر میکنم از شما از کمپانی woothemes باشه)
    پوسته های ترجمه بعد از اینکه روی وردپرس نصب میشن معمولا چندین جدول اظاضفی رو خودشون به دیتابیس وردپرس اضافه میکنند و به علت حجم بالای اسکریپت هاشون درصورتی که سرور سایت شما از نوع متوسط باشه، سرعتتون فوق العاده میاد پایین.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Masoud - آموزش وردپرس
  • آموزش وردپرس

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۸۳۹
    تشکر شده: ۱۷۶۷ بار
    # نوشته شده: ۵ سال پیش
    ۲۸ دی ۱۳۹۳ - ۱۳:۱۳

    saeedtj گفت:

    این لینک تست سایت شما رو نشون میده:
    http://gtmetrix.com/reports/www.esefid.org/PaY8ZuKV
    حدود 708 کیلوبایت حجم صفحه نخست شماست که تقریبا میشه گفت زیاده
    اما دلیل اصلی سرعت کم سایت شما استفاده از پوسته ترجمه هستش (فکر میکنم از شما از کمپانی woothemes باشه)
    پوسته های ترجمه بعد از اینکه روی وردپرس نصب میشن معمولا چندین جدول اظاضفی رو خودشون به دیتابیس وردپرس اضافه میکنند و به علت حجم بالای اسکریپت هاشون درصورتی که سرور سایت شما از نوع متوسط باشه، سرعتتون فوق العاده میاد پایین.

    اگر دقت کرده باشید ایشون گفتا که با بخش مدیریت مشکل دارن ! و سرعت لود پنل مدیریت پایینه که به خودی خود پنل مدیریت ارتباط مستقیمی از نظر سرعت به قالب نداره ! برای همین باید پنل مدیریت ایشون بازبینی میشد که من میخوام اینکار رو انجام بدم اما در مورد قالب من بررسی نکردم اگر شما بررسی کردین که بله حق با شماست اگر به این صورت باشه که می فرمایید با تشکر
    ارادتمند : مسلم فلاح نیت

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    سعید
  • آموزش وردپرس

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۸۳۹
    تشکر شده: ۱۷۶۷ بار
    # نوشته شده: ۵ سال پیش
    ۲۸ دی ۱۳۹۳ - ۱۳:۴۴

    faqsystem گفت:
    سلام و خسته نباشید

    بخش مدیریت سایتم به سختی لود میشه

    قبلا از همین قالب استفاه میکردم با همین هاست مشکلی نداشتم

    هاستم سرعت لودش خوبه ولی سایتم یکم کند تره

    بخش مدیریت که خیلی کند و اذیت میکنه

    تمامی پلاگینها رو هم غیر فعال کردم تاثیری نکرد

    پشتیبانی هاستم میگه هاست بدون مشکله

    لطفا راهنمایی بفرمایید ؟

    http://www.esefid.org

    خب پس از بررسی به عمل آمده نتیجه کارشانسی شده رو به سمع و نظر شما میرسونم:

    1 - با ورود به پنل ادمین به شدت سرعت لود پایین رو مشاهده کردم
    2- پس از غیر فعال کردن تمام افزونه ها به هیچ وجه سرعت لود صفحات بالا نرفت حتی یک درصد ! بهبود نداشت
    3 - با توجه به اینکه فرموده بودید هاست مشکلی ندارد تشخیص ابتدایی بنده بر این بود که مشکل احتمال دارد از دیتابیس باشد و شما به علت نصب و حذف افزونه های متعدد دیتابیس رو خراب کرده باشید از این رو اقدام به ساخت ساب دامین جدیدی کردم تا بتونم وردپرس رو روی اون نصب کنم نام ساب دامین هم هست wp که اگر مشاهده کنید الان این ساب دامین بالا نمیاد و خطای Server not found میده در ثانی تشخیصی که در مورد عدم کارکرد ساب دامین میدم اینه که در زمان ساخت این اکانت در قسمت dns manager که تو پنل دایرکت ادمین شما نیست و روی دامین * ایجاد نشده و برای همین وقتی ساب دامین می سازیم کار نمی کنه ! به همین علت در ابتدا باید مشکل ایجاد ساب دامین توسط سرور حل بشه.
    4 نظر قطعی و نهایی من مشکل از سمت هاست هست و هیچ ارتباطی به داخل و دیتا بیس نداره حد اقل میتونم 80 درصد بگم از شما نیست !
    حالا بازم خود صلاح مملکت خویش خسروان دانند ببینید چی کار میشه کرد با این شرایط و اینکه تمام افزونه هارو غیر فعال کردم که مجدد فعالشون کردم با تشکر
    ارادتمند : مسلم فلاح نیت

  • faqsystem

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۹
    تشکر شده: ۶ بار
    # نوشته شده: ۵ سال پیش
    ۲۸ دی ۱۳۹۳ - ۱۷:۰۸

    دوستان ممنونم از نظرات و کمکاتون .
    والا خودمم تمامی ژلاگین ها رو غیر فعال کردم و سپس همرو تک تک فعال کردم که هیچ مشکلی مشاهده نشد و بعد از این کار سرعتش به نظرم خیلی بهتر شده یعنی به اعبارتی مشکل کندی بر طرف شده
    به نظر خودم هم مشکل از سرور بوده
    ولی نمیدونم چرا اسلاید صفحه اصلی دیگه کار نمیکنه ؟!!!

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    آموزش وردپرس
  • آموزش وردپرس

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۸۳۹
    تشکر شده: ۱۷۶۷ بار
    # نوشته شده: ۵ سال پیش
    ۲۸ دی ۱۳۹۳ - ۱۷:۱۱

    faqsystem گفت:
    دوستان ممنونم از نظرات و کمکاتون .
    والا خودمم تمامی ژلاگین ها رو غیر فعال کردم و سپس همرو تک تک فعال کردم که هیچ مشکلی مشاهده نشد و بعد از این کار سرعتش به نظرم خیلی بهتر شده یعنی به اعبارتی مشکل کندی بر طرف شده
    به نظر خودم هم مشکل از سرور بوده
    ولی نمیدونم چرا اسلاید صفحه اصلی دیگه کار نمیکنه ؟!!!

    من فکر نمی کنم حل شده باشه ! چون من وقتی افزونه رو غیر فعال می کردم باید مشکل حل میشد درصورتی که حل نشد و اینکه بعد از ساخت ساب دامین ساب دامین هم خطای وجود نداره میداد . با تشکر
    ارادتمند : مسلم فلاح نیت

  • faqsystem

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۹
    تشکر شده: ۶ بار
    # نوشته شده: ۵ سال پیش
    ۲۸ دی ۱۳۹۳ - ۱۷:۲۲

    amoozesh98com گفت:

    من فکر نمی کنم حل شده باشه ! چون من وقتی افزونه رو غیر فعال می کردم باید مشکل حل میشد درصورتی که حل نشد و اینکه بعد از ساخت ساب دامین ساب دامین هم خطای وجود نداره میداد . با تشکر
    ارادتمند : مسلم فلاح نیت

    احتمالا از سرور نبوده ؟ الته کندی تو پنل ادمین مشاهده میشه اما نه به شدت قبل
    این مشکل اسلایدها چیه جناب فلاح ؟
    عوض نمیشن تو صفحه اصلی

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    آموزش وردپرس
  • آموزش وردپرس

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۸۳۹
    تشکر شده: ۱۷۶۷ بار
    # نوشته شده: ۵ سال پیش
    ۲۸ دی ۱۳۹۳ - ۱۷:۲۸

    احتمالا به تنظیمات افزونه هاتون مربوط میشه نمیدونم والا.

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.