انجمن


درخواست اطلاعات اتصال ftp در هنگام آپدیت کردن افزونه های  (۲ نوشته)

  • amin4all

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۳
    تشکر شده: ۱ بار
    # نوشته شده: ۶ سال پیش
    ۳۱ اردیبهشت ۱۳۹۴ - ۲۲:۵۰

    سلام.

    سرور رو عوض کردم .
    روی سرور da نصب هست.

    الان وقتی میخام آپدیت کنم پلاگین ها رو این خطا رو میده :

    اطلاعات اتصال

    برای انجام دادن عملیات موردنظر، وردپرس به اطلاعات اتصال به سرویس‌دهنده نیازمند است. لطفا اطلاعات اتصال ftp خود را برای ادامه‌ی مراحل وارد کنید. اگر اطلاعات اتصال خود را فراموش کرده‌اید باید با میزبان خود تماس بگیرید.

    نام میزبان

    شناسه ftp

    رمز ftp
    این رمزعبور روی سرویس‌دهنده ذخیره نمی‌شود.

    نوع ارتباط

    نوع ارتباطftp

    مشخصات ftp هم دادم باز همون مشکل رو داره.

    خطایی هنگام ارتقای All In One WP Security رخ داده است: [/QUOTE][QUOTE]پوشه‌ی wp-content پیدا نشد

    در صورتی که این پوشه ها موجود هستن و فایل ها هم داخلش هست.

    یکی گفت این کد رو در wp-config آخرش اضافه کن :

    PLAIN TEXT
    if(is_admin()) {
    add_filter('filesystem_method', create_function('$a', 'return "direct";' ));
    define( 'FS_CHMOD_DIR', 0755 );
    }

    اضافه کردم و خطا عوض شد :

    خطایی هنگام ارتقای Captcha رخ داده است: نمی‌توان پوشه‌ی جدید ساخت. موقع نصب یک پلاگین هم این خطا رو میده :

    پرونده فرستاده شده نمی‌تواند به wp-content/uploads/2015/05 برود

    خود وردپرس رو هم آپدیت کنی همون مشخصات ftp میخاد که بدی هم باز نمیشه.

    این رو چطور باید رفع کرد؟

  • Mr .Hamed .Org

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۱۵
    تشکر شده: ۹۳ بار
    # نوشته شده: ۶ سال پیش
    ۳۱ اردیبهشت ۱۳۹۴ - ۲۲:۵۸

    پرمیژن wp-content رو بذارید رو 777 بعد از اتمام بروز رسانی برگرد به پیشفرض

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.