انجمن


عكس پست ها تو صفه اصلي نمياد ولي تو ادامه مطلب مياد چرا؟  (۱۳ نوشته)

  • mosafere_0911

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۴
    # نوشته شده: ۹ سال پیش
    ۱ فروردین ۱۳۹۱ - ۲۱:۱۳

    با سلام.

    من عكس هايي كه واسه پست ها گذاشتم اصلا بالا نميان ولي ادامه مطلب كه مبزنم عكس ها ميان .
    چرا ؟
    اين سايتمه كه نمياد عكس ها http://www.soosoolfa.ir/page/2/

    اينم ادامه مطلب يكي از ان پست ها كه عكسش نميومد
    http://www.soosoolfa.ir/%D8%B9%D9%84%DB%8C-%D8%AF%D8%A7%DB%8C%DB%8C-%D8%AA%D8%B5%D8%A7%D8%AF%D9%81-%DA%A9%D8%B1%D8%AF%D8%AC%D8%B2%D8%A6%DB%8C%D8%A7%D8%AA-%D8%A7%D8%AE%D8%A8%D8%A7%D8%B1/

  • فرزاد

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۱
    تشکر شده: ۳۲ بار
    # نوشته شده: ۹ سال پیش
    ۱ فروردین ۱۳۹۱ - ۲۲:۴۸

    دلیلش اینه که src عکس ها با پیشوند root نمایش داده میشن. مثلا به این صورت:
    ../wp-content/uploads/dastan%20pedar.JPG
    به همین خاطر فقط در صفحاتی که لینک صفحه درست بعد از لینک اصلی سایت اومده، به درستی بارگزاری میشن، مثلا در
    http://www.soosoolfa.ir
    یا http://www.soosoolfa.ir/example-post
    که باقی دامنه، درست بعد از اسم دامنه اصلی اومده مشکلی ندارن. ولی در صفحاتی مثل:
    http://www.soosoolfa.ir/example/example-post
    بارگزاری نخواهند شد. چون در این صورت تصویر بعد از example قرار می گیره:
    http://www.soosoolfa.ir/example/image.jpg

    این مشکل یا به خاطر طرز لینک دادن شماست، یا از فایل های پوسته که src تصاویر رو به این صورت تشکیل میده.

  • mosafere_0911

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۴
    # نوشته شده: ۹ سال پیش
    ۱ فروردین ۱۳۹۱ - ۲۲:۵۵

    farzadbayan2006 گفت:
    دلیلش اینه که src عکس ها با پیشوند root نمایش داده میشن. مثلا به این صورت:
    ../wp-content/uploads/dastan%20pedar.JPG
    به همین خاطر فقط در صفحاتی که لینک صفحه درست بعد از لینک اصلی سایت اومده، به درستی بارگزاری میشن، مثلا در
    http://www.soosoolfa.ir
    یا http://www.soosoolfa.ir/example-post
    که باقی دامنه، درست بعد از اسم دامنه اصلی اومده مشکلی ندارن. ولی در صفحاتی مثل:
    http://www.soosoolfa.ir/example/example-post
    بارگزاری نخواهند شد. چون در این صورت تصویر بعد از example قرار می گیره:
    http://www.soosoolfa.ir/example/image.jpg

    این مشکل یا به خاطر طرز لینک دادن شماست، یا از فایل های پوسته که src تصاویر رو به این صورت تشکیل میده.

    خب دوست عزيز من بايد چيكار كنم الان

  • mosafere_0911

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۴
    # نوشته شده: ۹ سال پیش
    ۲ فروردین ۱۳۹۱ - ۰۹:۲۰

    كسي نيست جواب بده

  • فرزاد

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۱
    تشکر شده: ۳۲ بار
    # نوشته شده: ۹ سال پیش
    ۲ فروردین ۱۳۹۱ - ۱۴:۴۲

    دوست من، لطفا: "برای دریافت پاسخ مناسب صبر داشته باشید". هنوز 24 ساعت از پاسخ من نگذشته.
    براتون توضیح دادم که "این مشکل یا به خاطر طرز لینک دادن شماست، یا از فایل های پوسته که src تصاویر رو به این صورت تشکیل میده".
    بنابراین شما باید فایل پوسته رو اینجا قرار بدید تا [توسط کسی که فرصتش رو داشت] بررسی بشه.
    در ضمن، پیشنهاد می کنم لیست افزونه های فعال‌تون رو هم بنویسید.

  • mosafere_0911

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۴
    # نوشته شده: ۹ سال پیش
    ۲ فروردین ۱۳۹۱ - ۱۷:۱۲

    farzadbayan2006 گفت:
    دوست من، لطفا: "برای دریافت پاسخ مناسب صبر داشته باشید". هنوز 24 ساعت از پاسخ من نگذشته.
    براتون توضیح دادم که "این مشکل یا به خاطر طرز لینک دادن شماست، یا از فایل های پوسته که src تصاویر رو به این صورت تشکیل میده".
    بنابراین شما باید فایل پوسته رو اینجا قرار بدید تا [توسط کسی که فرصتش رو داشت] بررسی بشه.
    در ضمن، پیشنهاد می کنم لیست افزونه های فعال‌تون رو هم بنویسید.

    فايل پوسته ؟؟؟؟؟
    اينام افزونه هام

    Add Linked Images To Gallery
    Advanced Random Posts
    Akismet
    All in One SEO Pack
    7فرم تماس نسخه
    CyStat
    Get Recent Comments
    Google XML Sitemap
    post-views
    Wordpress Firewall 2
    WP-EMail
    wp-jalali
    WP-PageNavi
    WP-Print
    WP-Statistics
    Yet Another Related Posts Plugin

  • فرزاد

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۱
    تشکر شده: ۳۲ بار
    # نوشته شده: ۹ سال پیش
    ۲ فروردین ۱۳۹۱ - ۱۷:۲۲

    افزونه‌ی Add Linked Images To Gallery رو غیر فعال کنید. بعد یک پست به همراه تصویر منتشر کنید؛ ببینید اون پست، این مشکل رو داره یا نه.

  • mosafere_0911

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۴
    # نوشته شده: ۹ سال پیش
    ۴ فروردین ۱۳۹۱ - ۰۹:۵۳

    farzadbayan2006 گفت:
    افزونه‌ی Add Linked Images To Gallery رو غیر فعال کنید. بعد یک پست به همراه تصویر منتشر کنید؛ ببینید اون پست، این مشکل رو داره یا نه.

    سلام داداش. من هنوز مشكلم حل نشده . هنوز وقتي عكسي واسه پستم ميزارم تو صفحه اول ديده ويشه ولي تا ميره صفحه روم عكس بالا نمياد و فقط لينك عكس ميادوو اينكه تو ادامه مطلب اون پست هم عكس بالا مياد و فقط تو صفحه اصلي صفحه دوم عكس ديده نميشه.
    بالا لينك دادم ميتونيد ببينيد. اون افزونه رو هم غير فعال كردم نشد

  • فرزاد

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۱
    تشکر شده: ۳۲ بار
    # نوشته شده: ۹ سال پیش
    ۴ فروردین ۱۳۹۱ - ۱۲:۴۹

    1- همه افزونه هاتون رو غیر فعال کنید، یک پست بدید؛ ببینید اون مشکل رو داره یا نه.
    2- یک پوسته دیگه نصب کنید، ببینید این مشکل رو با اون پوسته هم دارید یا نه.
    3- اگر با اون پوسته مشکل نداشتید، فایل پوسته‌‌ی فعلی‌تون رو [برای دانلود] بزارید تا اگه کسی فرصت کرد، بررسی‌ش کنه.

  • mosafere_0911

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۴
    # نوشته شده: ۹ سال پیش
    ۴ فروردین ۱۳۹۱ - ۲۲:۲۹

    ه

    farzadbayan2006 گفت:
    1- همه افزونه هاتون رو غیر فعال کنید، یک پست بدید؛ ببینید اون مشکل رو داره یا نه.
    2- یک پوسته دیگه نصب کنید، ببینید این مشکل رو با اون پوسته هم دارید یا نه.
    3- اگر با اون پوسته مشکل نداشتید، فایل پوسته‌‌ی فعلی‌تون رو [برای دانلود] بزارید تا اگه کسی فرصت کرد، بررسی‌ش کنه.

    همه ي اين كارايي كه گفتيد رو انجام دادم بازم مشكل داشت اينم قالبم
    http://s1.picofile.com/file/7335889244/style.css.html

  • فرزاد

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۱
    تشکر شده: ۳۲ بار
    # نوشته شده: ۹ سال پیش
    ۴ فروردین ۱۳۹۱ - ۲۳:۳۵

    این فقط فایل استایلشه.

  • mosafere_0911

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۴
    # نوشته شده: ۹ سال پیش
    ۵ فروردین ۱۳۹۱ - ۰۷:۳۱

    farzadbayan2006 گفت:
    این فقط فایل استایلشه.

    بفر ما داداش
    http://s2.picofile.com/file/7336081612/mhanmovie.rar.html

  • فرزاد

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۱
    تشکر شده: ۳۲ بار
    # نوشته شده: ۹ سال پیش
    ۵ فروردین ۱۳۹۱ - ۱۴:۰۳

    پوسته رو بررسی کردم؛ در این زمینه مشکلی نداشت.
    من دیگه مورد خاصی به ذهنم نمی رسه. اگه بخواید می تونم براتون بررسی اختصاصی انجام بدم. برای این منظور باید یک یوزر در وردپرستون با دسترسی کامل برام بسازید و یوزر و پسوردشو بهم ایمیل کنید*. در غیر این صورت باید صبر کنید تا بقیه افراد کمکتون کنن.

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.