انجمن


مشکل در وبلاگ های به روز شده  (۱۰ نوشته)

  • sahabbi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۳
    # نوشته شده: ۸ سال پیش
    ۲ فروردین ۱۳۹۱ - ۰۲:۱۶

    سلام.
    من تازه کار هستم.البته کلی گشتم چه گوگل چه اینجا!
    یه سیستم وبلاگدهی راه انداختم ولی توی قسمت وبلاگ های به روز شده هیچی نمیاد.
    این سایت : http://sargarmi.us
    یه چیزی هم بگم،توی نصب وردپرس شبکه یه جایی میگه "حتما باید یه چیزی نصب باشه چون در اخر به اون احتیاج دارید"،الان یادم نیست ولی فکر کنم مود rewrite بود.
    آیا مشکل از اونه یا چیز دیگه؟لطف کنید زیر دیپلم :D ممنون

  • مرتضی نظری

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۱۳
    تشکر شده: ۳۴۵ بار
    # نوشته شده: ۸ سال پیش
    ۲ فروردین ۱۳۹۱ - ۲۰:۳۲

    دوست عزيز بايد به هاستينگ(ميزبان سايت خودتون) بگيد كه براتون wild card‏ رو فعال كنه براي هاستتون.نكته اگه wild‏ فعال بشه هر چي ساب دامين با پنل هاست ايجاد كرديد غير فعال ميشه و فقط ميتونيد با برنامه(مثل وردپرس) مديريت كنيد.
    موفق باشيد.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    sahabbi
  • sahabbi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۳
    # نوشته شده: ۸ سال پیش
    ۳ فروردین ۱۳۹۱ - ۱۴:۱۶

    i-engs گفت:
    دوست عزيز بايد به هاستينگ(ميزبان سايت خودتون) بگيد كه براتون wild card‏ رو فعال كنه براي هاستتون.نكته اگه wild‏ فعال بشه هر چي ساب دامين با پنل هاست ايجاد كرديد غير فعال ميشه و فقط ميتونيد با برنامه(مثل وردپرس) مديريت كنيد.
    موفق باشيد.

    ممنون از پاسختون ولی قبلا این کار رو کردم وایلد کارد الان فعاله!
    کسی میتونه کمک کنه؟

  • sahabbi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۳
    # نوشته شده: ۸ سال پیش
    ۴ فروردین ۱۳۹۱ - ۱۷:۴۷

    دوستان کسی نمیتونه کمک کنه؟

  • ياسر

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۹
    تشکر شده: ۲۶ بار
    # نوشته شده: ۸ سال پیش
    ۴ فروردین ۱۳۹۱ - ۱۸:۲۷

    دوست من وردپرس شما هیچ ایرادی نداره و به خوبی کار می کنه می تونید وبلاگ آزمایشی yasser رو که برای تست ساختم حذف بکنید.
    در ضمن همینطور که می بینید وبلاگ به لیست به روز شده ها اضافه می شه :)
    آخ فقط یه چیزی! ماژول rewrite نصب نیست با پشتیبانی هاست تماس بگیرید و بگید که این ماژول برای وردپرستون لازمه. خودشون حل می کنن!

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    sahabbi
  • sahabbi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۳
    # نوشته شده: ۸ سال پیش
    ۵ فروردین ۱۳۹۱ - ۲۰:۳۵

    tickblog گفت:
    دوست من وردپرس شما هیچ ایرادی نداره و به خوبی کار می کنه می تونید وبلاگ آزمایشی yasser رو که برای تست ساختم حذف بکنید.
    در ضمن همینطور که می بینید وبلاگ به لیست به روز شده ها اضافه می شه :)
    آخ فقط یه چیزی! ماژول rewrite نصب نیست با پشتیبانی هاست تماس بگیرید و بگید که این ماژول برای وردپرستون لازمه. خودشون حل می کنن!

    ممنون .خودم نمینونم این ماژول رو نصب کنم ؟اگه میتونم راهنمایی کنید.
    یه مشکل دیگه الان ادامه مطالب ارور 404 میاد یعنی هیچ لینکی چه تو وبلاگها چه توی سایت باز نمیشه مشکل از چیه؟

  • مرتضی نظری

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۱۳
    تشکر شده: ۳۴۵ بار
    # نوشته شده: ۸ سال پیش
    ۵ فروردین ۱۳۹۱ - ۲۱:۲۲

    سلام
    من امروز پس از فعال شدن وایلد شبکه رو نصب کردم.اما از اون جایی که باید گند بزنن به شانس من هیچ کاری روی کار خوب نیست!!
    الان هم میتونم وبلاگ هامو ایجاد کنم هم به پیشخوان هاش برم هم توشون پست بزارم و خلاصه همه کاری توی پیشخوان انجام بدم اما تنها مشکلی که دارم این هست که صفحه ها اصلا بالا نمیاد منظورم به صفحات اصلی هست حتی صفحه اصلی سایت هم بالا نمیاد. و ارور 403 یا همون فوربیدن میده.میشه یه راهی بدین که این مشکل رو حل کنم؟

  • ياسر

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۹
    تشکر شده: ۲۶ بار
    # نوشته شده: ۸ سال پیش
    ۵ فروردین ۱۳۹۱ - ۲۱:۳۳

    سلام مرتضی جان خوب هستید؟
    تو فایل htaccess تون چه خبره؟ من گاهی موقع دستکاری این فایل یه همچین بلاهایی سرم اومده!

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    مرتضی نظری
  • ياسر

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۹
    تشکر شده: ۲۶ بار
    # نوشته شده: ۸ سال پیش
    ۵ فروردین ۱۳۹۱ - ۲۱:۴۳

    یه بحث دیگه هم هست. موقع ایجاد یوزر برای دیتابیس تو مرحله آخر تیک همه گزینه های پرمیژن رو زده بودید؟

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    مرتضی نظری
  • مرتضی نظری

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۱۳
    تشکر شده: ۳۴۵ بار
    # نوشته شده: ۸ سال پیش
    ۷ فروردین ۱۳۹۱ - ۰۰:۴۱

    سلام یاسر جان،من خوبم به خوبی شما
    من مشکلم حل شد.مشکل من به اچ تی اکسس ربطی نداشت،مشکل من خیلی ساده بود! این بود که فایل index.php وردپرس حذف شده بود!!! برای همین با راه اندازی مجدد وردپرس درجا مشکل حل شد(راه اندازی کردم تا خیالم راحتتر باشه :d ) به هر حال متشکرم که قصد کمک منو داشتید.
    i love you wordpress

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    ياسر

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.