انجمن


عدم نمایش عکس در دسته ها  (۱۲ نوشته)

  • tolooboy

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    # نوشته شده: ۹ سال پیش
    ۲۷ خرداد ۱۳۹۱ - ۱۵:۳۱

    سلام دوستان
    مشکل من اینه که وقتی روی دسته ای کلیک میکنم مطالب دسته بندی رو میبینم اما عکس ها خطا میده و نمیاد.
    به نظرتون چیکار کنم؟

    لینک سایت
    با تشکر

  • Araz

    آفلاین
    کاربر فعال
    تعداد نوشته‌ها: ۱۵۰۴
    تشکر شده: ۹۱۰ بار
    # نوشته شده: ۹ سال پیش
    ۲۷ خرداد ۱۳۹۱ - ۱۷:۰۵

    اگر در فایل htaccess و یا از پلاگین خاصی برای تصاویر استفاده نموده اید آنرا غیر فعال کرده و مجددا تست کنید.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    tolooboy
  • tolooboy

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    # نوشته شده: ۹ سال پیش
    ۱ تیر ۱۳۹۱ - ۱۴:۳۳

    مشکل من حل نشد .
    کسی نمیتونه کمک کنه ؟

  • tolooboy

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    # نوشته شده: ۹ سال پیش
    ۱ تیر ۱۳۹۱ - ۱۷:۱۴

    ورد پرس من اصلا فایل htaccess ندارد

  • greatlord

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۱
    تشکر شده: ۳۷ بار
    # نوشته شده: ۹ سال پیش
    ۱ تیر ۱۳۹۱ - ۱۸:۱۷

    با سلام
    در صورت امکان محتویات فایل دسته بندی قالب را اینجا بذارید
    این مشکلی که شما دارین ، به خاطر عدم فراخوانی صحیح تصاویر شاخصتونه
    موفق باشید

  • tolooboy

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    # نوشته شده: ۹ سال پیش
    ۲ تیر ۱۳۹۱ - ۲۰:۰۹

    سلام
    اسم فایل رو بگید تا بفرستم
    متشکر

  • greatlord

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۱
    تشکر شده: ۳۷ بار
    # نوشته شده: ۹ سال پیش
    ۲ تیر ۱۳۹۱ - ۲۱:۳۸

    با سلام
    category.php
    موفق باشید

  • tolooboy

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    # نوشته شده: ۹ سال پیش
    ۳ تیر ۱۳۹۱ - ۱۷:۰۹

    با سلام
    category.php

    <?php if ($options['videose'] == true) : ?>

    <?php get_video_cat_tpl($cat); ?>

    <?php else : ?>

    <?php include TEMPLATEPATH. '/archive.php'; ?>

    <?php endif; ?>

  • greatlord

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۱
    تشکر شده: ۳۷ بار
    # نوشته شده: ۹ سال پیش
    ۳ تیر ۱۳۹۱ - ۲۰:۴۳

    سلام
    حالا اینو بذار لطفا
    archive.php
    موفق باشید

  • tolooboy

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    # نوشته شده: ۹ سال پیش
    ۴ تیر ۱۳۹۱ - ۲۰:۳۶

    سلام
    archive.php

    <?php get_header(); ?>

    <div id="bigcolumn">

    <?php include TEMPLATEPATH. '/widgets/archive.html'; ?>

    <div class="clear"></div>
    </div>

    <?php get_sidebar(); ?>

    <?php get_footer(); ?>

    اینم archives.php

    <?php
    /*
    Template Name: Archives
    */
    ?>

    <?php get_header(); ?>

    <div id="bigcolumn">

    <div class="page-all">
    <div class="page-top">
    <div class="containerI">

    <?php if ($options['tree'] == true) : ?>
    <div class="sitenav">
    "><?php print NAV_HOME; ?>  »  <?php print SITE_ARCHIVES; ?>
    </div>
    <?php endif; ?>

    <div class="post">
    <h2><?php print YEARLY_ARCHIVE; ?></h2>

      <?php wp_get_archives('type=yearly&show_post_count=1'); ?>

    <h2><?php print MONTHLY_ARCHIVE; ?></h2>

      <?php wp_get_archives('type=monthly&show_post_count=1'); ?>

    <h2><?php print CATEGORY_ARCHIVE; ?></h2>

      <?php wp_list_cats('sort_column=name&optioncount=1') ?>

    <h2><?php print POSTS_ARCHIVE; ?></h2>

      <?php wp_get_archives('type=postbypost') ?>

    </div>

    </div>
    </div>
    </div>
    <div class="page-bottom"></div>

    <div class="clear"></div>
    </div>

    <?php get_sidebar(); ?>

    <?php get_footer(); ?>

  • greatlord

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۱
    تشکر شده: ۳۷ بار
    # نوشته شده: ۹ سال پیش
    ۴ تیر ۱۳۹۱ - ۲۱:۰۰

    با سلام
    اینجوری فایده نداره ، توی سایت شما عضو شدم ، برای مدت کوتاهی نقش مدیر را برای من انتخاب کنید تا این مشکل را برای شما حل کنم ...
    نام کاربری در سایت شما : greatlord
    موفق باشید

  • tolooboy

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    # نوشته شده: ۹ سال پیش
    ۵ تیر ۱۳۹۱ - ۱۷:۵۲

    سلام
    اگر امکان دارد از همین جا من رو راهنمایی کنید
    من چنین دسرسی ندارم
    با تشکر

درباره‌ی این موضوع