انجمن


مشکل با افزونهWP-PageNavi  (۳ نوشته)

  • shapoor

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۴۳
    تشکر شده: ۸۳ بار
    # نوشته شده: ۸ سال پیش
    ۹ تیر ۱۳۹۱ - ۱۳:۴۹

    من این افزونه را نصب کردم وکد مربوطه هم در فایل فوتر گذاشتم نمایش میده ولی بعضی اعداد و فیلد اضافی موجوده توتصویر زیر با خط قرمز مشخص شده برای برداشتنش باید چکار کنم؟
    درضمن فیلد نمایش اعداد بزرگتر صفحه در تقسیم عددی بر مضرب را روی عدد10گذاشتم
    لینک تصویر
    مشکل دوم اینه که سایت من 270صفحه داره ولی این افزونه فقط77 نماش نمایش میده!!!چرا؟؟

  • shapoor

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۴۳
    تشکر شده: ۸۳ بار
    # نوشته شده: ۸ سال پیش
    ۱۱ تیر ۱۳۹۱ - ۰۶:۳۲

    shapoor گفت:
    من این افزونه را نصب کردم وکد مربوطه هم در فایل فوتر گذاشتم نمایش میده ولی بعضی اعداد و فیلد اضافی موجوده توتصویر زیر با خط قرمز مشخص شده برای برداشتنش باید چکار کنم؟
    درضمن فیلد نمایش اعداد بزرگتر صفحه در تقسیم عددی بر مضرب را روی عدد10گذاشتم
    لینک تصویر
    مشکل دوم اینه که سایت من 270صفحه داره ولی این افزونه فقط77 نماش نمایش میده!!!چرا؟؟

    کسی نمی دونه کمک کنه؟

  • Rasivell

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۱۵
    تشکر شده: ۶۳ بار
    # نوشته شده: ۸ سال پیش
    ۱۱ تیر ۱۳۹۱ - ۱۱:۲۹

    سلام

    منم مشكلي دارم باهاش كه اصلا درست شدني نيست!!! اونم اينه كه تا يك هفته پيش داشت درست كار ميكرد ولي يكدفعه خراب شده و ميري صفحه 2 ميگه كه 404 و صفحه مورد نظر يافت نشد!! چطور تا 2 روز پيش درست بود! به قالب و كدهاشم دست نزديم! پلاگين رو بارها پاك كردم و از دوباره نصبش كردم ولي درست نميشه! كسي اين مشكل رو نداشته تا الان؟

    لازم به ذكره كه قالب رو دست كاري نكرديم حتي 1 خط و اينكه تا يك هفته پيش داشت كار ميكرد و يك شبه خراب شده خود به خود

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.