انجمن


مشکل در لود شدن فرم تماس و همچنین افزنه GD Star Rating  (۷ نوشته)

  • pesaranegol

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹
    # نوشته شده: ۸ سال پیش
    ۱۱ مرداد ۱۳۹۱ - ۱۱:۳۱

    سلام و خسته نباشید میگم به همه وردپرسی ها
    من مشکلم اینه که وقتی کسی وارد صفحه فرم تماس با مای سایتم میشه. متنش رو تایپ میکنه و دکمه ارسال رو میزنه ولی تاییدیه اصلا براش نمیاد.... ''پیام شما ارسال شد'' رو نمینویسه و همینطوری داره لود میشه. اینم صفحش http://pesaranegol.net/index/formetamas
    درمورد افزونه GD Star Rating هم وقتی به پست مورد نظر ستاره میدی به همین شکل هی داره لود میشه و تمومی نداره. در صورتی که وقتی ستاره دادی باید بلافاصله ستاره رو وارد کنه و تعداد ستاره های پست رو تا اون لحظه به نمایش بزاره
    ممنون میشم بهم کمک کنین. شدیدا به کمک شما نیاز دارم. بازم ممنون و منتظر کمک شما هستم.

  • pesaranegol

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹
    # نوشته شده: ۸ سال پیش
    ۱۱ مرداد ۱۳۹۱ - ۲۲:۴۴

    کسی نیست بهم کمک کنه؟ با چه خوشحالی اومدم اینجا که یکی مشکلمو حل کنه. همچنان منتظر کمک شما هستم.

  • abdan.ir

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۶۹
    تشکر شده: ۸۳ بار
    # نوشته شده: ۸ سال پیش
    ۱۱ مرداد ۱۳۹۱ - ۲۲:۴۷

    از افزونه contact form 7 استفاده کن دوست عزیز برای فرم تماس

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    pesaranegol
  • pesaranegol

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹
    # نوشته شده: ۸ سال پیش
    ۱۱ مرداد ۱۳۹۱ - ۲۲:۵۳

    shadmehrmobile گفت:
    از افزونه contact form 7 استفاده کن دوست عزیز برای فرم تماس

    من از همین افزونه دارم استفاده میکنم ولی شما مشکلم رو دقیق متوجه نشدین حتما. دکمه ارسال متن رو که میزنیم. یه شکلی میاد که فقط داره لود میشه و نمینویسه که پیام شما ارسال شد. یا افزونه ستاره دادن به پست ها هم همینطوریه. وقتی ستاره میدی همینطور داره لود میشه و ستاره همون لحظه به بقیه ستاره های پست اضافه نمیشه و حتما باید ریست بشه صفحه. میخواستم ببینم مشکل از کجاست و باید چکار کنم که این مشکلا برام برطرف بشن؟
    ممنون

  • abdan.ir

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۶۹
    تشکر شده: ۸۳ بار
    # نوشته شده: ۸ سال پیش
    ۱۱ مرداد ۱۳۹۱ - ۲۲:۵۷

    دوست عزیز از چه نسخه ای از وردپرس استفاده می کنید؟؟؟

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    pesaranegol
  • pesaranegol

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹
    # نوشته شده: ۸ سال پیش
    ۱۱ مرداد ۱۳۹۱ - ۲۳:۰۳

    از جدیدترین ورژنش. روی این قالب اون افزونه ها خوب عمل نمیکنن. قالبمم اینه: iTheme2
    یکی بهم میگفت مشکل از فوتر هست و یه چیزی هست که کد فوتر رو به مشکل میندازه و اینطوری میشه. نمیدونم چجوری باید درستش کنم.... برای همین اومدم اینجا مشکلمو مطرح کردم و امیدوارم به نتیجه ای هم برسم.

  • abdan.ir

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۶۹
    تشکر شده: ۸۳ بار
    # نوشته شده: ۸ سال پیش
    ۱۱ مرداد ۱۳۹۱ - ۲۳:۱۶

    دوست عزیز فکر کنم چاره ای بجز عوض کردن قالب یا استفاده از افزونه های دیگه نداشته باشین.
    تا ببینیم اساتید چی میگن

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    pesaranegol

درباره‌ی این موضوع